Ir ao conteúdo
  • Cadastre-se
Davir35

Computador não dá vídeo, placa de vídeo não gira o cooler

Posts recomendados

Olá pessoal!

Meu Pc não dá sinal de vídeo e o cooler da placa de vídeo não gira.

Segue configurações da máquina:

Ryzen 1600 ( sem vídeo, )

placa-mãe b450 gigabyte

8gb ram ddr4

Esses 3 primeiros itens são bem novos;

 

Placa de vídeo, rx560 4gb

Fonte Corsair vs400

 

Sempre que ligava meu Pc o cooler da placa de vídeo sem girava e ligava normalmente, hj o computador não está ligando devido a isso.

Já passei borracha nós contatos da placa de vídeo, testei ela também em uma máquina de um colega meu, só que não funcionou porém a placa de vídeo girava!

Tem mais alguns testes que possa estar fazendo ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Davir35 disse:

Olá pessoal!

Meu Pc não dá sinal de vídeo e o cooler da placa de vídeo não gira.

Segue configurações da máquina:

Ryzen 1600 ( sem vídeo, )

placa-mãe b450 gigabyte

8gb ram ddr4

Esses 3 primeiros itens são bem novos;

 

Placa de vídeo, rx560 4gb

Fonte Corsair vs400

 

Sempre que ligava meu Pc o cooler da placa de vídeo sem girava e ligava normalmente, hj o computador não está ligando devido a isso.

Já passei borracha nós contatos da placa de vídeo, testei ela também em uma máquina de um colega meu, só que não funcionou porém a placa de vídeo girava!

Tem mais alguns testes que possa estar fazendo ?

Você descubriu que sua placa de video parou de funcionar...

adicionado 6 minutos depois
12 minutos atrás, Davir35 disse:

Olá pessoal!

Meu Pc não dá sinal de vídeo e o cooler da placa de vídeo não gira.

Segue configurações da máquina:

Ryzen 1600 ( sem vídeo, )

placa-mãe b450 gigabyte

8gb ram ddr4

Esses 3 primeiros itens são bem novos;

 

Placa de vídeo, rx560 4gb

Fonte Corsair vs400

 

Sempre que ligava meu Pc o cooler da placa de vídeo sem girava e ligava normalmente, hj o computador não está ligando devido a isso.

Já passei borracha nós contatos da placa de vídeo, testei ela também em uma máquina de um colega meu, só que não funcionou porém a placa de vídeo girava!

Tem mais alguns testes que possa estar fazendo ?

Para dar video o Ryzen necessita de uma placa de video se não tiver o vega...

Como sua placa não da video, muito provavelmente ela parou de funcionar.

Desculpe a primeira resposta.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Matlp12 disse:

Você descubriu que sua placa de video parou de funcionar.i e

Comprei ela pela Kabum dia 15/05/2019(data do pedido, 12 meses de garantia), essa data foi a do pedido e não a de chegada aqui em casa, devido ao frete, será que consigo alguma garantia ou certeza que não e partir para comprar uma nova placa?

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Davir35 disse:

Comprei ela pela Kabum dia 15/05/2019(data do pedido, 12 meses de garantia), essa data foi a do pedido e não a de chegada aqui em casa, devido ao frete, será que consigo alguma garantia ou certeza que não e partir para comprar uma nova placa?

E que dia chegou aí? A garantia é a partir da data de recebimento. Corre pra agilizar isso aí.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Davir35 disse:

Comprei ela pela Kabum dia 15/05/2019(data do pedido, 12 meses de garantia), essa data foi a do pedido e não a de chegada aqui em casa, devido ao frete, será que consigo alguma garantia ou certeza que não e partir para comprar uma nova placa?

Você pode entrar em contato com eles...

Acredito que ainda está na garantia...

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Passei um e-mai para o atendimento da Kabum por volta das 08 horas, só que ainda não tive resposta, espero que consiga essa garantia!

Compartilhar este post


Link para o post
Compartilhar em outros sites

e aí galera somente atualizando, encontrei uma assistência aqui próximo de casa, fizemos alguns testes, colocamos uma gt 1030 e também a máquina não ligou, testamos outra fonte também não funcionou.

Por fim, testamos em outra placa-mãe e processador, junto com minha memória RAM e funcionou tanto a minha placa de vídeo, quanto essa gt1030. Acredito que não funcionou na máquina do meu colega por algum outro motivo.

Com isso, só restou a placa-mãe e o processador para teste, pois na assistência não tinha por lá. De toda forma, irei acionar a garantia da placa-mãe pela Kabum e a do processador pela AMD.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
39 minutos atrás, Davir35 disse:

e aí galera somente atualizando, encontrei uma assistência aqui próximo de casa, fizemos alguns testes, colocamos uma gt 1030 e também a máquina não ligou, testamos outra fonte também não funcionou.

Por fim, testamos em outra placa-mãe e processador, junto com minha memória RAM e funcionou tanto a minha placa de vídeo, quanto essa gt1030. Acredito que não funcionou na máquina do meu colega por algum outro motivo.

Com isso, só restou a placa-mãe e o processador para teste, pois na assistência não tinha por lá. De toda forma, irei acionar a garantia da placa-mãe pela Kabum e a do processador pela AMD.

Processador é muito difícil estragar, deve ser a placa-mãe mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!