Ir ao conteúdo
  • Cadastre-se
Téo_Castilhos

meu pc liga, porém não dá vídeo já tentei de tudo!!!

Posts recomendados

Comprei um PC recentemente e até então ele estava funcionando tudo certinho, até que eu fui instalar o driver do codec de aúdio da minha placa-mãe, até aí tudo bem, porém quando eu fui apertar no botão de reiniciar no próprio executador do driver o PC não reiniciou, e desde então ele não dá mais vídeo (o PC tem poucas semanas liga os fans tudo porém não dá vídeo e eu não sei o que fazer, já tentei limpar as memórias e a placa de vídeo, outros cabos, trocar de lugar o pente de memória ram, já tirei a bateriazinha da bios, troquei os cabos, já fiz de tudo e nenhum resultado (suponho que as memórias ram possam estar danificadas, porém duvido muito pois são novas (não tem nem 3 semanas de uso), além de que a reação do pc é diferente quando está com ou sem o pente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Téo_Castilhos bom dia,e seja bem vindo, favor postar configuração completa do pc, inclusive com marca e modelo da fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!