Ir ao conteúdo
  • Cadastre-se
WesleySep

Comprei placa de vídeo nova e agora não quer iniciar o windows

Posts recomendados

Olá, pessoal, primeiro tópico, se algo tiver errado me perdoe. 

 

Então eu tenho uma placa-mãe ecs h55h-cm, atualmente estava usando uma placa de vídeo antiga, uma GE FORCE 8400, eu resolvi voltar a jogar, então comprei uma RX 5500 8GB OC Asrock Challenger, problema começou aí, assim que troquei, o windows não quer mais reiniciar, só aparece o logo da placa-mãe e entrar na BIOS, já tentei de tudo, já fiz limpeza das memória, slots, já atualizei pra última versão da BIOS, já troquei pra iniciar pela saidela pci express, já resetei a BIOS, não sei mais o que fazer, alguém pode me ajudar ?

 

placa-mãe ECS-H55H-CM

Memória 2 x 4 gb

Processador Xeon 3470

Fonte gamemax 800w semi modular.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!