Ir ao conteúdo
  • Cadastre-se
Joao Abreu v3

Drops de FPS: i5 7600 e GTX 1080

Posts recomendados

Olá, tenho um pc com a config: I5-7600 - 1080 OC Armor - 8Gb RAM (dual-channel, porém duas simples e não são da mesma marca) - 600W - 128SSD - 1Tb HDD - WaterCooler - Asus Z270 Prime

E eu não to rodando os joguinhos como eu acredito que deveria, primeiramente eu to tentando jogar fortnite com Low Preset e cai muuito, do nada 250-300 fps, bum 40 e eu morro por causa disso. Outro exemplo rodando COD Warzone agora mesmo, Low Preset, 2.5 Gb de VRAM sendo que minha 1080 é 8Gb, e não adianta, cada passo uma queda brusca de 90 fps, injogável. Eu estava com um setup anterior que mudava apenas a 1080 por uma 960 e não caía o fps assim. Notei isso após uma formatação, e baixei os drivers mais novos da NVIDIA e Windows tá em último update. Setei as config de inicialização do windows para Performance e da placa de vídeo em desempenho, não estou conseguindo entender o problema, tentei cogitar que 8Gb eram pouco para jogos como Cod Warzone, e tudo mais, mas mesmo assim deveria de segurar bem, e fortnite com low preset e drop de fps é injogável também. Por favor me ajudem.

 

Lembrando que minha memória é 8Gb Dual-Channel 2x4 porém marcas diferentes, Uma crucial e outra kingston. Formatei meu pc ontem a noite. Não consigo entender o motivo de tão baixo desempenho. DirectX 12 segundo DXDIAG, Nvidia driver atualizado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 horas atrás, Joao Abreu v3 disse:

Olá, tenho um pc com a config: I5-7600 - 1080 OC Armor - 8Gb RAM (dual-channel, porém duas simples e não são da mesma marca) - 600W - 128SSD - 1Tb HDD - WaterCooler - Asus Z270 Prime

E eu não to rodando os joguinhos como eu acredito que deveria, primeiramente eu to tentando jogar fortnite com Low Preset e cai muuito, do nada 250-300 fps, bum 40 e eu morro por causa disso. Outro exemplo rodando COD Warzone agora mesmo, Low Preset, 2.5 Gb de VRAM sendo que minha 1080 é 8Gb, e não adianta, cada passo uma queda brusca de 90 fps, injogável. Eu estava com um setup anterior que mudava apenas a 1080 por uma 960 e não caía o fps assim. Notei isso após uma formatação, e baixei os drivers mais novos da NVIDIA e Windows tá em último update. Setei as config de inicialização do windows para Performance e da placa de vídeo em desempenho, não estou conseguindo entender o problema, tentei cogitar que 8Gb eram pouco para jogos como Cod Warzone, e tudo mais, mas mesmo assim deveria de segurar bem, e fortnite com low preset e drop de fps é injogável também. Por favor me ajudem.

 

Lembrando que minha memória é 8Gb Dual-Channel 2x4 porém marcas diferentes, Uma crucial e outra kingston. Formatei meu pc ontem a noite. Não consigo entender o motivo de tão baixo desempenho. DirectX 12 segundo DXDIAG, Nvidia driver atualizado.

tenta baixar a versão anterior do driver nvidia; você notou algum alto uso de cpu, gpu ou mesmo RAM?

se puder me informe o uso médio do seu i5, e da ram.....

como está seu HD? 

tive muitos problemas com hd 100% e muito fragmentado em games!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Joao Abreu v3 Qual marca e modelo dessa fonte ?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lnpott evga 600w 80plus bronze

adicionado 0 minutos depois

@lucas r Normalmente em jogos o cpu fica com 90-100% de uso, memória dependendo do jgo 100%, gpu 1-10%, porém como tenho ssd e jogos não estão alocados nele, o uso do disco fica em torno de 50% 

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, Joao Abreu v3 disse:

@lnpott evga 600w 80plus bronze

adicionado 0 minutos depois

@lucas r Normalmente em jogos o cpu fica com 90-100% de uso, memória dependendo do jgo 100%, gpu 1-10%, porém como tenho ssd e jogos não estão alocados nele, o uso do disco fica em torno de 50% 

Posso te falar que o i5 gargala pra levar sua 1080, mas esse não deve ser o maior causador das travadas, mesmo que seu cpu fica em 100% ele deve manter a quantidade de frames estável... Tive um problema parecido quando tinha meu i5 6400, a ram estava no limite e o cpu também, mas o que causava travadas era meus 8gb de ram..... 

O CPU limitava também, de vez em quando travava em ambientes mais pesados em bf1. 

Cara, recomendo você a ligar o vsync ou então travar seus fps em uma quantia que não cause quedas; e se for viável compra mais um módulo de memória (ou 2x4)! 

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, Joao Abreu v3 disse:

 Normalmente em jogos o cpu fica com 90-100% de uso, memória dependendo do jgo 100%, gpu 1-10%, porém como tenho ssd e jogos não estão alocados nele, o uso do disco fica em torno de 50% 

Seu processador é o fator limitante, se ele fica em 100% ou perto disso.. No CoD, 8GB de RAM é insuficiente mesmo..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria @lucas r Obrigado pela ajuda, vou estar complementando meu pc com mais 8gb RAM e tentar trocá-lo por um processador mais forte e provavelmente uma placa inferior, que acredito não ser de tanta diferença. Obrigado mais uma vez !

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Joao Abreu v3 disse:

@RS Faria @lucas r Obrigado pela ajuda, vou estar complementando meu pc com mais 8gb RAM e tentar trocá-lo por um processador mais forte e provavelmente uma placa inferior, que acredito não ser de tanta diferença. Obrigado mais uma vez !

Pode manter a 1080, é uma boa placa, faça up de Cpu...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, tenho um pc com a seguinte config: i5-7600, GTX 1080 Armor OC, 16Gb 2x4 1x8, Ssd 128gb, Hd 1tb, ASUS Z270 A-Prime, 600W 80plus Bronze. E jogo jogos como csgo, fortnite, the witcher 3, e alguns mmo mais antigos, e estou tendo um desempenho que acredito que não seja o melhor. No csgo, tudo no low, 1600x900 eu estou jogando em torno de 75-120 fps por jogo, independente se for deathmatch ou competitivo, tentei configs diferentes e nada muda, e o monitor desliga sozinho, apenas nesse jogo. Já no fortnite, ele tem bastante quedas e normalmente ele tem quedas quando tem mais de dois jogadores, ou quando eu to atirando(isso vale muito no cs também). No the witcher, o fps fica em torno de 120 fps no low e mesmo mudando para o máximo/ultra/high fica em 120 fps também, ele literalmente n muda. e nos mmo, como Lineage 2, ele trava muito e aparenta não influenciar a mudança nos gráficos e distância de visão. Ao tentar streamar, mesmo tendo esse lag ainda da pra jogar, o processador fica tendo skips em frames com muita frequencia e acaba tendo uma qualidade muuuuuito baixa. Ele tinha um desempenho legal quando eu tinha uma 960 2Gb 1-fan, bem superior que com a 1080, csgo eu rodava com 300fps no low, fortnite 180-200 no low. Pesquisei muitos benchmarks e relatos de gargalos e como a maioria era antigo não tinha nada falando que o cpu não aguentava a gpu, então acredito que atualmente não mudasse muito. Não to sabendo o que fazer, e não to tendo grana pra comprar um processador melhor no momento, se puderem me ajudar fico muito grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Joao Abreu v3

Seu i5 tem 4 núcleos. Hoje em dia os games CPU bound exigem um processador com núcleos a mais, infelizmente.

O seu processador é inferior a placa de vídeo. Para isso, é importante que os jogos estejam configurados na maior qualidade possível para fazer uso da placa de vídeo e menos do processador.

 

Informe aqui sua configuração completa! Outros aspectos podem estar influenciando diretamente no "problema".

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está aí uma print do Speccy..image.png.dcbcbe0edcdb3db924479f629ee0c6bc.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

printe o msi afterburner em jogo nos momentos de travadas e quedas de fps

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Eder NeumannPrint do CS, tentei jogar agora fortnite e rodou bem na maioria das vezes, mas quando havia trocas de tiros e muitas construções caía pra 100 e estava rodando em torno de 240-260 low specs. A print do cs está na config mais baixa possível, tudo low, e tendo em conta que meu monitor é 60Hz Res Max. 1600x900, conectado por VGA/DVI.

fps_cs.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

FPS em 100 com monitor de 60HZ é desempenho baixo? o.0 

 

ligue o V-sync e veja se melhora. obs seu fps deve travar em 60

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Eder Neumann Sim? meu monitor ser 60Hz não altera o fato que meu pc não possa ter um desempenho melhor... e sim para CS 100fps é um desempenho ruim. Com uma placa de vídeo inferior ele rodava a 300fps, porque com uma que teoricamente é 4 vezes mais forte roda com menos fps? Não faz sentido... por isso pedi ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

o que eu quero dizer é que não adianta você ter 1 milhão de fps se seu display só mostra 60. 🤷‍♂️

 

seus drivers foram atualizados corretamente depois que trocou a placa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Eder Neumann Sente diferença, mesmo sendo 60Hz. Sim, acredito que foram cara, porque eu formatei ele 3 vezes depois da troca, baixei os drivers direto do site, tanto Experience quanto Control. Acho engraçado que toda vez que formato, meus arquivos continuam nos discos rígidos, mas sempre formato pelo Meu Computador os discos rígidos deixando somente o SSD que contém o Windows

  • Confuso 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

a formatação pos troca de hardware é justamente o drive do windows que precisa ser formatado... (nem sempre é claro)

 

faça o seguinte, desinstale os drivers de video antigos e atuais usando o DDU, reinicie a maquina, instale o GF experience novamente, atualize o driver, reinicie novamente e teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

quais drivers o ddu acusava estarem instaladso?

e qual vga voce tinha antes da 1080?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Eder Neumann Detectava apenas a versão da GTX 1080 mesmo, que é a versão no caso, né? a Gpu que eu tinha antes era uma gtx 960 2gb

Compartilhar este post


Link para o post
Compartilhar em outros sites

manda uma foto da sua montagem por gentileza...

Compartilhar este post


Link para o post
Compartilhar em outros sites

é só uma sugestão, tente usar o primeiro slot pcie 16x e veja se há diferença

adicionado 0 minutos depois

image.png.59fefa83e958970b97de34d87629da79.png

 

adicionado 5 minutos depois

outra coisa que acho que pode melhorar segundo o manual da mobo:

image.png.6d31da50c14c7b51f073388e0702768a.png

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Eder Neumann Vou ver como fazer isso com a VGA e com a memória e relato a você, obrigado..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

hardware-hacking.jpg

Aprenda a hackear dispositivos de hardware!

CLIQUE AQUI E CONFIRA AGORA MESMO!