Ir ao conteúdo
  • Cadastre-se

Cod Warzone - Simplesmente não abre


Posts recomendados

4 horas atrás, Pedro Leão Marques disse:

Pessoal. Um amigo meu estava exatamente com o mesmo problema. A gente fez de tudo, só não formatou o pc.

Mas conseguimos resolver, vai na pasta DOCUMENTOS do computador e exclui a pasta do COD que tem lá.

Abraços.

Tentei empolgadão mas não deu jeito, quando chegou essa nova att após a destruição de verdansk, começou esse caô aqui, *****.
Config: Ryzen5 2400G - RX580 8GB - 16RAM - SSD1TB - PMãe A320MA-M.2-CF (AM4).
Só pra saber, o povo que usa Crowdstrike ta com esse problema?

Link para o post
Compartilhar em outros sites

Bom dia pessoal. Estou há alguns dias atrás de uma solução para este problema de não abrir o CoD WZ e após chegar até a formatar o PC, fiz o seguinte e FUNCIONOU:

 

- Migrar o Battle.net para a versão BETA;

- Desinstalar o COMODO, antivírus;

 

Assim, o jogo abriu e o Windows Defender abriu a janela de permitir o CoD acessar a internet. Daí reiniciei o jogo (o mesmo havia bugado pois o windows bloqueou acesso à internet) e voilà, o jogo está rodando.

 

Irei reinstalar o COMODO para ver se continua funcionando o CoD WZ.
Espero que funcione com vocês!

  • Curtir 1
Link para o post
Compartilhar em outros sites

Estou com o mesmo problema de todo mundo... Só que foi diferente, ontem (27/04/21) eu estava jogando normal e ele simplesmente apresentou problemas, e desde então não abriu mais, já usei o verificar e reparar e não constava nenhum erro ou falta de arquivo, desinstalei e instalei na esperança de funcionar e nada, o ***** é que tentei abrir o jogo com o gerenciador de tarefas aberto do lado do launcher e nem mostra que o jogo abriu e fechou, ele simplesmente não inicia nada. Felizmente tenho um amigo que conhece o Ninext e pedi pra perguntar se ele já passou por esse problema, estou aguardando respostas... Se ele responder que já aconteceu e que resolveu venho aqui trazer a solução, mas até então nada :(

25 minutos atrás, João Noveletto disse:

Estou com o mesmo problema de todo mundo... Só que foi diferente, ontem (27/04/21) eu estava jogando normal e ele simplesmente apresentou problemas, e desde então não abriu mais, já usei o verificar e reparar e não constava nenhum erro ou falta de arquivo, desinstalei e instalei na esperança de funcionar e nada, o ***** é que tentei abrir o jogo com o gerenciador de tarefas aberto do lado do launcher e nem mostra que o jogo abriu e fechou, ele simplesmente não inicia nada. Felizmente tenho um amigo que conhece o Ninext e pedi pra perguntar se ele já passou por esse problema, estou aguardando respostas... Se ele responder que já aconteceu e que resolveu venho aqui trazer a solução, mas até então nada :(

Galera consegui, no meu caso eu uso para o trabalho um aplicativo chamado ''Any Desk'', que é basicamente conectar um computador ao outro, e após desinstalar ele (porque eu já havia desinstalado mas ontem precisei instalar de novo) eu reiniciei o PC e tentei abrir o COD, e funcionou.... Acredito que vcs não irão ter o aplicativo, mas caso alguém tenha, tente desinstalar, reiniciar o pc e tentar iniciar o COD

 

Espero ter ajudado, e sobre o Ninext, ele ainda não respondeu hahahahah

Link para o post
Compartilhar em outros sites
Em 28/04/2021 às 10:56, Pedro Leão Marques disse:

@Patrick Felipe pois é, funcionou num primeiro instante, começou a apresentar o mesmo problema. Provavelmente seja algum arquivo que esteja apresentando problemas a inicialização do jogo.

mano, vocês tem que reclamar na Steam.

Link para o post
Compartilhar em outros sites

Difícil  né @Paulo Brunno . . .

Jogo esse título desde que lançou, tive alguns problemas como muitos desde a beta pela mau otimização do jogo mas nunca fiquei impedido de jogar ele. No começo achei que tinha aver com a integração entre os três CODs  tipo agora que retiraram as armas do MW nos loots pelo chão do WarZone e estão introduzindo mais coisas puxando para o lado do ColdWar o tal de Shaders Caches com coisas salvas do MW estariam entrando em conflito com o do novo título. Aí alguns teriam esse problemas na memórias da placa de vídeo, mas pelo que li no relatos em várias datas. . .é uma questão de aleatoriedade de azar.

 

Já faz duas semanas que estou querendo que o jogo volte a funcionar normalmente, já fiz todos os processos realizados pelos colegas aqui, mas o máximo que cheguei foi até o login de verificação.

 

Bem desapontador ver isso acontecer com um jogo que roda normalmente no seu PC e uma atualização estraga isso, e pior é ler aqui que já reportaram o problema como fiz e não receberam nenhuma ajuda.

@Felipecfk  

O Cod em questão é fornecido pela Blizzard .

 

Eles até que tem um retorno considerável, mas quando eles sabem que não é problemas no App de intermediação eles nos indica entrar em contato com o suporte do fornecedor do game. .. a Activision.  :  \

Link para o post
Compartilhar em outros sites
Em 24/10/2020 às 16:36, Marx Oliva disse:

CONSEGUI!!!!!!

O que resolveu o meu problema foi desabilitar todos os serviços na inicialização do windows e reiniciar. Windows+r , digite msconfig, dê enter, marque a caixa "ocultar todos os serviços da microsoft" depois "desabilitar tudo", aplicar e reiniciar o pc.

Brabo!! No meu caso eu resolvi assim:
1- verifiquei o jogo, pelo battle net mesmo e tal
2- fiz esse procedimento q você falou
Deu certinho aqui, valeu

Link para o post
Compartilhar em outros sites

Pessoal, Consegui resolver o meu ocorreu hj esse problema, ontem tava jogando de boa e hoje comecou com isso.

 

Acessei o msfconfig, fui em inicializaçao e desabilitei tudo que estava habilitado. 

 

reiniciei o PC e e quando ligou estava funcionando normalmente.

 

O Estranho eh que de ontem pra hoje, eu nao instalei nenhum software novo ou drive que possa ter dado conflito.

Link para o post
Compartilhar em outros sites

Olá pessoal, sou novo aqui e venho trazer a solução que resolveu pra mim:

Abram o "Executar" do Windows e digitem msconfig. De um ENTER e vá para guia Serviços e procure pelo serviço "Warsaw technology", desabilite o mesmo e reiniciei o computador. Caso não resolver somente desabilitando, vá no Painel de Controle e procure por "Desinstalar um Programa". Procure pelo mesmo nome "Warsaw technology". Desinstale e reinicie o computador. Aqui para mim voltou a funcionar. Este "Warsaw technology" se refere ao sistema de proteção para acesso aos aplicativos e sites bancários. Por algum motivo esta atrapalhando ou segurando a inicialização do COD.
Espero ter ajudado.

Link para o post
Compartilhar em outros sites
Em 03/05/2021 às 00:13, ZéEncoLha disse:

 

Eles até que tem um retorno considerável, mas quando eles sabem que não é problemas no App de intermediação eles nos indica entrar em contato com o suporte do fornecedor do game. .. a Activision.  :  \

Mas aí que está, até onde eu entendeo a Steam não é só um app de intermediação, o jogo roda meio que em conjunto. Se o jogo não está funcionando eles tinham que ter testado isso. Tem até arquivos da steam nas pastas do jogo, diferentes das versões compradas em loja.

Link para o post
Compartilhar em outros sites

@Felipecfk  . .sim.

Você só não entendeu que no caso dos cods B.O. 4 , MW e Cold War são disponibilizados através da Blizzard no lugar da Steam. E como já disse. . .infelizmente eles só ajudam até certo ponto, além disso já te direcionam para resolver com o suporte da Activision a qual não da respostas de solução.

Link para o post
Compartilhar em outros sites
3 minutos atrás, ZéEncoLha disse:

@Felipecfk  e direcionam para resolver com o suporte da Activision a qual não da respostas de solução.

Não é à toa, Activision é o publisher, eles não devem manjar detalhes muito técnicos de como rodar o jogo. Putz, que várzea...

Link para o post
Compartilhar em outros sites

@Julian Santos Como é suas play normalmente. . .? Tipo. . você é um jogador que ganha muitas gunfights a ponto se ser taxado de "trapaceiro" . .?

 

Estou achado que para jogadores que não são os bãozão e conhecidos mas ganham muitos reports esse travamento seja intencional para jogadores que eles não detectam alteração no programa mas são muito reportados.

Link para o post
Compartilhar em outros sites

Boa noite pessoal, venho aqui pra falar que fiz uma coisa que deu certo pra mim e pode ajudar alguém, eu reinstalei a versão 21.1.1 da minha placa que era a ultima antes de começar com esses problemas e depois atualizei pra mais recente que e a 21.5.1 e o jogo esta rodando legal sem problemas, porém notei uma queda demasiada de fps, não esta a mesma coisa que antes, minha configuração e essa:

 

Processador:I5 7400

Ram: 32gb 2400

Placa de video Rx 580 8gb

Fonte gamermax GP650 80 plus

SSD 480

HD 1Tb

HD 500gb

Link para o post
Compartilhar em outros sites

@Julian Santos .. que *****.

 

Eu nem uso anti-vírus a tempos pelo fato de antes jogar muito jogo piratão. . e no que se conhece pelos do próprio windows só tenho o de pag segura ou não segura de navegação.

 

Hj reinstalei a 3° vez aós mais outros passos de ideias diferentes. .   :  \   e deu na mesma.

@todynhoshow Poxa . .

Com 8G de vídeo e ainda esta sentindo . ..

 

Que sacanagem né.

 

A gente se sujeita a comprar e jogar o jogo todo problemático contando que com o tempo eles acertem as coisas e 2 anos depois o jogo fica tão instável que nem consegue se manter funcionando para nossa centena de azarado.

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...
  • 2 semanas depois...

 Então gente. .   o meu voltou a deixar eu jogar, só estou dizendo aqui p/contribuir de alguma forma em um lugar que tanto já apreendi.

Acho que já esta funcionando a um mês na data de hoje, mas infelizmente dentro da ideia de dizer exatamente uma coisa especifica que eu fiz.. não tem como, pois depois que desencantou nem quis fuçar mais. Não sei qual delas funcionou ou se foi o conjunto de ações, mas após passar por todos os processos que outros colegas aqui já compartilharam, eu fiz assim :

 

* Desinstalei o jogo pela opção de desinstalar dentro do App Battle.net.

* Fechei o Battle.net  e com o Programa IObit Uninstall Tool que esta junto com o Revo Uninstaller passado pelo Marx Oliva realizei a Desinstalação Poderosa que este Programa oferece para desinstalar o Battle.net.

* Com esse IObit fiz mais uma varredura de limpeza de restos de programas desinstalados e correção de erros em abertos (coisa que já tinha feito sem desinstalar o jogo e o Battle e não deu em nada ) .

* Instalei um programa que conheci em um dos vídeos nas pesquisas que diz deixar seu PC limpo de vestígios de coisas retiradas como se tivesse formatado, o Wise Registry Cleaner. Com ele fiz uma desfragmentação de arquivos.

* Após as etapas acima, manualmente procurei e deletei tudo que existia de pasta ou título que tivesse nome de Battle.net, Activision, Cod ou Warzone. Tudo até onde eu sabia que foi criado por ou para eles .

 Exceto minhas capturas.

* Realizei uma limpeza pelo Prompt instruída pelo youtuber : ennx com o vídeo Cod Warzone fechando sozinho - Possível Solução.  Minha limpeza pelas instruções dele só foram até a Verificação de volume onde ele cita o /spotfix, pois alguns windows 7 mesmo sendo originais ficaram com essa ação apresentando problemas. Então só realizei as etapas antes disso.

* Para encerrar tudo que alterei realizei uma última desfragmentação.

* Em outro dia pela pagina da Activision busquei o App da Blizzard novamente, instalei e dentro dele foquei no título ModernWarfare e coloquei para instalar.

* Quando enfim finalizou bem na semana dos pacotes do Rambo e Duro de Matar, fechei tudo e reiniciei o PC.

* Por uma teoria de que iniciar o game direto pelo Laucher do Battle.net dará "conflito" por que no Play dele esta sempre como WarZone quando estou na verdade querendo iniciar meu MW ele apresenta problemas e grava o erro impedindo de iniciar a escolha dos títulos eu deletei o atalho do Battle.net e só inicio meu Cod pelo atalho do MW que carrega o título do game e não só WarZone.

 

  E foi isso que fiz. . 

 

Torço para que todos que buscam uma forma tentada aqui por nós consigam resultado.

  • Amei 1
Link para o post
Compartilhar em outros sites

@Patrick Felipe Veja se sua net esta oscilando e verifique os cabos, a conexão desse game é sensível a variações . Se estiver tudo certo tenta esse processo que usei quando tive problemas assim no BF1 :

 

 

* Entre em Prompt de Comando (Admin).

* Quando abrir o prompt de comando, digite ipconfig/flushdns e pressione Enter.

* Digite ipconfig /registerdns e pressione Enter.

* Digite ipconfig /release e pressione Enter.

* Digite ipconfig /renew e pressione Enter.

* Digite netsh winsock reset e pressione Enter.

* Reinicie seu computador.

  • Amei 1
Link para o post
Compartilhar em outros sites
Em 10/06/2021 às 20:41, ZéEncoLha disse:

@Patrick Felipe Veja se sua net esta oscilando e verifique os cabos, a conexão desse game é sensível a variações . Se estiver tudo certo tenta esse processo que usei quando tive problemas assim no BF1 :

 

 

* Entre em Prompt de Comando (Admin).

* Quando abrir o prompt de comando, digite ipconfig/flushdns e pressione Enter.

* Digite ipconfig /registerdns e pressione Enter.

* Digite ipconfig /release e pressione Enter.

* Digite ipconfig /renew e pressione Enter.

* Digite netsh winsock reset e pressione Enter.

* Reinicie seu computador.

tentei tudo isso man, deu em nada. 

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!