Ir ao conteúdo
  • Cadastre-se
EduardoLopes0

RX 570 com desempenho abaixo do normal.

Posts recomendados

Olá,recentemente eu ando tendo uns problemas referente ao desempenho da minha RX 570,ela está rodando alguns jogos muito mal,tipo o Doom Eternal,na configuração gráfica Ultrapesadelo o jogo fica entre 20-40-50 FPS,e o Sekiro que fica simplesmente injogavel pois dá stuttering toda hora.

Em certos jogos,tem alguns "bugs" estranhos,como no Control,que o cabelo da protagonista some ou fica preto,no GTA 5 as vezes demora pra renderizar o mapa,no COD Warzone deu isso também só que foi uma unica vez.

Enfim,o que poderia ser?

MEU PC:

Ryzen 3 2200g 

Rx 570 XFX

placa-mãe A320M K BR

16 GB de RAM 2666 Mhz Dual Channel

Fonte Aerocool 500W 80 Plus Bronze KCAS-500W

OBS:Driver´s Atualizados(TODOS)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EduardoLopes0 você instalou os drivers baixando direto no site da fabricante ou usou algum programa pra isso?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Reginaldo Mendonça Borges Opa,é sim mano,novinha,comprei pela Kabum faz uns meses.

5 minutos atrás, Caio Ferreira disse:

@EduardoLopes0 você instalou os drivers baixando direto no site da fabricante ou usou algum programa pra isso?

direto do site da AMD!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EduardoLopes0 tentou atualizar a bios da sua placa-mãe?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Caio Ferreira disse:

@EduardoLopes0 tentou atualizar a bios da sua placa-mãe?

Sim!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EduardoLopes0 qual a versão do seu windows?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Caio Ferreira disse:

@EduardoLopes0 qual a versão do seu windows?

Windows 10!

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EduardoLopes0 existem várias versões. qual é a versão? 1519? 1909? 2002?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Caio Ferreira disse:

@EduardoLopes0 existem várias versões. qual é a versão? 1519? 1909? 2002?

huum

 

adicionado 0 minutos depois
2 minutos atrás, Caio Ferreira disse:

@EduardoLopes0 existem várias versões. qual é a versão? 1519? 1909? 2002?

vou ver aqui!

adicionado 1 minuto depois
3 minutos atrás, Caio Ferreira disse:

@EduardoLopes0 existem várias versões. qual é a versão? 1519? 1909? 2002?

versão 1909

 

adicionado 2 minutos depois
4 minutos atrás, Caio Ferreira disse:

@EduardoLopes0 existem várias versões. qual é a versão? 1519? 1909? 2002?

compilação 18363.836

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Caio Ferreira será que o problema pode ser o SSD ou HD?

O meu SSD está cheio isso pode influenciar no desempenho?

(Todos os jogos estão instalados no meu HD de 1 tera,no SSD só tem o Windows 10 e alguns programas leves;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EduardoLopes0 talvez. eles são novos? já checou a saúde deles?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Caio Ferreira disse:

@EduardoLopes0 talvez. eles são novos? já checou a saúde deles?

são novos,nunca chequei a saúde deles,pois não sei como faz isso.

 

adicionado 36 minutos depois
37 minutos atrás, Caio Ferreira disse:

@EduardoLopes0 talvez. eles são novos? já checou a saúde deles?

Acabei de verificar,estão saudáveis.

 

adicionado 38 minutos depois

@Caio Ferreira e se for o Windows 10,como eu identifico que é ele?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EduardoLopes0 cara se puder faz uma formatação limpa do windows mais recente e reinstala os drivers direto do site da fabricante. só assim pra ter certeza... o driver do chipset A320 no site da amd, já baixou?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Caio Ferreira disse:

@EduardoLopes0 cara se puder faz uma formatação limpa do windows mais recente e reinstala os drivers direto do site da fabricante. só assim pra ter certeza... o driver do chipset A320 no site da amd, já baixou?

acabei de baixar o driver do chipset A320;

esse driver é pra "A320 AMD" é pra minha placa-mãe?

ela era necessária de verdade mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EduardoLopes0 sim, é importante manter o driver do chipset atualizado, além da BIOS se está havendo algum tipo de problema

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Caio Ferreira atualizei ambos,e agora cara,continua rodando o jogo mal,eu não entendo o por que,já fiz de tudo e de nada adiantou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EduardoLopes0 cara, se eu fosse você, formataria o windows. se persistisse, atualizava a BIOS da sua placa de video se ela n estiver na mais recente também. se persistir, mande pra garantia com a Kabum enquanto eh tempo.

 

ps: tem como testar na casa de algum amigo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Caio Ferreira ok,atualizar a bios da placa de vídeo?

acho que não tem como testar  na casa de nenhum amigo.

adicionado 21 minutos depois
22 minutos atrás, Caio Ferreira disse:

@EduardoLopes0 cara, se eu fosse você, formataria o windows. se persistisse, atualizava a BIOS da sua placa de video se ela n estiver na mais recente também. se persistir, mande pra garantia com a Kabum enquanto eh tempo.

 

ps: tem como testar na casa de algum amigo?

cara,eu sempre eu abro o Doom pra testar se o desempenho dele tá normal,só que toda vez que eu abro ele roda de uma forma,uma hora ele tá rodando há uns 40-50 fps,outra hora 50-60 fps e algumas 60 pra cima a todo momento,cara,isso tá me deixando confuso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EduardoLopes0 você n necessita de overclock. em stock, a RX 570 eh pra funcionar numa boa, mesmo com graficos no low, nada justifica esse desempenho baixo que você diz. você joga em qual resoluçao?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Caio Ferreira disse:

@EduardoLopes0 você n necessita de overclock. em stock, a RX 570 eh pra funcionar numa boa, mesmo com graficos no low, nada justifica esse desempenho baixo que você diz. você joga em qual resoluçao?

Full HD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EduardoLopes0 qual seu monitor? você costuma jogar em qual qualidade gráfica?

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Caio Ferreira disse:

@EduardoLopes0 qual seu monitor? você costuma jogar em qual qualidade gráfica?

o modelo eu não sei ao certo,jogo a maior parte dos jogos em full hd e qualidade gráfica alta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EduardoLopes0 tente no low e veja se isso acontece. ja tentou testar com outra fonte? as temperaturas estão normais?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!