Ir ao conteúdo
  • Cadastre-se
Lucas_mlz

Clonagem do HD para o SSD

Posts recomendados

Entao guys, eu pretendo instalar um SSD nos próximos dias, e estava estudando como fazer pra clonar o windows do HD para o SSD. Eu sei que preciso fazer a clonagem da partição C. Porém, no meu gerenciamento de disco aparecem as seguintes partições:
 

1e76904f6ed224b39b9ad6d00ca5f14d.png

 

A minha dúvida é em relação ao "EFI System Partition". Quando eu for clonar o HD, preciso fazer a clonagem dessa partição também? Se sim, em que ordem eu faço?

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
33 minutos atrás, Lucas_mlz disse:

A minha dúvida é em relação ao "EFI System Partition". Quando eu for clonar o HD, preciso fazer a clonagem dessa partição também? Se sim, em que ordem eu faço?

É obrigatório, a EFI é a responsável pelo boot, as Recovery são opcionais, aliás nem precisa de duas

O recomendável é que a EFI fique no início do disco, use o Macrimium Reflect 7 Free pois com ele voce pode arrastar as partições e assim colocando na ordem que voce quer, é só marcar e arrastar

 

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, f_neto disse:

É obrigatório, a EFI é a responsável pelo boot, as Recovery são opcionais, aliás nem precisa de duas

O recomendável é que a EFI fique no início do disco, use o Macrimium Reflect 7 Free pois com ele voce pode arrastar as partições e assim colocando na ordem que voce quer, é só marcar e arrastar

 

@f_neto Entendi. Perfeito! Muito obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, f_neto disse:

É obrigatório, a EFI é a responsável pelo boot, as Recovery são opcionais, aliás nem precisa de duas

O recomendável é que a EFI fique no início do disco, use o Macrimium Reflect 7 Free pois com ele voce pode arrastar as partições e assim colocando na ordem que voce quer, é só marcar e arrastar

 

Como eu faço isso?
No meu SSD a partição EFI é a segunda, a primeira é o C:/
Tentei "arrastar" a partição EFI usando o Macrium Reflect 7 mas não consegui.
Existe algum problema(ou perda de desempenho) se continuar usando assim?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@gutopereira se você tirar o HD, não vai conseguir dar boot no SSD. Basta clonar a partição no SSD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Assista um vídeo onde mostra o modo arrastar

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

@f_neto @mick 07 Eu já tirei o HDD, o SSD esta funcionando normalmente.

O computador é um all in one, então não era possivel manter o HDD.

Na verdade essa clonagem eu fiz há 6 meses atrás, eu usei um case USB 3.0 para isso.

Eu só comentei porque aqui a partição EFI fica depois da partição C:\ que é a primeira...

 

Pelo que vi no video somente durante o processo de clonagem que é possivel "arrastar" as partições para mudar elas de posição. Depois que a clonagem já foi realizada aí não é mais possivel mudá-las de posição?

 

Existe algum problema em deixar a EFI depois da C:\ ?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
54 minutos atrás, gutopereira disse:

Existe algum problema em deixar a EFI depois da C:\ ?

Não, pode deixar se está funcionando

adicionado 1 minuto depois

Pode deixar, a minha frase anterior ficou meio esquisita....

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 horas atrás, f_neto disse:

Não, pode deixar se está funcionando

adicionado 1 minuto depois

Pode deixar, a minha frase anterior ficou meio esquisita....

O meu SSD esta desse jeito, na foto em anexo...
 

O único problema que eu estou tendo é que não consigo atualizar o Windows para a nova versão 2004. Ela não esta aparecendo no Windows Update, e ao tentar fazer isso manualmente por aquela ferramenta do site da Microsoft, no final do processo aparece um erro dizendo que o Windows não pode ser instalado numa unidade flash.
Porém o windows esta instalado no SSD que esta conectado na porta SATA 3. Será que durante o processo de clonagem pode ter ocorrido algum erro maluco e o Windows esta funcionando como se fosse num HD externo? Teria como corrigir isso?
 

gerenciamento de disco.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@gutopereira prezado, se você precisar de ajuda, favor abra um tópico próprio. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, gutopereira disse:

aparece um erro dizendo que o Windows não pode ser instalado numa unidade flash.

Já tem tópico com esse problema, parece ser um bug, o jeito é esperar o Windows Update

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

celulares-popup.jpg

iPhone + Android + troca de vidro + reparo em placa + hard reset + instalação de ROM + e mais!

CLIQUE AQUI E CONFIRA AGORA MESMO!