Ir ao conteúdo
  • Cadastre-se
MarcinhoJr

Alterei a configuração da BIOS e o PC não liga

Posts recomendados

Presados, boa tarde!

 

Por idiotice minha, tentei mudar a configuração da BIOS e a partir desse momento o PC reiniciou porém não ligou, não apareceu nada. Verifiquei que todos os coolers funcionam mas o PC na liga, apenas os leds e os coolers e fica reiniciando.

 

Minha placa-mãe e uma gigabyte h310m m.2 2.0.

 

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MarcinhoJr  Retire a bateria da placa-mãe e as configurações do BIOS irão retornar ao padrão de fábrica.
Faça este procedimento com o cabo de energia da fonte desconectado da rede elétrica.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, Daianne Limeira disse:

@MarcinhoJr  Retire a bateria da placa-mãe e as configurações do BIOS irão retornar ao padrão de fábrica.
Faça este procedimento com o cabo de energia da fonte desconectado da rede elétrica.

... retire a bateria por pelo menos 10 segundos para limpar a BIOS.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!