Ir ao conteúdo
  • Cadastre-se
Fernando Fertz

Computador Novo, não dá video

Posts recomendados

Boa tarde, comprei novas peças para montar um PC novo, terminei a montagem porém o PC Liga mas não da vídeo.

 

As configurações são:

 

processador: AMD Ryzen 7 2700x 

placa-mãe: ASUS b450/gaming 

memória: Ballistix 8gb DDR4 2666mhz

fonte: corsair 550w 

HD: 500tb (usado)

 

placa de vídeo: GeForce GTX 10603gb - 

 

deixei a placa de vídeo por último, pois eu sei que apesar da placa-mãe ter os conectores de vídeo onboard, VGA, HDMI... o processador não tem gráfico, então preciso de um vídeo offboard. 

 

Como eu disse, o computador liga, os coolers ligam, os leds da placa-mãe ligam, porém não dá sinal de video. Não consigo nem acessar a BIOS.

a tela literalmente fica preta.

 

PS: já formatei o HD que vou usar nesse computador, porém não instalei os drivers do CD da placa-mãe. Tem como eu instalar manualmente no HD e depois ligar ele no PC novo?

 

PS²: A placa de vídeo, estou usando no meu PC antigo, então pode descartar que a placa não está funcionando. 

 

 

Agradeço a atenção.

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, rodrigo.dcvieira disse:

você consegue pelo menos acessar a bios?

..."Como eu disse, o computador liga, os coolers ligam, os leds da placa-mãe ligam, porém não dá sinal de video. Não consigo nem acessar a BIOS.

a tela literalmente fica preta."...

 

infelizmente não amigo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, Fernando Fertz disse:

Tem como eu instalar manualmente no HD e depois ligar ele no PC novo?

sim e o ideal é que o windows seja instalado na maquoina nova...

 

manda uma foto das conexão atras da placa-mãe como você instalou td, e uma foto do interior do gabinete mostrando mobo, vga e tudo mais

adicionado 2 minutos depois

se conseguir um buzzer ou speaker poderia tentar ligar e nos reportar se o pc apita e quantas vezes apita (discernindo curtos e longos)?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Eder Neumann

2 minutos atrás, Eder Neumann disse:

sim e o ideal é que o windows seja instalado na maquoina nova...

 

manda uma foto das conexão atras da placa-mãe como você instalou td, e uma foto do interior do gabinete mostrando mobo, vga e tudo mais

Estou no trabalho, logo menos vou almoçar, e ai eu mando a foto. 

 

Já adianto que nesse momento, está sem o HD e sem a placa de vídeo, pois como eu disse. são peças que eu uso no PC antigo. O problema é que eu não consigo formatar o HD instalado direto nessa máquina, pois não da video. Tenho que ligar o HD em outro PC, formatá-lo e ai sim ligar no PC novo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Fernando Fertz Se possível, aproveita pra já atualizar os drivers da placa de video junto com a instalação do windows e também o Driver de monitor não genérico PnP (você encontra no gerenciador de dispositivos do windows)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Fernando Fertz disse:

O problema é que eu não consigo formatar o HD instalado direto nessa máquina, pois não da video. Tenho que ligar o HD em outro PC, formatá-lo e ai sim ligar no PC novo. 

se der video você consegue formatar pela mídia de instalação do windows... não precisa de HD pra ele ligar até à bios.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Silas Neto disse:

@Fernando Fertz Se possível, aproveita pra já atualizar os drivers da placa de video junto com a instalação do windows e também o Driver de monitor não genérico PnP (você encontra no gerenciador de dispositivos do windows)

Silas, eu tenho 2 discos rígidos, um que uso no PC antigo, e outro que formatei e instalei o windows, para usar no PC novo.

Nesse HD de 500gb (o novo pra facilitar), eu instalei os últimos drivers da nvidia (baixei direto do site), porém não atualizei esse genérico PnP que você disse. irei fazer isso assim que possível (hoje a tarde no caso)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Fernando Fertz Entendi. Eu tive um problema parecido e no meu caso era esse driver de PnP, espero que ajude. Já aproveita o embalo e verifica no proprio gerenciador de dispositivos a atualização dos demais drivers de imagem

adicionado 2 minutos depois

Inclusive nao recomendo q você instale os drivers pelo CD, você acha as próprias atualizações na internet, no site da propria fabricante do produto que disponibiliza sempre a versão mais atual.
Dessa forma é melhor porque nao se sabe qual versão foi colocada na mídia física (CD)

Compartilhar este post


Link para o post
Compartilhar em outros sites

PnP significa plug and play, ou seja, não é necessária a atualização dele para que as coisas liguem... talvez seja necessário pra desempenho, mas é coisa futura.

 

por ora vou aguardar as imagens, parece ser alguma falha de montagem...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Eder Neumann, @Silas Neto 

 

Enviei as fotos. A memória RAM, testei uma outra, para desconsiderar essa opção. Então o problema não é a memória RAM. Pois tenho certeza de que pelo menos uma das que coloquei, está em perfeito estado de funcionamento. 

 

Uma coisa que reparei, é que o cooler do processador, não está girando tão de pressa, não sei se tem alguma ligação. 

IMG-20200603-WA0042.jpeg

IMG-20200603-WA0043.jpeg

adicionado 6 minutos depois

Aqui mostrando que tudo está funcionando, coolerbox, fan traseira, do topo e as 2 frontais. Mais a placa de vídeo. 

 

Luz da placa-mãe também ok. 

 

Ps: o ângulo da foto era para pegar o máximo de componentes ligados. 

1591220760846868971728693072919.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

qual saida da vga você ta usando?

Compartilhar este post


Link para o post
Compartilhar em outros sites
38 minutos atrás, Eder Neumann disse:

qual saida da vga você ta usando?

Já tentei nas duas, HDMI x VGA e DISPLAY PORT x VGA , lembrando que o VGA é a entrada do monitor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

placa-mae-popup.jpg

Tenha uma nova fonte de renda!

CLIQUE AQUI E CONFIRA AGORA MESMO!