Ir ao conteúdo
  • Cadastre-se
Patrick S. de Carvalho

Usando 100% da GPU o tempo inteiro Radeon RX 580

Posts recomendados

Oi, então, peço desculpas pela ignorância no assunto, mas enfim... Comprei está placa de vídeo recentemente: Radeon RX 580 PCI Express 3.0, 8GB GDDR5, 256bits da PC YES. 

O problema que tenho notado é quando estou dentro de um jogo, como por exemplo Grand Theft Auto 4, testei o 5 também, o 4 fica variando o FPS desde 20 até 40, 50, sei que ele é um jogo apresentando problemas por natureza, mesmo assim penso ser um FPS baixo para este game. GTA 5 roda quase tudo no Ultra, tirando algumas configurações mais pesadas. O que de fato me assustou não foi em específico os FPS, foi principalmente o fato da Placa de vídeo usar o tempo inteiro 100% da GPU dela na abertura das configurações no sistema da AMD, penso que isso não seria comum o tempo inteiro, mas também não sei. 

 

 

Meu PC: 

Intel Corporation DP55WB 

Intel Core(TM) i7 CPU 870 @ 2.93GHz  2.95GHz

Memória (RAM): 16GB

Radeon RX 580 8GB

Fonte de 750W

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Usar 100% da GPU é normal. Você quer dizer 100% da CPU? Seu processador é fraco pra acompanhar a 580, especialmente em jogos CPU bound como o GTA.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Patrick S. de Carvalho

 

Quando você fala "usar 100%", isso ocorre sem fazer nada no PC? Tipo, ligar o PC e deixar ele parado, sem fazer nada, já causa isso? E que marca é essa fonte aí?

Compartilhar este post


Link para o post
Compartilhar em outros sites

de fato estranho para sua configuração de hardware, esperava 100% de uso do cpu na verdade.

 

consegue printar usando o msi afterburner?

 

que resolução você joga?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Shaman93  @Eder Neumann Oi, então, é a GPU mesmo que usa 100%, esperava um rendimento maior no gameplay, como um FPS mais alto. Mas estou considerando que seja a otimização dos jogos, pois o Asssassin's Creed Odyssey, um jogo muito mais atual está rodando tudo no máximo e não tem quedas bruscas de FPS, ao contrário do GTA 4 por exemplo. Outro game que achei um FPS baixo foi o Watch Dogs (o primeiro mesmo), pensei que sendo um jogo de 2013, rodaria com um FPS alto, mas penso que o que está prejudicando seja o processador. 

Uma coisa que notei quando jogo DayZ é que existe uma linha de mudança de cor quando passo pela natureza do jogo, porém essa linha só ocorre quando olho de fato para as plantas do game, como posso descrever, uma linha de mudança de cor, não frisos na tela. Mas um friso de mudança de cor por exemplo. 

 

@RS Faria Não, não usa 100% com ele parado, somente dentro dos jogos ou até de um programa como o Discord. (Da GPU, CPU irei verificar logo e já reporto).

 

 

Obs: Acabei de baixar o MSI Afterburner, vou testar e já reporto. 

adicionado 2 minutos depois

O que me assustou mesmo foi o rendimento de gameplay de jogos como AC: Odyssey comparado com jogos como Watch Dogs 1, sendo um bem mais atual. 

E o uso de 100% o tempo inteiro da GPU, ela não usa 70% por exemplo em nenhum momento, somente 100%. 

 

 

@Eder Neumann Jogo na resolução 1920x1080.

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, Patrick S. de Carvalho disse:

E o uso de 100% o tempo inteiro da GPU, ela não usa 70% por exemplo em nenhum momento, somente 100%. 

Agora que reparei na placa em questão..

 

Tem algo no driver da AMD que não encaixa.. Eu sai de uma GTX 770, pra uma RX 570 e notei isso de uso de GPU.. Aqui, ele fica saltando de 0 pra 100%.. Não tem muito meio-termo, como tem na NVIDIA.. Isso não é coisa de hardware e sim de software..

 

Quem monitora essas coisas é o driver.. Os programas de monitoramento, usam essa função do driver, pra retornar informação pra gente.. E o driver da AMD tem essa questão de ser 8 ou 80.. Fatalmente, ela não tá a 100% o tempo todo, mas o driver "enxerga" assim..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria Aqui um print de exemplo, rodando a 24 FPS com uso de 40% da CPU, parece mais mal otimização do que de fato algo diferente, mas não sei também. 

 

O pior que o FPS não muda minimizando o jogo ou não, parece algo de incompatibilidade mesmo. 

 

E sobre a mudança da Nvidia para AMD, sim notei pois eu tinha uma GTX 680, e ela parecia tocar relativamente parecido um jogo como Watch Dogs por exemplo... Porém como falei, jogos como Assassin's Creed Odyssey rodou tudo no ultra solto, ao contrário de Watch Dogs, GTA 4...

 

 

 

aaaaa.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

e qual monitor você usa?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

esqueci de perguntar antes, o driver esta atualziado?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

print das configs 'in game'

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 minutos atrás, Eder Neumann disse:

print das configs 'in game'

 

FPS abaixo com PC sobrando?

 

 

21 minutos atrás, Eder Neumann disse:

image.thumb.png.d292af619810d92453c49b573559555b.png

 

adicionado 0 minutos depois

image.png.2f78f91e91dc7235455c9fd5cbbd1041.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

confesso que está bem estranho... sua maquina enxerga todos os 16GB da RAM?

adicionado 3 minutos depois

to com uma teoria tosca sobre sua placa-mãe não conseguir "tocar" a GPU toda pela limitação do PCI que é 2.0 na mobo, mas como eu disse é uma teoria tosca mesmo...

 

só por curiosidade printa as telas do dxdiag pra nóis

adicionado 4 minutos depois

sei que ta ficando chato esse montao de informação, mas quanto mais informação mas fácil de entender o problema e diagnosticar o problema

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou enviar tudo: 

 

image.png.9098283b249f44e4007c3937f55ef67e.png

 

 

image.png.b202dcd560d2fbb4f22f9591d5051790.png

 

 

 

@Eder Neumann

adicionado 8 minutos depois

@Eder Neumann To começando a desconfiar do meu Windows, pois eu tinha a GTX 680, desinstalei os drivers, mas talvez ficou alguma incompatibilidade, não sei também...

Compartilhar este post


Link para o post
Compartilhar em outros sites

acho que achei, mas nao tenho ideia de como resolver...

 

veja na bios as configurações de compartilhamento da ram para memoria de video e deixe o minimo possivel (afinal você ja tem 8gb na vga)

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

belê, aguardo resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!