Ir ao conteúdo
  • Cadastre-se
Dhonn

Minha bios reconhece o pendrive mas não dá boot

Posts recomendados

Olá a todos, estou com um problema tentando formatar um pc, sou meio leigo. Segui todos os passos para uma formatação, baixei o Windows 10 direto do site e fiz um pendrive bootavel FAT32.

 

Ao abrir a bios e selecionar o primeiro a dar boot aparece o pendrive lá normal, depois quando vou selecionar “Hard Disk Drive Priority” não tem a opção de pendrive lá. 
 

O pc é meio antigo e está com o Windows 7, bios IPMH61R1 da Zmax computadores.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Dhonn Tente achar a função para desabilitar o modo seguro ou detecção de vírus em Advanced Bios. ( Desabilitar Security Mode).

Qualquer coisa o bom é testar com outro pendrive,vai que este esteja corrompido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Willian_Souza testei em meu notebook e aparentemente tudo normal. Na parte da bios do pc não consigo achar essa opção, até tinha lido para desativar mas não aparece aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Dhonn disse:

@Willian_Souza testei em meu notebook e aparentemente tudo normal. Na parte da bios do pc não consigo achar essa opção, até tinha lido para desativar mas não aparece aqui.

se seu PC é meio antigo, deves bootar o pendrive em MBR e não em GPT, se não, não irá rodar mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@alissomrex pra isso tenho que usar o rufus?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Dhonn Como mencionado, você deveria colocar em MBR no programa que você usa para fazer o pendrive bootável. Eu também  recomento você formatar em NTFS.

Compartilhar este post


Link para o post
Compartilhar em outros sites
35 minutos atrás, Nad3r disse:

@Dhonn Como mencionado, você deveria colocar em MBR no programa que você usa para fazer o pendrive bootável. Eu também  recomento você formatar em NTFS.

Funcionou!! Coloquei em MBR e NTFS. Muito obrigado a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

hardware-hacking.jpg

Aprenda a hackear dispositivos de hardware!

CLIQUE AQUI E CONFIRA AGORA MESMO!