Ir ao conteúdo
  • Cadastre-se
pheduar

Não consigo usar o Dual-Channel na minha placa-mãe

Posts recomendados

Minha setup chegou esses dias. Ela é composta por:

  1. Fonte Corsair 450W 80 Plus Bronze CX450;
  2. SSD WD Green, 240GB, M.2;
  3. Placa-Mãe Asus Prime B450M Gaming/BR;
  4. Processador AMD Ryzen 5 1600;
  5. Memória Crucial Ballistix Sport LT, 16 GB (2X8),2666MHz, DDR4.

Como ainda não tive dinheiro o suficiente pra comprar uma placa de vídeo, tenho usado a:

     6. Placa de Vídeo PCYes NVIDIA GeForce GT 210 1GB, DDR2;

que é uma placa que eu tenho guardada há anos e acabou quebrando o meu galho, já que esse processador não tem gráficos integrados.

 

Montei a minha setup no mesmo dia que ela chegou, mas acabei percebendo que ela não dá vídeo quando uso os primeiros slots de RAM da placa-mãe (A1 e A2). Na primeira vez que montei, encaixei os pentes no A2 e B2, como manda o próprio manual de instruções da placa-mãe:

image.png.d4980e6b88188ddd7a21c3645075cfc2.png

Como o resultado era sem vídeo e eu fiquei desesperada, variei diversas vezes a RAM em busca de um sentido pra aquilo estar acontecendo. Como resultado, apenas obtive vídeo se encaixasse a RAM em B1 e/ou B2. Os slots tanto de A1 quanto de A2 simplesmente não funcionam.
Meu troubleshooting pra tentar resolver o problema:

  1. Limpar tanto os slots quanto os pentes de memória.
  2. Verificar os pinos do processador. Não apresentam qualquer problema.
  3. Afrouxar um pouco o cooler. Ele continua firme, mas aparentemente não é o problema.
  4. Atualizar/resetar a BIOS.
  5. Ativar o D.O.C.P.

Como nada disso funcionou, tenho pensado que é realmente um defeito de fábrica.
E então? O que vocês acham?
 

PS: Fora o fato de eu não conseguir usar o Dual-Channel, o PC funciona perfeitamente.

Só preciso saber se posso fazer alguma coisa, ela ainda tem garantia de retorno.

Compartilhar este post


Link para o post
Compartilhar em outros sites

coloca no b1 e no b2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então.

Já estão na B1 e na B2.

Só estou preocupada quanto o A1 e o A2 não estarem funcionando...

E como estão ambas em B, não tem dual-channel, também; que é algo que vejo necessidade na minha utilização da setup, que é principalmente pra edição/programação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

canais b1 e b2 sao os melhores canais para dual chanel tenta colocar no a1 e b1 pra ver se resolve  r= print(obs: programçao n exige mt de hardware );

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas são exatamente nomeadas B porque são canal B. Isso significa especificamente que ambos estão no mesmo canal, então não fazem dual-channel.

O sistema de dual-channel funciona apenas se houver uma RAM em um canal, e outra RAM no canal adjacente; ou seja, no meu caso, seria uma RAM em A e uma RAM em B.

E sim, já tentei colocar uma RAM em A1 e outra em B1. Também tentei ligar com apenas uma RAM em A1 ou A2. Todas as possibilidades, fora colocar quatro pentes de RAM (o que eu não tenho e com o problema atual, duvido que funcionaria), já foram testadas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, pheduar disse:

Mas são exatamente nomeadas B porque são canal B. Isso significa especificamente que ambos estão no mesmo canal, então não fazem dual-channel.

O sistema de dual-channel funciona apenas se houver uma RAM em um canal, e outra RAM no canal adjacente; ou seja, no meu caso, seria uma RAM em A e uma RAM em B.

E sim, já tentei colocar uma RAM em A1 e outra em B1. Também tentei ligar com apenas uma RAM em A1 ou A2. Todas as possibilidades, fora colocar quatro pentes de RAM (o que eu não tenho e com o problema atual, duvido que funcionaria), já foram testadas.

Mesmo se testar apenas um slot de memoria no a1 ou a2 dá video? Pelo o que entendi a unica forma de dá video é coloando no b1 e b2, ai não funciona o dual. Primeiro testa apenas um pente de memoria funcional em cada slot e vê se da video e em quais e tras os resultados. Se conseguir dá video em algum slot de memoria, tenta atualizar a bios da placa-mãe. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já tentei colocar apenas um pente de memória em A1 ou em A2. Mesmo assim não consigo vídeo.

A minha BIOS também está atualizada. Já tentei também reseta-la, o que também não trouxe qualquer diferença.

Por muito tempo fiquei pensando que seria algum pino torto do processador, que fizesse com que eu não conseguisse usar o dual-channel. Mas se o problema fosse usar o dual-channel especificamente, eu ao menos conseguiria usar um pente em A1, certo? Isso me fez pensar ser algum problema mesmo na placa-mãe, ou mesmo a pressão infligida pelo peso do cooler.

Me indicaram a ligar pra fabricante e tentar obter respostas o suficiente pra saber se devo trocar a peça ou não.

Compartilhar este post


Link para o post
Compartilhar em outros sites
37 minutos atrás, pheduar disse:

Eu já tentei colocar apenas um pente de memória em A1 ou em A2. Mesmo assim não consigo vídeo.

A minha BIOS também está atualizada. Já tentei também reseta-la, o que também não trouxe qualquer diferença.

Por muito tempo fiquei pensando que seria algum pino torto do processador, que fizesse com que eu não conseguisse usar o dual-channel. Mas se o problema fosse usar o dual-channel especificamente, eu ao menos conseguiria usar um pente em A1, certo? Isso me fez pensar ser algum problema mesmo na placa-mãe, ou mesmo a pressão infligida pelo peso do cooler.

Me indicaram a ligar pra fabricante e tentar obter respostas o suficiente pra saber se devo trocar a peça ou não.

Está parecendo ser problema no slot da memoria mesno. So fazendo um teste completo dará pra ter 100% certeza.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

placa-mae-popup.jpg

Tenha uma nova fonte de renda!

CLIQUE AQUI E CONFIRA AGORA MESMO!