Ir ao conteúdo
  • Cadastre-se

ATHLON 200GE - A320MH >> iGPU não aloca mais que 3gb <<


Posts recomendados

Olá pessoal!

Estou com um problema aqui, e é o seguinte. Tento colocar 4gb ram na minha placa-mãe (titulo), mas sempre que tento isso, ela cai para 2gb (gerenciador de tarefas mostra isso). E quando coloco 3gb, funciona normalmente.

 

 

Uso a iGPU da athlon 200ge, a Vega 3, na placa a320mh-pro biostar.

20gb de memória RAM (1 pente de 4gb, e outro de 16gb, ambos em 2400mhz).

Ajudas?

 

Grato!

Link para o post
Compartilhar em outros sites

Para um chip gráfico integrado, não consigo ver nenhuma necessidade de alocar mais que 2GB até porque o desempenho desse chip não acompanha isso. O máximo que você irá alocar é isso mesmo por limitação da placa-mãe. Até tentei achar algo no manual dela, mas nada...

Esse arranjo de memória RAM está bem estranho... 16+4.. está funcionando o dual-channel?

Link para o post
Compartilhar em outros sites
36 minutos atrás, Herbet Queiroz disse:

Para um chip gráfico integrado, não consigo ver nenhuma necessidade de alocar mais que 2GB até porque o desempenho desse chip não acompanha isso. O máximo que você irá alocar é isso mesmo por limitação da placa-mãe. Até tentei achar algo no manual dela, mas nada...

Esse arranjo de memória RAM está bem estranho... 16+4.. está funcionando o dual-channel?

@Herbet Queiroz Onde eu posso ver isso do dual-channel? 

Mas elas estão funcionando normalmente, imagino..

image.png.091dffd24f77ddf956ecb6ffeca2b12d.png

Link para o post
Compartilhar em outros sites

 

3 horas atrás, Leandro Luna disse:

Olá pessoal!

Estou com um problema aqui, e é o seguinte. Tento colocar 4gb ram na minha placa-mãe (titulo), mas sempre que tento isso, ela cai para 2gb (gerenciador de tarefas mostra isso). E quando coloco 3gb, funciona normalmente.

 

 

Uso a iGPU da athlon 200ge, a Vega 3, na placa a320mh-pro biostar.

20gb de memória RAM (1 pente de 4gb, e outro de 16gb, ambos em 2400mhz).

Ajudas?

 

Grato!

 

Limite máximo da placa-mãe em 3gb...

  • Curtir 1
Link para o post
Compartilhar em outros sites
1 hora atrás, Leandro Luna disse:

@Herbet Queiroz Onde eu posso ver isso do dual-channel? 

Mas elas estão funcionando normalmente, imagino..

image.png.091dffd24f77ddf956ecb6ffeca2b12d.png

Olha lá em "Channel".. está constando "dual"

  • Haha 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!