Ir ao conteúdo
  • Cadastre-se

Ssd Samsung 970 Evo M.2 NvMe nao sendo reconhecido


Ir à solução Resolvido por Danilorese,

Posts recomendados

Boa tarde, meu ssd estava funcionando perfeitamente, do nada comecou a dar o erro: 1CDF7A6F-B18C-4D0A-B1FF-AD9EB9BA81E7.thumb.jpeg.28cbdcba2a25481856bb40f740480565.jpeg


ai formatei e tudo certo. So que agora voltou a acontecer isso no windows instalado nele. E pior, nao consigo formatar. Ele nao ta sendo reconhecido na bios, so no sistema de instalacao/ recuperacao do windows e raramente quando estou no windows do outro hd.

erros que ocorrem:

C8EB156E-3BAB-4EE0-BC01-B4869B19D68C.thumb.jpeg.f3cfe7599cb0aa28ed9610e9c67d71de.jpegE5464D03-3CF4-48BC-B168-CE9224B8D557.thumb.jpeg.0a4765568c9958be832b405f6c29b76a.jpeg
 

e quando ligo o Pc. A luz vermelha de cmos fica um tempo consideravel nele de vez em quando.

CF2447C2-9962-45E8-AF12-1DE92CC47833.jpeg.43b007e31c5f191d722117f85afc1382.jpeg

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Dê um reset na BIOS, remova o SSD e limpe os contatos dele.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

@Math.Pi Resetei a bios, removi e limpei com limpa contato ele e o encaixe m.2, ainda assim da o mesmo erro de formatação que citei. porém, agora ele esta sendo reconhecido na BIOS ( coisa que antes nao era) e também sempre reconhecido quando entro na outra particao. como outro disco " disco D", antes era de lua ele aparecer.

 

ssssssssdadsads.PNG.a335b0e015748cfc91a4b29ee56f3be1.PNG

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Formate ele pelo diskpart

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

  • mick 07 alterou o título para Ssd Samsung 970 Evo M.2 NvMe nao sendo reconhecido

@Math.Pi consegui a formatacao pelo diskpart, instalei o win10 e depois de 1 hr usando comecou a dar ''encontramos um erro no seu pc / seu pc precisa ser reiniciado '' tela azul e reiniciava, continua dando isso dps de uns 30 min + de uso.

alem disse notei que na hora do boot, tenho dois hds e na escolha do SO do M2 uma hora tava volume 6 outra volume 7.

tipo, win10/volume 6 

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Instale o HD Tune e verifique a SMART (aba health) dos HDs e SSD.

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

@Math.Pi voltou a hora ser reconhecido, hora sim/ hora nao. e dando problemas de formatacao agora em todas as formas, ate no diskpart. Quando estava sendo reconhecido baixei o app da samsung e dizia estar 100% de saude. mas agora n é reconhecido mais no programa. so é reconhecido na Instalacao do windows. seria um problema na placa-mãe?

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Jovem isso é defeito no SSD ou na placa-mãe.

Link para o comentário
Compartilhar em outros sites

Em 20/07/2020 às 17:10, Math.Pi disse:

Jovem isso é defeito no SSD ou na placa-mãe.

vou testar em outra placa-mãe pra ver. valeu

Em 20/07/2020 às 21:02, engfabio disse:

Baixe o Linux e crie em um pendrive bootável. Utilize apenas o testar o linux e não instale nada no seu SSD. Teste por um tempo considerável (você sabe qual é) e veja se o problema volta a se repetir.

farei isso! obrigado

Link para o comentário
Compartilhar em outros sites

  • Moderador

@Danilorese Baixe o HD Sentinel e poste um print aqui com o programa aberto.

Baixe o Crystal Disk e poste um print aqui também.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Em 26/06/2020 às 13:49, Danilorese disse:

Boa tarde, meu ssd estava funcionando perfeitamente, do nada comecou a dar o erro: 1CDF7A6F-B18C-4D0A-B1FF-AD9EB9BA81E7.thumb.jpeg.28cbdcba2a25481856bb40f740480565.jpeg


ai formatei e tudo certo. So que agora voltou a acontecer isso no windows instalado nele. E pior, nao consigo formatar. Ele nao ta sendo reconhecido na bios, so no sistema de instalacao/ recuperacao do windows e raramente quando estou no windows do outro hd.

erros que ocorrem:

C8EB156E-3BAB-4EE0-BC01-B4869B19D68C.thumb.jpeg.f3cfe7599cb0aa28ed9610e9c67d71de.jpegE5464D03-3CF4-48BC-B168-CE9224B8D557.thumb.jpeg.0a4765568c9958be832b405f6c29b76a.jpeg
 

e quando ligo o Pc. A luz vermelha de cmos fica um tempo consideravel nele de vez em quando.

CF2447C2-9962-45E8-AF12-1DE92CC47833.jpeg.43b007e31c5f191d722117f85afc1382.jpeg

 

qual marca/modelo dessa placa-mãe? você so usa ele de ssd no pc?

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

@Frib 2K4

feito e diz ter 100 % saude em ambos.

1185282857_crystaldiskssdf.PNG.63b703c082a2187800f8138acadf4e72.PNG120486433_hdtunessd.thumb.PNG.015d6880217e22317d36f2bc6f6035e6.PNG

adicionado 0 minutos depois

@rodrigo.dcvieira asus z170- A lga 1151

uso outro ssd, porém sata.

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

up

 

Link para o comentário
Compartilhar em outros sites

  • 9 meses depois...
  • Solução

depois de mil anos resolvido! era um bug especifico da placa-mãe com esse m2 da samsung!

na descricao da atualizacao da BIOS tinha dizendo isso...

obrigado!

  • Curtir 2
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!