Ir ao conteúdo
  • Cadastre-se

i9 9900K & RTX 2070 SUPER rodando 300 fps no cs:go?


Posts recomendados

Queria saber porque com essa minha configuração atual estou rodando essa taxa de fps.

Link para o post
Compartilhar em outros sites

Qual resolução e qualidade gráfica? Qual FPS está esperando?

Link para o post
Compartilhar em outros sites

@Shaman93 no caso do meu monitor está 1920x1080 só que no csgo estou usando 4:3 1280x1024, está tudo no LOW/BAIXO estava esperando 600fps+ pois vi videos no youtube que essa configuração iria pegar isso.
Tirando que com minha cfg antiga 1060 e i7 8700 estava rodando a 300fps +/-

Link para o post
Compartilhar em outros sites

tá bem abaixo mesmo. deve ser algum bug de driver com o jogo...

Link para o post
Compartilhar em outros sites

@Caio Ferreira Sabe resolver?

Link para o post
Compartilhar em outros sites

@Cayê isso so corre nesse jogo? ta instalado no hd ou ssd?

Link para o post
Compartilhar em outros sites

@Caio Ferreira Então esse é o único que eu estou testando, está no SSD.

adicionado 1 minuto depois
agora, Cayê disse:

@Caio Ferreira Então esse é o único que eu estou testando, está no SSD.

Vi até videos no youtube que o i7 9700k está rodando 600 fps.

Link para o post
Compartilhar em outros sites

@Cayê qual a versão do teu windows? temperatura durante o game ta normal?

 

i9k eh pra cuspir fps mesmo sem você apelar diminuindo a resoluçao...

Link para o post
Compartilhar em outros sites

@Caio Ferreira Windows 10 PRO, para você ter ideia no menu esta batendo 280fps...

Link para o post
Compartilhar em outros sites
20 minutos atrás, Cayê disse:

@Shaman93 no caso do meu monitor está 1920x1080 só que no csgo estou usando 4:3 1280x1024, está tudo no LOW/BAIXO estava esperando 600fps+ pois vi videos no youtube que essa configuração iria pegar isso.
Tirando que com minha cfg antiga 1060 e i7 8700 estava rodando a 300fps +/-

Então tenho um i7 8700 + 1060 6GB e não rodo a 300 fps, rodo a 250~270 as vezes cai pra 190, oscila muito.

Tudo no baixo a 4:3 e resolução 1152x864 a 75Hz.

 

Já atualizou a versão do driver de vídeo? Instalou todos os drivers de chipset, cpu, etc?

Link para o post
Compartilhar em outros sites

@Mateus_Jp Sim.

Link para o post
Compartilhar em outros sites

@Cayê Então te recomendo instalar o MSI Afterburner + RivaTuner e colocar as informações na tela de: uso de cpu, temperatura de cpu, uso de gpu, temperatura de gpu, uso de memória ram e fps, porque ai você terá informações concretas e verá se ta tendo algum problema de temperatura ou de uso da sua config.

 

Um amigo joga no notebook no SSD, e de vez em quando estava congelando e dando umas travadas, quando peguei o notebook dele para ver, o SSD dele estava apresentando problemas, quando trocamos, o jogou ficou liso liso.

Link para o post
Compartilhar em outros sites

@Mateus_Jp image.png.7d27b12b1ba5214fa38afeeb5f98f070.pngNo caso está assim:  jaja envio a outra print

Link para o post
Compartilhar em outros sites

@Cayê baixa o HD Sentinel Pro e confere o que ele diz sobre a saude e performance do teu ssd/hd

Link para o post
Compartilhar em outros sites

@Caio Ferreira image.thumb.png.5d8acede7bad481fd94620ecd887b021.pngtudo de boa...

adicionado 25 minutos depois

@Caio Ferreira @Mateus_Jp @Mateus_Jp Esse foi o resultado... (eimage.png.4fc650efc8404f15bc29bbf7a333a595.pngestava caindo as vezes pro 220.)

Link para o post
Compartilhar em outros sites

@Cayê nossa, ta doido, isso ta muito zoado. tenta atualizar a bios da placa-mãe, coloca um windows mais recente, o driver da nvidia que atualizou ontem... era pra ta voando acima de 200fps mesmo em full hd no ultra

Link para o post
Compartilhar em outros sites

@Caio Ferreira Então eu instalei o pc na sexta, está tudo okay.
Paguei pro tecnico montar meu pc e ele já atualizou tudo...

Mexi nas cfg aq consegui um resultado de 350/400++ no cs. 
meu amigo que também tem um i9 falou que roda 400+

Link para o post
Compartilhar em outros sites

@crownMCMXCVI estou usando fps_max 0 (ilimitado fps)

adicionado 19 minutos depois

estou com 220 fps mais ou menos no cs com mm

adicionado 25 minutos depois

acho q ja sei o problema preciso puxar mais % da placa de video para ter mais desempenho...

Link para o post
Compartilhar em outros sites

@muzkah Então aparentemente o CS é mal otimizado.

Link para o post
Compartilhar em outros sites

@muzkah Meu monitor é 240hz, está no displayport porém o meu 2 está com adaptador de vga para hdmi.

Link para o post
Compartilhar em outros sites
  • 4 meses depois...

Olá amigos, conseguiram alguma solução??? Estou com uma config. parecida e tenho o mesmo problema no cs go.... Nunca consegui ajeitar. Já testei programas que dizem ser milagrosos, otimização do windows, atualização de drivers e nada :(

 

Configurações do PC:

 

Gabinete: Pichau Seraph

Processador: Intel® Core? i9-9900K

Resfriamento: Corsair H115i Platinum

placa-mãe: Asus Maximus Hero XI (Wifi) - Z390M

Memória: 4 x 8 gb Corsair Vengeance Pro RGB 3200mhz (32Gb)

Placa de Video: NVIDIA GeForce RTX 2070 Super - Founders Edition

Armazenamento: 1 SSD M.2 Samsung 850 Evo 1TB

                            1 SSD Samsung 850 Evo 1TB

                            1 SSD Samsung 840 Evo 500Gb

Fonte: Corsair RM750X

Cabos Sleeved: LianLi Strimer Plus 24P + 8P

Monitor 1: Alienware 25" 240hz

Monitor 2: Asus 25" 60hz

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!