Ir ao conteúdo
  • Cadastre-se
Donatulado

Notebook liga mas a tela fica preta piscando

Posts recomendados

Boa noite pessoal,

 

Meu notebook está ligando, esquentando o processador e ligando a ventoinha mas a tela não dá vídeo, ela fica piscando em preto, o problema ocorreu após eu fazer uma limpeza interna mas antes estava funcionando. Reconectei todos os cabos corretamente. O que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, preciso muito de ajuda de vocês, preciso arrumar o computador até amanhã.

 

Conto com a ajuda de vocês.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite pessoal,

 

Meu notebook está ligando, esquentando o processador e ligando a ventoinha mas a tela não dá vídeo, ela fica piscando em preto, o problema ocorreu após eu fazer uma limpeza interna mas antes estava funcionando. Reconectei todos os cabos corretamente. O que pode ser?a

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, Donatulado disse:

mas a tela não dá vídeo

Ligue um monitor na saída vga, a fim de saber se a placa-mãe está gerando imagem.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser via HDMI?

adicionado 1 minuto depois

@Reset2020 pode ser o HDMI?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou conectar um monitor externo nele e ver se funciona?

Se funcionar, menos mal, provavelmente você não reconectou corretamente algum flat cable da tela do notebook.

 

Se no monitor externo não dar vídeo, aí o buraco é mais embaixo e talvez você pode ter danificado o hardware.

 

Tenta também reabrir ele e verificar com atenção todas as conexões de flat cables e conectores em geral.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ruttmann ainda não tentei conectar a um monitor externo, mas abri e todos os flats estão conectados corretamente

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, Donatulado disse:

pode ser o HDMI?

Só vai aparecer imagem após a inicialização do windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 27/06/2020 às 21:37, Donatulado disse:

o problema ocorreu após eu fazer uma limpeza interna

O cabo flat da tela interna somente pode ser conectado ou desconetado, sem qualquer fonte de energia.

Portanto, o carregador deve estar desconectado, como tambem a bateria externa, sob o risco de danos a placa-mãe.

Verifique a bateria interna de 3 V, faça a medição ou troque.

Faça o reset da bios.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

placa-mae-popup.jpg

Tenha uma nova fonte de renda!

CLIQUE AQUI E CONFIRA AGORA MESMO!