Ir ao conteúdo
  • Cadastre-se
João Paulo Silva

RYZEN 5 3400G com desempenho inferior ao normal

Posts recomendados

Alguém me ajuda por favor? Montei um setup para jogar com a APU do Ryzen, a vega 11, porém o desempenho que e ela possuí em relação aos testes de youtube é bem inferior ao que possuo em minha máquina, chego a ter perda de 20 a 30 FPS em relação aos testes de youtube, porém exemplo, no GTA V e também no CS-GO.  

 

OBS:

Tenho minha bios atualizada na ultima versão;

Todos os drives atualizados (Vídeo, chipset, etc)

A única coisa que me causou dúvidas foi a tensão da CPU na placa-mãe, passou a variar entre 1.35 a 1.40, isso depois que atualizei a Bios, antes ela ficava abaixo disso, porém não fez diferença alguma no desempenho.

Minha APU tem o clock de 200mhz quando está ocioso, porém fica em 1400mhz (era para ser 1240 originais) no jogo e com uma porcentagem que ultrapassa muito os 100% no After Burning (imagem do GTA abaixo), então creio que ele esteja limitado a 200 clock

 

Processador: AMD RYZEN 5 3400g;

 

Memória: XPG D30 (8+16) 2666mhz DDR4; 

 

Placa-mãe: ASUS PRIME A320M-K/BR;

 

FONTE:

Fonte Cooler Master 450W 80 Plus Bronze

 

 

Alguém me ajuda? 

 

1.png

3.png

Sem título.png

2.png

1.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@João Paulo Silva o dual channel da ram está ativo? qual qualidade gráfica você coloca pra rodar? qual seu monitor?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@João Paulo Silva qual a versão do windows? está atualizada com as ultimas atualizações recentes? atualizou os drivers baixando tudo no site da fabricante ou usou tranqueira tipo driver booster?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se não estou enganado, dual channel só funciona com memórias de capacidades iguais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Caio Ferreira Windows 10 Pro atualizado, atualizei os drives do processador pelo software da AMD, o Adrenalin, baixei todos os drives no site da Asus, e os outros alguns poucos drives pelo gerenciador de dipositivo do Windows (Lan e áudio).

adicionado 5 minutos depois

@Rafael Tuco Os pentes são iguais, só muda o tamanho, possuem as mesmas latências e frequências, o próprio cpu-z indica que está em dual, trabalhando 8x8 em dual channel e restando 8 gigas em single. Quando eu tinha apenas 16gb, a performace era menor da que está agora, depois chegou meu segundo pente e eu senti a diferença, porém não a que era desejável, então provavelmente o problema de desempenho não esteja atrelado a RAM.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@João Paulo Silva muito estranho isso, nunca tinha visto relato do tipo aqui. se seu windows tá na versão 2002, mudaria pra 1909, talvez seja algum bug do sistema operacional. a placa-mãe é simples mas não deve ser o fator limitante.

 

ps: se tiver condições, pega uma B450 DS3H e vende essa Asus, pelo menos possibilita overclock de cpu e talvez você possa brincar mais com OC de ram também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!