Ir ao conteúdo
  • Cadastre-se
Pedro Goldbach

Uso de GPU e CPU muito baixo e grandes quedas de fps

Posts recomendados

Olá meu nome é Pedro, esses dias comprei um tão sonhado PC Gamer, ele veio equipado com;

i5 9400f
1660 ti
h310 sh2
8gb ram single channel
fonte 500w 80 plus bronze
1 tb HD

Tudo parecia normal, via gameplays mostrando um ótimo desempenho dessa maquina e me animei muito, porém quando chegou não era nada disso, eu abro o Fortnite inteiramente no low e cravo em 60fps, a CPU fica em 30% as vezes 40% e as vezes 20% a GPU fica nessa faixa de uso também, porém há muitas quedas de FPS tornando o jogo impossivel de jogar, estou desesperado e quero muito saber o problema, encomendei mais um pente de 8gb porém estou com medo de não resolver, alguém poderia me ajudar? Serei muito grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Jovem, use o MSI afterburner pra fazer o monitoramento de recursos e de temperatura. Poste prints aqui.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

De acordo com minha experiência de anos, geralmente o uso da CPU deveria ser baixo e a GPU 95~100% de uso.

Já testou em outros jogos? Fica difícil ter uma conclusão do que possa ser em um jogo somente. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aliás, você já tentou formatar o computador e instalar os drivers diretamente do site dos fabricantes (Gigabyte e nVidia)?

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, kolple1337 disse:

De acordo com minha experiência de anos, geralmente o uso da CPU deveria ser baixo e a GPU 95~100% de uso.

Já testou em outros jogos? Fica difícil ter uma conclusão do que possa ser em um jogo somente. 

Testei em muitos jogos, meu PC trava em quase todos, não sei o que pode ser

adicionado 0 minutos depois
agora, Math.Pi disse:

Aliás, você já tentou formatar o computador e instalar os drivers diretamente do site dos fabricantes (Gigabyte e nVidia)?

Já sim, não funcionou

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Math.Pi disse:

Jovem, use o MSI afterburner pra fazer o monitoramento de recursos e de temperatura. Poste prints aqui.

 

E poste também prints do estado do HD no crystaldisk info e no HD Tune e uma print do Speccy.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pedro Goldbach qual a tua fonte? marca e modelo. placa-mãe, qual é? marca e modelo.

 

você atualiza os drivers baixando todos diretamente do site da fabricante ou usa gambiarra tipo driver booster?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Math.Pi

333.PNG

22222.PNG

Capturar.PNG

adicionado 0 minutos depois
agora, Caio Ferreira disse:

@Pedro Goldbach qual a tua fonte? marca e modelo.

 

você atualiza os drivers baixando todos diretamente do site da fabricante ou usa gambiarra tipo driver booster?

Baixei todos diretamento do site oficial

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pedro Goldbach qual a memória ram? marca e modelo.

 

qual o windows? atualizado sem atualizações pendentes?

adicionado 1 minuto depois

ainda falta a informação da fonte.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 minutos atrás, Caio Ferreira disse:

@Pedro Goldbach qual a tua fonte? marca e modelo.

 

você atualiza os drivers baixando todos diretamente do site da fabricante ou usa gambiarra tipo driver booster?

Windows 10 atualizado, fonte KCAS-500w 80 plus bronze e a memoria uma XPG Gaming d10

Compartilhar este post


Link para o post
Compartilhar em outros sites

O uso de memória RAM está bem alto.

Feche aplicativos que não esteja usando e faça outro teste.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pedro Goldbach você usa discord enquanto joga? spotify?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Caio Ferreira Eu utilizo discord e muitas vezes o google, mas percebo que consomem muita memória RAM, quando fecho TUDO que não utilizo, as quedas diminuem mas ainda estão lá com frequencia

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pedro Goldbach usar somente um pente de ram e ainda mais com HD é dureza pra jogo do tipo. confira no gerenciador de tarefas se também sofre com algum bug de disco ou cpu 100% quando não está executando nada...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pedro Goldbach Destrava o frame rate e printa como fica o uso dos componentes

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Caio Ferreira As vezes noto que o uso do HD está em 100% na área de trabalho por causa de um programa do windows, vi vídeos no youtube que diziam que é normal este programa consumir 100% por alguns segundos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pedro Goldbach por alguns sim, ainda mais quando acaba de ligar a máquina. você usa o pc com a fonte ligada direto na tomada ou conecta em coisa tipo estabilizador?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pedro Goldbach boa. talvez teu problema tenha a ver com alguma configuração do windows, algum bug rodando em segundo plano... seu windows é ativado?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Fxtreme Segue algumas fotos com o FPS ilimitado

20200709_154920.jpg

20200709_154903.jpg

20200709_154915.jpg

adicionado 0 minutos depois

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pedro Goldbach antes ele ficava com o mesmo problema ou começou após a licença expirar?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

 

@Caio Ferreira Também quando entrei em contato com o suporte da empresa me mandaram reinstalar o windows, e eu o reinstalei, porém o problema permaneceu

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pedro Goldbach entendi. torcer pra o pente novo dar jeito nisso. se tiver na dúvida, depois roda teste de stress só na placa de vídeo e vê como ela responde vendo o monitoramento do MSI Afterburner. boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Caio Ferreira Mano valeu, espero mesmo que funicone pois já tentei de TUDO, se não funcionar novamente venho procurar ajuda nos fóruns...Valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!