Ir ao conteúdo
  • Cadastre-se
Lancelot Rodrigues

FPS baixo em PC supostamente bom

Posts recomendados

 Olá, tenho esse computador faz uns dois anos e recentemente levei num tecnico e ele falou que não sabia o que estava causando o problema. Basicamente não acho que o desempenho que estou tendo faz jus à maquina que possuo. Por exemplo, faço streams pelo OBS do jogo Valorant, meu fps fica em torno de 150fps ~ 50fps. Os drivers estão todos atualizados e já não sei mais o que fazer. Caso alguém saiba alguma maneira de resolver estarei muito grato. 


Configs:
Processador: Intel Core i7 7700K
Memória Ram: 32GB
Placa de video: GTX 1080 5005MHz

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a configuração completa da máquina (marca e modelo do HD, Memória RAM, Fonte, placa-mãe)? E qual sistema operacional está utilizando?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Armazenamento:

Controladora IDE  Intel(R) 300 Series Chipset Family SATA AHCI Controller

Controladora "Storage"  Controlador de Espaços de Armazenamento da Microsoft

Disco rígido  KINGSTON SUV400S37240G (240 GB, SATA-III) (ssd)

Disco rígido  ST2000DM006-2DM164 (2 TB, 7200 RPM, SATA-III) (hd)

 

placa-mãe:

Tipo de processador  QuadCore Intel Core i7-7700K, 4533 MHz (45 x 101)

Nome da placa-mãe  Asus Maximus IX Code (3 PCI-E x1, 3 PCI-E x16, 2 M.2, 4 DDR4 DIMM, Audio, Video, Gigabit LAN, WiFi)

Chipset da placa-mãe  Intel Kaby Point Z270, Intel Kaby Lake-S

Memória do Sistema  [ TRIAL VERSION ]

DIMM1: Corsair Vengeance LPX CMK16GX4M1A2400C16  16 GB DDR4-2400 DDR4 SDRAM (20-16-16-39 @ 1200 MHz) (19-16-16-39 @ 1200 MHz) (18-16-16-39 @ 1200 MHz) (17-16-16-39 @ 1200 MHz) (16-16-16-39 @ 1200 MHz) (15-15-15-37 @ 1126 MHz) (14-14-14-35 @ 1051 MHz) (13-13-13-32 @ 975 MHz) (12-12-12-30 @ 900 MHz) (11-11-11-27 @ 825 MHz) (10-10-10-25 @ 750 MHz) (9-9-9-22 @ 675 MHz)

DIMM2: Corsair Vengeance LPX CMK16GX4M1A2400C16  [ TRIAL VERSION ]

Tipo de BIOS  AMI (11/08/2016)


 

Propriedades do dispositivo de memória: (são duas dessa aqui)

Forma  DIMM

Tipo  DDR4

Tipo detalhado  Synchronous

Tamanho  16 GB

Velocidade Máxima de Clock  2133 MT/s

Velocidade Atual do Clock  2133 MT/s

Tamanho total  64 bits

Comprimento de dados  64 bits

Ranks  2

tensão Mínima  1.200 V

tensão Máxima  1.200 V

tensão Atual  1.200 V

Localização do dispositivo  ChannelA-DIMM1

Número do Banco  BANK 0

Fabricante  Corsair

Número de série  00000000

Etiqueta  9876543210

Número do tipo de componentes  CMK16GX4M1A2400C16

Fonte:

EVGA 850w g3 gold power supply

(usei o app AIDA64, desculpa qualquer informação a mais)

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Siga as orientações das seguintes aulas para garantir que não existem programas inúteis no seu computador consumindo recursos sem necessidade:

 

https://www.youtube.com/watch?v=XEiQ1Any3zs&

 

https://www.youtube.com/watch?v=cDG83v5lOyk

 

https://www.youtube.com/watch?v=nsPtwcyejrA

 

Além de tentar reinstalar seus drivers: https://www.nvidia.com.br/Download/driverResults.aspx/162232/br

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz os procedimentos e não deu diferença, o fps continua baixo 😕

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho...

 

Você usa estabilizador?

Costuma mexer em configurações do Windows (seguindo algum tutorial de "como aumentar o desempenho"?)

Já tentou reinstalar o Windows?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Formatei o PC recentemente, e nunca mexi nas config do windows

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça uma análise no seu processador com o Intel Diagnostic Processor Tool e veja se é informado algum erro: https://downloadcenter.intel.com/download/19792/Intel-Processor-Diagnostic-Tool

 

Instale o MSI Afterburner e faça uma análise na temperatura da placa de vídeo, se ela estiver muito alta sem motivo aparente e você notar uma redução estranha no clock, isso talvez indique que a placa precisa de uma limpeza e troca da pasta térmica.

https://www.msi.com/page/afterburner

 

Já que o problema persiste mesmo com os drivers atualizados, tente desinstala-los com o DDU e repita o teste com os drivers padrão do Windows

https://www.guru3d.com/files-details/display-driver-uninstaller-download.html

 

E por último, realize um teste de estabilidade e benchmark na sua placa de vídeo utilizando o FurMark, e siga as orientações do seguinte vídeo.

https://geeks3d.com/furmark/

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Intel diagnostic processor tool deu isso aqui:
 

--- IPDT64 - Revision: 4.1.4.36
--- IPDT64 - Start Time: 28/07/2020 10:17:11

----------------------------------------------
-- Testing
----------------------------------------------
CPU 1 - Genuine Intel - Pass.
CPU 1 - BrandString - Pass.
CPU 1 - Cache - Pass.
CPU 1 - MMXSSE - Pass.
CPU 1 - IMC - Pass.
CPU 1 - Prime Number - Pass.
CPU 1 - Floating Point - Pass.
CPU 1 - Math - Pass.
CPU 1 - GPUStressW - Pass.
CPU 1 - CPULoad - Pass.
CPU 1 - CPUFreq - Pass.

IPDT64 Passed
--- IPDT64 - Revision: 4.1.4.36
--- IPDT64 - End Time: 28/07/2020 10:21:00

----------------------------------------------
PASS

MSI afterburner:

levei no tecnico recentemente e ele falou que a temperatura tava normal, e também trocamos a pasta térmica, coisa que deu uma melhorada de como estava antes mas n completamente.

DDU:

rodei e senti uma pequena melhora, o fps ficou entr 140 ~ 60. Mas ainda acho que essa quantidade n faz jus às configs do PC

FurMark:

Vou esperar até a noite pra rodar esse teste, tudo bem?

PerformanceTest: 

Minha placa de video ficou alguns pontos acima da média da GTX 1080.

Talvez seja alguma peça que n está dando bem com a outra? Sou bem leigo no assunto e n faço ideia do que possa ser 😕

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tudo OK com o processador.

 

Se você notou uma pequena melhora após o DDU, então faça mais um teste: tente utilizar um driver antigo da placa de vídeo

 

https://www.nvidia.com.br/download/driverResults.aspx/155717/br

 

Este driver é de novembro de 2019, use o DDU para remover os drivers anteriores, instale este e faça um teste.

adicionado 2 minutos depois
1 hora atrás, Lancelot Rodrigues disse:

Talvez seja alguma peça que n está dando bem com a outra? Sou bem leigo no assunto e n faço ideia do que possa ser 😕

Pode ser que sim ou pode ser que não, o único jeito é ir testando uma a uma até chegar na peça responsável pelo problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deixei o Furmark por umas 7h ligado:


(desculpa pela demora)
 

furmark_000000.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!