Ir ao conteúdo
  • Cadastre-se
Bernardo Simão

Clock do processador diminui sozinho

Posts recomendados

 Boa tarde, estou com um problema apos adquirir uma placa-mãe nova. 

 Em jogos o processador quando atinge 65° diminui o clock de 2.8Ghz para 0.8Ghz, dando gargalo na placa de video e caindo muito o FPS.

 O processador é um Phenom II X6

e na placa-mãe anterior ele nao dava esse problema nem quando chegava a 70°.

 Alguem teria alguma resolução ou qualquer dica?

Por favor! Agradeço desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, Bernardo Simão disse:

e na placa-mãe anterior ele nao dava esse problema nem quando chegava a 70°.

Talvez o problema não seja o processador, não?? Quais placas-mãe seriam?

Compartilhar este post


Link para o post
Compartilhar em outros sites

que eu saiba esse processador com 65C já não fica muito instável, parece problema de aquecimento.
Além da placa-mãe, ajudaria saber, além do modelo da placa-mãe, qual cpu cooler você usa...

Compartilhar este post


Link para o post
Compartilhar em outros sites
28 minutos atrás, RS Faria disse:

Talvez o problema não seja o processador, não?? Quais placas-mãe seriam?

Uso uma AM3+ da Bluecase q é compatível com phenom II 

adicionado 0 minutos depois
19 minutos atrás, Luc457x disse:

que eu saiba esse processador com 65C já não fica muito instável, parece problema de aquecimento.
Além da placa-mãe, ajudaria saber, além do modelo da placa-mãe, qual cpu cooler você usa...

Uso um cooler box da cooler master em 6000rpm

Compartilhar este post


Link para o post
Compartilhar em outros sites

Difícil dar certeza de qualquer coisa pela net, mas mesmo q o problema não seja o processador, de qualquer maneira vale melhorar essa refrigeração ai, 65C pra esse processador não é muito legal...
Quanto tempo sem limpar e trocar a pasta térmica?
Eu limparia e trocaria a pasta antes de deduzir sem problema em alguma peça, e se possível colocaria um cooler tower bom nele...
 

adicionado 3 minutos depois

o que você pode fazer também só pra saber se o problema é realmente falta de ventilação/temperatura alta é abrir a tampa do gabinete, colocar um ventilador virado pra placa-mãe e testar se para de dar problema. Mas claro, isso não é solução, vai resolver seu problema temporariamente mais vai causar outros como acumulo de poeira, o que se for problema de aquecimento, vai piorar a situação.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Luc457x disse:

Difícil dar certeza de qualquer coisa pela net, mas mesmo q o problema não seja o processador, de qualquer maneira vale melhorar essa refrigeração ai, 65C pra esse processador não é muito legal...
Quanto tempo sem limpar e trocar a pasta térmica?
Eu limparia e trocaria a pasta antes de deduzir sem problema em alguma peça, e se possível colocaria um cooler tower bom nele...
 

adicionado 3 minutos depois

o que você pode fazer também só pra saber se o problema é realmente falta de ventilação/temperatura alta é abrir a tampa do gabinete, colocar um ventilador virado pra placa-mãe e testar se para de dar problema. Mas claro, isso não é solução, vai resolver seu problema temporariamente mais vai causar outros como acumulo de poeira, o que se for problema de aquecimento, vai piorar a situação.

placa-mãe nova de 1 dia, pasta termica nova, cooler box, botei um cooler de 10k rpm pra ver se era temp, e sempre que o processador é forçado em testes de benchmark ao chegar a 70 graus o clock dele cai de 2.8Ghz para 0.8Ghz e permanece até eu reiniciar o PC 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Bernardo Simão disse:

Uso uma AM3+ da Bluecase q é compatível com phenom II 

Fontes da Bluecase são medonhas, nem sabiam que faziam placas-mãe.. Seria essa??

 

https://www.oficinadosbits.com.br/bluecase-bmb78-d1-am3-ddr3-1600-chipset-amd-760g-micro-atx-p30915/

 

Tem cara de ser BEM basicona, com VRM fraco.. O VRM esquenta e quebra as pernas da sua CPU..

  • Curtir 1
  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, RS Faria disse:

Fontes da Bluecase são medonhas, nem sabiam que faziam placas-mãe.. Seria essa??

 

https://www.oficinadosbits.com.br/bluecase-bmb78-d1-am3-ddr3-1600-chipset-amd-760g-micro-atx-p30915/

 

Tem cara de ser BEM basicona, com VRM fraco.. O VRM esquenta e quebra as pernas da sua CPU..

Sim é essa, com as configurações que eu uso estava rodando numa placa-mãe bem mais genérica que essa com chipset n630 algo do tipo, o problema depois de umas análises, é que quando o processador bate uma temperatura acimad e 65° ele diminuia o clock de 2.8Ghz para 0.8Ghz, e depois de um tempo voltava. Estava querendo saber se teria como alterar essa proteção da placa de diminuir desempenho quando chega a uma temperatura, mas na BIOS ela é bem simples e não tem nada do tipo.

 

Ajuda por favor!!!

adicionado 1 minuto depois
1 minuto atrás, Bernardo Simão disse:

Sim é essa, com as configurações que eu uso estava rodando numa placa-mãe bem mais genérica que essa com chipset n630 algo do tipo, o problema depois de umas análises, é que quando o processador bate uma temperatura acimad e 65° ele diminuia o clock de 2.8Ghz para 0.8Ghz, e depois de um tempo voltava. Estava querendo saber se teria como alterar essa proteção da placa de diminuir desempenho quando chega a uma temperatura, mas na BIOS ela é bem simples e não tem nada do tipo.

 

Ajuda por favor!!!

Mas como você disse, o VRM da placa é que parece aquecer e diminuir o clock do processador (pois as vezes o processador nem batia uma temperatura muito alta até 60° e os GHZ caiam), mas não sei o que fazer diante dessa situação ??

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bernardo Simão

 

Tenta apontar uma fan pro VRM, pra ajudar a resfriar ele.. Como ele é fraco e sem dissipador, ele esquenta muito rápido, com o PC em carga..

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, RS Faria disse:

@Bernardo Simão

 

Tenta apontar uma fan pro VRM, pra ajudar a resfriar ele.. Como ele é fraco e sem dissipador, ele esquenta muito rápido, com o PC em carga..

Consegui resolver o problema trocando a pasta térmica por uma Silver, e coloquei um cooler para expulsar ar quente do gabinete, agora o processador e o VRM não passam de 45°!! 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

placa-mãe: BLUECASE BMB78

Processador: Phenom II X6 1055T 2.8GHZ

 

Olá, já fiz um tópico anteriormente, na qual meu problema estava relacionado a alta temperatura do Processador/VRM, que chegavam a 65° + e a placa-mãe diminiuia o clock do processador.

 

Troquei a pasta térmica e melhorei meu gabinete, após isso o processador não passa de 50° mais em jogos, e não está diminuindo o clock.

 

Porém quando fiz testes de stress quando ele permanece muito tempo chega aos 50° com 100% do processador e diminui o clock, o que não era pra acontecer.

 

Não está afetando meu desempenho pois só acontece isso no stress teste, mas me preocupa com que isso seja algum problema na placa DIMINIUIR O CLOCK SEM PARAMETROS.

 

Alguém poderia me esclarecer?? desde já agradeço!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse processador tem versões de 95W e 125W. Se o TDP passar o que a placa-mãe suporta (95W), pode estar causando essas quedas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, Math.Pi disse:

Esse processador tem versões de 95W e 125W. Se o TDP passar o que a placa-mãe suporta (95W), pode estar causando essas quedas.

No cpuz ele está com 92.6W, creio que esse modelo tem 95W máximo

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Bernardo Simão disse:

No cpuz ele está com 92.6W

Então deve ser isso mesmo, é "speed step", no próximo patamar já iria ultrapassar os 95W, por isso ele está limitando.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Wal SJC disse:

Então deve ser isso mesmo, é "speed step", no próximo patamar já iria ultrapassar os 95W, por isso ele está limitando.

Já desabilitei o Cool n' quiet, e outros que limitam isso que encontrei na BIOS, limitaria mesmo assim ? 

adicionado 3 minutos depois
1 minuto atrás, Bernardo Simão disse:

Já desabilitei o Cool n' quiet, e outros que limitam isso que encontrei na BIOS, limitaria mesmo assim ? 

Após permanecer um tempo no stress ele cai para 800Mhz, e depois de um tempo volta para a normal 2,8ghz

Screenshot_1.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nas opções de energia, trave o processador em 99% de desempenho.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Math.Pi disse:

Nas opções de energia, trave o processador em 99% de desempenho.

Certo, vou fazer isso e testar o stress test

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Bernardo Simão disse:

Já desabilitei o Cool n' quiet, e outros que limitam isso que encontrei na BIOS, limitaria mesmo assim ? 

No caso, essa limitação que o @Math.Pi citou não tem nada a ver com esses recursos de autoproteção do processador, e sim com a demanda suportada pela placa-mãe.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Math.Pi disse:

Nas opções de energia, trave o processador em 99% de desempenho.

Ele continua fazendo isso, o que me confunde é que antes fazia quando chegava a 70° e agora quando está perto de bater 50°.

Diminui o TDP de 111W para 58W, como visto na imagem.

Screenshot_2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, uso em minha configuração uma placa-mãe AM3+ 95W da Bluecase (BMB78-D1), com um Phenom II X6 1055t 2.8Ghz 125W.

 

Após colocar uma boa pasta térmica Thermal Silver, o processador está com temperaturas boas de 45° Máx.- 20°Mín.

 

Porém no teste de stress, se eu deixo ele por muito tempo usando 100% do processador ele diminui o clock para 800Mhz e quando eu paro o teste em alguns segundos ele volta para o stock de 2.8ghz, para mim não está sendo um problema em jogos etc, pois só faz isso quando é forçado demais no stress test.

 

Porém dei uma melhor pesquisada sobre o TDP da placa-mãe com a do processador, e achei que eram compatíveis pois a placa se diz compatível com a familia Phenom II, e vi que o processador exige 111.15W da placa-mãe para manter os 2.8Ghz, mas não sei se daqui um ano a placa-mãe estará boa como está agora, não entendo muito bem disso e sei que o ideal era o processador entregar apenas os 95w.

 

As minhas dúvidas são:

 

É um risco muito grande usar essa configuração tendo em vista os TDP's, mesmo havendo boas temperaturas?

 

Em todos aplicativos que testei, o CPUVCORE fica entre 1.289v e 1.300v, isso é normal?

 

Qualquer dica a mais é valiosa, agradeço desde já a todos que puderem ajudar!!

 

Segue imagens no HWMONITOR do PC.

 

 

 

 

 

Screenshot_5.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Existe a possibilidade de apresentar problema porque você está usando peças fora das especificações ,

pode ser que funcione bem até o fim da vida util dela, se você tiver condições de trocar essa placa-mãe ou o processador seria interessante, se não puder e se ele não está travando ou dando lag toca o barco.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, wagner2029 disse:

Existe a possibilidade de apresentar problema porque você está usando peças fora das especificações ,

pode ser que funcione bem até o fim da vida util dela, se você tiver condições de trocar essa placa-mãe ou o processador seria interessante, se não puder e se ele não está travando ou dando lag toca o barco.

Rapaz, está rodando todos os jogos de boa que necessito, está com o windows bem fluído, mesmo eu utilizando apenas um HD normal.

 

O que me preocupou é, está é uma placa nova que comprei pois a antiga que eu tinha da PCWARE de 95W, que não era nova, queimou depois de um ano de uso, e justamente no 12V com os mosfets, podendo ter sido causado pelo fato do processador pedir mais que a placa-mãe...

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

é, provavelmente foi por causa disso, então seria bom você comprar outro processador e deixar esse de reserva, ou vender.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, estive dando uma analisada no HWMONITOR, e usando um Phenom II X6 1055t 2.8Ghz que chega até 125W, o qual uso em uma placa AM3+ de 95W, sua potência fica travada em 101w mesmo não usando uma grande porcentagem do processador.

 

Isso está certo?

 

Posso deixar o processador de 125W que está travado em 101w na placa de 95w ??

Screenshot_6.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bernardo Simão Mantenha somente um tópico para tratar deste assunto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!