Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Boa tarde, dia ou noite, comprei recentemente um Intel core 2 duo e8400 para substituir meu Pentium e2200 , mas quando vou ligar meu computador com o e8400 ele liga aparece a tela do windows e reinicia, e fica nesse ciclo, aí eu coloquei o Pentium novamente e funcionou tranquilo, alguém pode me ajudar, suspeito que seja a fonte, tenho uma de 200w, mas o tdp dos 2 são o mesmo, o pc dá um bip curto ao iniciar, obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual é a sua placa-mãe?

É possível que seja necessário atualizar a bios.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Wal SJC eh uma gigabyte Ga - 945gcm-s2c

Atualizei a BIOS faz uns 2 ou 3 meses acho difícil se a BIOS mas ainda vou verificar, obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, Pedro José Ferrandin 1 disse:

@Wal SJC eh uma gigabyte Ga - 945gcm-s2c

Atualizei a BIOS faz uns 2 ou 3 meses acho difícil se a BIOS mas ainda vou verificar, obrigado

Olha, não tem porque não funcionar, acho que se você der um reset na bios vai dar certo.

Mas não retire a bateria, dê o reset na bios através do jumper.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Wal SJC disse:

Olha, não tem porque não funcionar, acho que se você der um reset na bios vai dar certo.

Mas não retire a bateria, dê o reset na bios através do jumper.

Mas aí ele vai ligar normal ou eu vou precisar instalar a BIOS com pendrive ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Pedro José Ferrandin 1 disse:

Mas aí ele vai ligar normal ou eu vou precisar instalar a BIOS com pendrive ?

Não tem que instalar nada, é apenas um procedimento manual simples.

Perto da bateria tem um jumper, com a marcação "CLR CMOS" na placa-mãe.

O jumper é uma pecinha pequena com capa plástica, que serve para ligar dois pinos que estejam próximos, um com o outro.

Porém, na placa-mãe existem 3 pinos próximos.

Conclusão: ou o jumper liga os dois pinos da direita ou os dois pinos da esquerda, porque o jumper não consegue pegar os três pinos ao mesmo tempo.

O que voce vai fazer?

Olha os dois pinos que estão fechados e marca bem qual é a posição.

voce retira o jumper e muda para os dois pinos do lado contrário.

Ou seja, o pino central vai estar sempre no jumper, ou ligando com o pino da direita ou o da esquerda.

Depois que voce mudar o jumper, conta até 30 e volta ele para o jeito que encontrou.

O serviço está concluido.

Antes de fazer o serviço, voce desliga o computador, tira o fio da tomada, abre o gabinete e coloca a palma da sua mão em uma parte metálica interna, onde não seja pintado, durante alguns segundos.

Isso é para descarregar a eletricidade estática da sua mão, antes de mexer, para não ter risco de danificar nada..

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, Pedro José Ferrandin 1 disse:

Consegui resetar a BIOS mas ainda dá o problema mas valeu pela ajuda

Não entendo porque não funciona, deveria funcionar, esse processador é suportado.

A ultima tentativa seria atualizar a bios, se você achar que deve tentar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!