Ir ao conteúdo
  • Cadastre-se

Placa-mãe sem BIOS - Preciso comprar outra placa-mãe?


Posts recomendados

Meu computador estava funcionando normal, com o windows instalado no SSD.

Como não havia a necessidade de ter um HD no meu computador,

Eu removi o HD e liguei o computador novamente,

Mas o computador não iniciava, aparecia na tela a seguinte mensagem:

"Reboot and select proper boot device",

Então reiniciei o computador, entrei na bios, e configurei para carregar o windows através do SSD,

Não deu certo. Voltava o mesmo erro. 

Pesquisei o erro na internet, e encontrei um lugar que pedia para remover a pilha/bateria da placa-mãe por uns 5 segundos,

E depois coloca-la de volta, fiz o procedimento e também não deu certo.

Desisti e coloquei o HD de volta, o computador voltou a iniciar normalmente.

O computador funcionou, mexi nele e depois o desliguei.

Então na próxima inicialização surgiu um defeito, o computador e ventoinhas ligam durante uns 4 segundos,

E do nada desligam, não da tempo de aparecer nada na tela.

Fiz vários testes, levei num técnico de informática e não é nenhum problema em cabos, botão power ou fonte.

Todos os componentes foram testados, então o técnico me disse que o problema era na bios, que tinha que instalar uma nova bios na placa-mãe,

Ele tentou mas não conseguiu, o mesmo então me disse que será necessário comprar outra placa-mãe,

Isso está correto? 


 

Link para o post
Compartilhar em outros sites

@Paulo Volpe Comprar outra placa-mãe? É só regravar a bios se for realmente problema de bios, o "técnico" deve ter dito isso porque não sabia fazer, leve em alguem realmente competente pra fazer isso.

  • Curtir 1
Link para o post
Compartilhar em outros sites
6 minutos atrás, Felipe Barbosa Melo disse:

@Paulo Volpe Comprar outra placa-mãe? É só regravar a bios se for realmente problema de bios, o "técnico" deve ter dito isso porque não sabia fazer, leve em alguem realmente competente pra fazer isso.

Pensei a mesma coisa. 

@Paulo Volpe Qual a marca da sua placa-mãe? Se clicar no botão de ligar e ficar apertando "Del" ele deveria ir para o SETUP, independente de ter algum drive conectado ou não. Isso funciona? 

  • Curtir 2
Link para o post
Compartilhar em outros sites
32 minutos atrás, Paulo Volpe disse:

Meu computador estava funcionando normal, com o windows instalado no SSD.

Como não havia a necessidade de ter um HD no meu computador,

Eu removi o HD e liguei o computador novamente,

Mas o computador não iniciava, aparecia na tela a seguinte mensagem:

"Reboot and select proper boot device",

Então reiniciei o computador, entrei na bios, e configurei para carregar o windows através do SSD,

Não deu certo. Voltava o mesmo erro. 

Pesquisei o erro na internet, e encontrei um lugar que pedia para remover a pilha/bateria da placa-mãe por uns 5 segundos,

E depois coloca-la de volta, fiz o procedimento e também não deu certo.

Desisti e coloquei o HD de volta, o computador voltou a iniciar normalmente.

O computador funcionou, mexi nele e depois o desliguei.

Então na próxima inicialização surgiu um defeito, o computador e ventoinhas ligam durante uns 4 segundos,

E do nada desligam, não da tempo de aparecer nada na tela.

Fiz vários testes, levei num técnico de informática e não é nenhum problema em cabos, botão power ou fonte.

Todos os componentes foram testados, então o técnico me disse que o problema era na bios, que tinha que instalar uma nova bios na placa-mãe,

Ele tentou mas não conseguiu, o mesmo então me disse que será necessário comprar outra placa-mãe,

Isso está correto? 


 

Essa história tem várias partes, onde voce conta coisas diferentes.

O primeiro problema aconteceu porque voce retirou o HD.

O dual boot estava no HD, quando você retirou ele, o PC ficou sem boot.

Nessa altura, bastaria reparar o boot que o PC voltaria a funcionar perfeitamente.

Depois você tirou a bateria da placa-mãe, onde pode ter resetado sem saber para modo ide, sendo que o ssd poderia estar em ahci, ou vice versa. Resultado: dois problemas podem ter se acumulado, mas ainda daria para reverter à situação inicial.

Por fim, o técnico disse que a bios estava com problema, o que poderia ter se tornado verdade naquele momento, mas não era verdade quando voce começou a mexelança.

Enfim, se ele mexeu na bios e não conseguiu resolver, é provavel que agora você não consiga mais nem acessar a bios, ou seja, o pc não dá mais "tela".

É isso?

Se for, sinto muito, a única solução será mandar a placa-mãe para orçamento de reparo, na mobofix, ou comprar outra.

Edit.: se tiver certeza que é a bios, e o chip for destacável, você pode comprar outra bios gravada e inseri-la, sem precisar enviar a placa-mãe.

 

  • Curtir 1
Link para o post
Compartilhar em outros sites

"ou seja, o pc não dá mais tela".

 

É exatamente isso que acontece, eu ligo ele e em 3 segundos ele desliga. Não dá tempo de aparecer nada na tela. Nesse caso é só trocando o chipset da placa-mãe? Isso se ele for destacável?

adicionado 2 minutos depois

@Alex Temnyk Isso não funciona, o computador desliga antes disso.

Link para o post
Compartilhar em outros sites

a getec tambem pode tentar resolver...

Link para o post
Compartilhar em outros sites
7 minutos atrás, Paulo Volpe disse:

"ou seja, o pc não dá mais tela".

 

É exatamente isso que acontece, eu ligo ele e em 3 segundos ele desliga. Não dá tempo de aparecer nada na tela. Nesse caso é só trocando o chipset da placa-mãe? Isso se ele for destacável?

adicionado 2 minutos depois

Não é chipset, é o chip da bios (foto abaixo). As vezes ele é soldado na placa-mãe, em outros casos é destacável.

Mas acontece que, mesmo sendo destacável, voce não tem certeza se é isso mesmo. Pode ser só isso ou pode já ter mais algum problema que não tinha antes. O melhor seria enviar para reparo logo, em vez de ficar mexendo.

Qual é o modelo da sua placa-mãe?

 

image.png.a057f159f214394474e609e0069b64ba.png

Link para o post
Compartilhar em outros sites
10 minutos atrás, Paulo Volpe disse:

@wal sjc minha placa-mãe é a gigabyte gab75md3h

Pare de ficar mexendo.

Descobri que a sua placa-mãe tem dual bios.

Talvez dê para resolver isso aí mesmo.

Preciso dar uma lida no manual primeiro, para depois te falar, mas não posso fazer isso exatamente agora.

Aguarde.

Ou talvez outra pessoa aqui saiba fazer, ou possa ler o manual agora e te falar.

Desculpe, é que eu estou digitando e trabalhando ao mesmo tempo. 

adicionado 46 minutos depois

voce tem um pendrive sem nada gravado nele?

  • Curtir 2
Link para o post
Compartilhar em outros sites
1 hora atrás, Wal SJC disse:

Pare de ficar mexendo.

Descobri que a sua placa-mãe tem dual bios.

Talvez dê para resolver isso aí mesmo.

Preciso dar uma lida no manual primeiro, para depois te falar, mas não posso fazer isso exatamente agora.

Aguarde.

Ou talvez outra pessoa aqui saiba fazer, ou possa ler o manual agora e te falar.

Desculpe, é que eu estou digitando e trabalhando ao mesmo tempo. 

adicionado 46 minutos depois

voce tem um pendrive sem nada gravado nele?

Se tiver um pendrive, formate-o, deixando-o sem nada.

Baixe a bios mais recente, no site da Gigabyte (não baixe para o pendrive, e sim para o computador)

O arquivo baixado é um executável (extensão ".exe").

Usando o descompactador  "7zip",  você extrai 3 arquivos de dentro desse executável.

Um desses arquivos extraídos tem números na extensão.

Você apaga essa extensão e substitui por "bin".

Vai ficar tipo assim: "xxxxx.bin" (sem aspas)

Copie esse arquivo no pendrive limpo.

  • Curtir 1
Link para o post
Compartilhar em outros sites
1 hora atrás, Paulo Volpe disse:

@Wal SJC Fiz o procedimento. O arquivo ficou exatamente como disse. Agora insiro o pendrive no computador danificado e o ligo? Vou seguir os passos exatamente como disser.

Bom dia. Vamos devagar!

Ainda não tem como fazer isso, porque o PC nem está "tentando" dar boot, certo?

Aliás, nem tela ele está dando, ok?

Vamos começar desconectando TUDO: HD, DVD, impressora, periféricos em geral, EXCETO o teclado.

Depois, vamos dar um reset na bios via jumper (sem retirar a bateria)

Em seguida, volte aqui para continuarmos.

São tentativas.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!