Ir ao conteúdo
  • Cadastre-se
LoovTinee

Variações buscas de FPS nos jogos, inclusive nos mais leves

Posts recomendados

Olá , tenho sofrido recentemente de uma perda enorme em desempenho em meu computador , não tenho uma configuração tão fraca para que esteja estão ruim quanto está , tenho este computador a quase 1 ano e  comecei a sofrer disso a cerca de 3 a 4 meses e gostaria de uma ajuda via discord (por aqui acaba que não consigo solucionar alguns dos testes e acabo não entendendo sozinho como identifica-los) caso alguém puder me ajudar a diagnosticar esse problema por favor deixe seu discord e eu adiciono , não sei se pode ser uma configuração até por que isso começou do nada , ou mal desempenho de alguma peça.

 

MEU PROBLEMA: Então ,  tem jogos que parece que quando eu viro a câmera rápido o fps parece cair para menos de 60 sendo que ele continua sempre a mais de 100 por exemplo , isso acontece em todos os jogos mas parece que é mais perceptível em jogos mais leves (por incrivel que pareça) como Gta San Andreas parecendo dar até travadas ao invés de apenas abaixar o fps , ja tentei ligar o v-sync e nada adiantou e além disso jogo muito fps e o v-sync não ajuda na resposta do mouse , outra coisa que percebi foi que em fornite e minecraft onde se tem 2 fps para conseguir ver a variação e percebo que mesmo sem nenhuma ação ser feita no jogo o fps varia de 200 a 30 constantemente em ambos os jogos . 

 

i3-9100f

GTX1650 

HD 1TB

SSD 120GB

16g RAM

ASRock H310CM-HG4

KCAS 500W 80 plus bronze

 

Agradeço qualquer ajuda

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 minutos atrás, LoovTinee disse:

Olá , tenho sofrido recentemente de uma perda enorme em desempenho em meu computador , não tenho uma configuração tão fraca para que esteja estão ruim quanto está , tenho este computador a quase 1 ano e  comecei a sofrer disso a cerca de 3 a 4 meses e gostaria de uma ajuda via discord (por aqui acaba que não consigo solucionar alguns dos testes e acabo não entendendo sozinho como identifica-los) caso alguém puder me ajudar a diagnosticar esse problema por favor deixe seu discord e eu adiciono , não sei se pode ser uma configuração até por que isso começou do nada , ou mal desempenho de alguma peça.

 

i3-9100f

GTX1650 

HD 1TB

SSD 120GB

16g RAM

ASRock H310CM-HG4

KCAS 500W 80 plus bronze

 

Agradeço qualquer ajuda , mas se poder ser via discord seria ótimo!.

 

 

pow cara, escrever seu problema e ver se alguem resolver

adicionado 2 minutos depois
agora, thiago5661 disse:

pow cara, escrever seu problema e ver se alguem resolver

meu pc tmb fico com desempenho horrivel dps que eu fui limpa ele sozinho, e pioro mais ainda quando eu baixei programa e ets e exclui e peso mais, ai vou ter que formata de novo pra ve ser resolver

adicionado 7 minutos depois

ve se ha algum processo  no gerenciador de tarefas, que você desconheça e finalize 

Veja se seu disco, está operando em 100% ( bug do windows 10 e 8.1)

Normalmente essas lentidões repentinas está associada à algum problema no HD. Verifique a saúde dele com o software:

https://crystaldiskinfo.br.uptodown.com/windows

 

Verifique a temperatura do processador, e como os cabos estão dispostos dentro do gabinete.

Os drivers da placa de vídeo são os últimos? chegou a atualizar recentemente? Se sim, faça downgrade para a versão anterior.

Se nada funcionar, formate a máquina e veja se melhora.

(OPS ESSAS  DICAS FOI JA RESPONDIDA POR OUTRA PESSOA)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@thiago5661 então amigo , em relação a temperatura não esta nada fora dos padrões de como sempre foi , drivers atualizados e tudo , e também cheguei a formatar , mas como tenho ssd e hd so restaurou o sdd que é onde o windows está instalado , mas creio que o problema não seja no HD pois o problema persiste em jogos instalados no SSD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu lhe ajudaria com prazer via Discord, mas nós preferimos manter as dicas e sugestões em tópicos para que mais pessoas possam encontra-las e aplica-las para tentar a resolução do mesmo problema (ou problemas parecidos)...

 

Primeiramente faça uma análise do seu processador com o Intel Processor Diagnostic Tool:

https://downloadcenter.intel.com/download/19792/Intel-Processor-Diagnostic-Tool

 

Como foi citado pelo colega acima, faça uma análise tanto no HD com o CrystalDiskInfo (https://crystalmark.info/en/software/crystaldiskinfo) quanto no SSD com a ferramenta de análise do fabricante.

Pesquise no google "SSD manager <nome do fabricante do seu SSD>" e instale a ferramenta de Gerenciamento, localize a opção de análise (geralmente corresponde pelo nome de SMART) e faça uma análise completa no SSD.

 

Realize um teste de estabilidade e benchmark na sua placa de vídeo utilizando o FurMark, e siga as orientações do seguinte vídeo.

https://geeks3d.com/furmark/

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLV beleza , então vou realizar todos estes testes amanhã com calma e volta a te dizer os resultados , pode ser ? a principio você pode dizer se tem possibilidade de ser alguma configuração no windows ou não ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, LoovTinee disse:

@GabrielLV beleza , então vou realizar todos estes testes amanhã com calma e volta a te dizer os resultados , pode ser ? a principio você pode dizer se tem possibilidade de ser alguma configuração no windows ou não ?

Poderia ser, mas como você disse que já tentou formatar o computador, é bem improvável...

 

Você utiliza estabilizador ou conecta a fonte direto na tomada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLV fonte direto na tomada

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eae amigo , fiz os testes que você falou e vou envia-los a você. 

Como eu disse no post não sei analisar e dizer se está nos padrões , você poderia me dizer se está tudo certo ?

Performance Test.jpeg

Teste CPU.jpeg

Teste GPU-Z.jpeg

Teste HD.jpeg

Teste SSD.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aparentemente tudo OK com todas as peças, parece que teremos que fazer outros tipos de teste.

 

Primeiramente, você se lembra quando este problema começou a ocorrer? Se foi após uma atualização do Windows, de drivers, instalação de algum programa ou mudança em alguma configuração?

 

Tente limpar a CMOS (resetar a bios), veja este vídeo ensinando como:

 

Instale o SSD Manager da Kingston e atualize o firmware:

 

image.png.e1d6324130878d6f9865d3e33963ba11.png

 

Você disse que o erro também acontece no GTA San Andreas, se ele estiver instalado no SSD, desinstale-o e instale no HD e repita o teste, veja se o problema persiste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLV obrigado , que bom que está tudo bem com essas peças kkk , vou tentar fazer de novo seus passos , mas a única maneira de resetar a bios é mexendo na placa mesmo ? Não tem como fazer entrando na BIOS quando o Pc tá reiniciando ? É que tenho medo de mexer nessas coisas já que sou desastrado( tenho medo de danificar as peças) e se for a única maneira creio que vou levar a pelo menos um especialista que saiba manejar as peças de maneira segura e não eu não lembro quando ocorreu , pois parece que foi piorando gradualmente , lembro que começou no Minecraft rodando a menos FPS e depois outros jogos também tendo stuttiling e as "quedas de fps sem cair " e agora quando entro no Mine da muito stuttiling além do fps baixo . 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, LoovTinee disse:

@GabrielLV obrigado , que bom que está tudo bem com essas peças kkk , vou tentar fazer de novo seus passos , mas a única maneira de resetar a bios é mexendo na placa mesmo ? Não tem como fazer entrando na BIOS quando o Pc tá reiniciando ? É que tenho medo de mexer nessas coisas já que sou desastrado( tenho medo de danificar as peças) e se for a única maneira creio que vou levar a pelo menos um especialista que saiba manejar as peças de maneira segura e não eu não lembro quando ocorreu , pois parece que foi piorando gradualmente , lembro que começou no Minecraft rodando a menos FPS e depois outros jogos também tendo stuttiling e as "quedas de fps sem cair " e agora quando entro no Mine da muito stuttiling além do fps baixo . 

Não, não tem, pois reseta-la é fazer com que todas as configurações voltem para o padrão de fábrica, e não da pra fazer isso no menu.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLV entendi e isso vai mudar algo no computador ao ligar ? Sei lá formatar , ter que fazer alguma configuração ou ele inicia normalmente como sempre ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, LoovTinee disse:

@GabrielLV entendi e isso vai mudar algo no computador ao ligar ? Sei lá formatar , ter que fazer alguma configuração ou ele inicia normalmente como sempre ?

Ele irá iniciar normalmente, pois esse procedimento irá apenas apagar a memória CMOS, que é a responsável por armazenar as informações do BIOS, o reset irá fazer ele voltar para as configurações de fábrica somente, sem interferir em nada no seu Sistema Operacional.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!