Ir ao conteúdo
  • Cadastre-se
Caio Iure Santos

pc liga, porém não da video iv

Posts recomendados

Bom dia, boa tarde e boa noite,

 

Galera tô com um problema q eu acho q começou a uns 2 meses, só que agora o pc já não dá mais vídeo, durante esses 2 meses ele ligava só q n dava vídeo, daí eu dava um reset e ligava normal, só q já tem 1 semana q ele liga e não dá mais vídeo mesmo quando eu dou reset, mouse e teclado liga da pra mexer no caps e num Lock, leds do mouse ligados, já tentei ligar o pc em outro monitor e nada, já limpei passei pincel na placa, troquei pasta do processador, já liguei sem HD, memórias, no vídeo on board, passei borracha na memória e na gpu kkkkkkkk e nada. Sei que há vários posts com esse mesmo problema só q n vi nenhum q me ajudou, se tiver paciência de ler mais este post e puder da uma ajuda eu agradeço.

 

Abraços.

 

Processador - Ryzen 3 3200

Mobo - gigabyte ab550m-ds3h

Memória - 8gb da Ballistix

Fonte - Cougar vte 500w

Gpu - RX 570 asrock

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!