Ir ao conteúdo
  • Cadastre-se
Gabriel Carnelutti

Formatei o pc e ficou lento os games

Posts recomendados

Bom galera primeiro de tudo minhas config.
Processador: I7 7700 
Memoria Ram: 16gb 2400mhz
Placa de video: GTX 1060 6GB
placa-mãe: Asus H110m-k 
Bom comprei meu pc faz 1 ano na pichau ate la tudo bem resolvi formatar o windows fiz tudo correto apaguei todas a unidades criei uma nova desde o zero instalei pelo próprio site da microsoft o windows 10 pro 64 bits, baixei driver de placa de video, drive da placa-mãe tudo certinho nenhum erro com drivers porém quando vou jogar o lolzin entre outro jogos fica meio lento como se estivesse faltando algo, clicko para executar um comando no lol ele vai devagar o boneco anda devagar algo bem incomodo, em outros games a queda de fps fica bizarra de 120 cai para 80 onde tem muita coisa acontecendo, no lol tambem quando junta os cincos para fazer uma tf o jogo fica mais lento ainda. Se alguem conseguir me ajudar ficarei muito grato. obs: realizei teste de processador, hd, gpu tudo certinho. a tmb havia baixado na bios a frequencia das minha memorias ram de 2400 para 2133 q é o que minha placa-mãe suporta porém voltei para os 2400 achando q era esse o problema. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se é isso que eu vou dizer, mas pode ser o plano de energia. Eu tava mexendo no notebook do meu pai que tem uma placa Radeon alguma coisa, e o sistema só tava usando a placa integrada intel, mesmo com todos os drivers instalados. Eu fui nas opções avançadas de energia e depois de mudar uma configuração de desempenho, o note passou a usar a Radeon no lugar da UHD Graphics. Tenta isso, procura "energia", vai em "editar plano de energia" e depois em "alterar configurações de energia avançadas". Você pode tentar também mudar algo no painel de controle nvidia, mas acredito que você já tenha feito isso.

 

Tava vendo no site da intel e aparentemente seu processador tem mesmo um vídeo integrado, o 

Gráficos HD Intel® 630. Tenta fazer teste no site www.userbenchmark.com pra ver se o pc ta usando ela ou a 1060. Mas se ta travando em lol com uma 1060 quase certeza q ta usando ela

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Acvale7 ja coloquei alto desempenho ativo, nao mudou nada 😕 outra coisa q notei é a minha barrado windows que depois q instalo o driver da nvidia n fica mais transparente 

aa1.png

aa2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Gabriel Carnelutti disse:

 ja coloquei alto desempenho ativo, nao mudou nada

Mas você mudou as opções avançadas?

 

Faz esse teste aqui https://www.userbenchmark.com/Software

aí você consegue ver qual das placas o pc tá usando

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Acvale7 sim botei na melhor desempenho,vou fazer o teste aqui e ja mando print

 

adicionado 3 minutos depois

@Acvale7 https://www.userbenchmark.com/UserRun/31285665

adicionado 7 minutos depois
8 minutos atrás, Acvale7 disse:

Mas você mudou as opções avançadas?

 

Faz esse teste aqui https://www.userbenchmark.com/Software

aí você consegue ver qual das placas o pc tá usando

realizei um segundo teste https://www.userbenchmark.com/UserRun/31285777

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Carnelutti O teste não pegou nenhuma das placas... O cabo vga/hdmi/display está conectado direto na placa de vídeo ou na placa-mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 minutos atrás, Gabriel Carnelutti disse:

Ata, agora parece certo. você mudou alguma coisa pra ele reconhecer nesse segundo teste e não no primeiro? E se o monitor estiver na placa-mãe, tenta conectar ele na saída de vídeo da p. de vídeo, pode ser que isso resolva

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Acvale7 esta tudo conectado certinho mano 

 

adicionado 1 minuto depois

@Acvale7 sera q o problema esta relacionado a minha placa de video ?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Carnelutti mano, não sei... tenta entrar no painel de controle nvidia, lá você consegue definir configurações de vídeo pra um jogo/app específico, tenta colocar um jogo lá e ver se o fps dele melhora.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Feche todos os programas (incluindo o navegador) e abra seu jogo, veja no gerenciador de tarefas se existe outro processo consumindo uma grande quantidade de recursos ao mesmo tempo em que você joga (e poste uma print aqui também).

 

1- Faça uma análise no seu processador com o Intel Diagnostic Processor Tool: https://downloadcenter.intel.com/download/19792/Intel-Processor-Diagnostic-Tool

 

2- Faça uma análise no seu HD com o CrystalDisk: https://crystalmark.info/en/software/crystaldiskinfo/

 

3- Faça um teste de benchmark com o HDTune: https://www.hdtune.com/download.html

 

Você mexeu em alguma configuração do Windows (regedit, msconfig, etc)? Ou simplesmente instalou o Windows e os problemas começaram a ocorrer?

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Gabriel Carnelutti disse:

@GabrielLV n mexi em nada, apos a formatação ficou assim. Segue abaixo os testes

 

teste 3.png

 

O seu HD está com uma taxa de leitura ABSURDAMENTE baixa, não conseguiu chegar nem mesmo aos 30MB/s de leitura, a média ideal é 130MB/s+-, como mostra a print abaixo:

image.png.b6921a6d1fbf00272e43f6d10fcddf76.png

 

Desinstale seu jogo do HD e instale no SSD, veja se o problema persiste, e com o seu HD, faça o seguinte:

 

1- Utilize outro cabo SATA no seu HD;

2- Plugue ele em outra entrada SATA da sua placa-mãe;

3- Passe limpa contato no conector SATA.

 

Após fazer os procedimentos acima, execute novamente o teste do HDTune e teste algum outro jogo nele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLV pois então meu mano, estou com o game no ssd já 

adicionado 3 minutos depois

@GabrielLV será q hd pode estar interferindo em algo ? porque realmente não tenho nada instalado nele 

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, Gabriel Carnelutti disse:

@GabrielLV pois então meu mano, estou com o game no ssd já 

Eu disse ali no outro post sobre substituição do HD, ignore esta parte, viajei totalmente na hora de escrever aquilo .-.

 

Então, isso é muito estranho, você disse que esse problema começou após formatar o Windows certo? Então tente executar os seguintes procedimentos:

 

1- Use o DDU para remover seus drivers de vídeo e fique somente com os drivers padrão instalados pelo próprio Windows e veja se o problema persiste.

https://www.guru3d.com/files-details/display-driver-uninstaller-download.html

 

2- Se persistir, tente instalar um driver da sua placa de vídeo mais antigo:

https://www.nvidia.com.br/download/driverResults.aspx/155717/br

 

O driver acima é de dezembro de 2019.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
25 minutos atrás, Gabriel Carnelutti disse:

@GabrielLV Infelizmente mano continua da mesmo forma dando drop de fps e o jogo lento 

Abra um CMD como administrador e execute o comando "chkdsk /r", tecle enter após tecle S e reinicie o computador, este comando irá procurar setores defeituosos (não é o seu caso) na unidade de armazenamento e tentar recuperar eventuais arquivos corrompidos, este procedimento pode demorar algumas horas, seja paciente e não interrompa o processo.

 

Após a conclusão do procedimento acima, se o problema ainda persiste, sugiro que você tente formatar novamente seu computador pois acho que é mais conveniente a se fazer neste momento, de preferência tente instalar o Windows 10 Home 64bits.

 

https://www.microsoft.com/pt-br/software-download/windows10

--

 

 

Você utiliza estabilizador de tensão? Se sim, use seu computador diretamente na tomada.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLV porque o home ? não uso estabilizador, estou usando uma regua somente, desde ja agradeço a atenção 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Gabriel Carnelutti disse:

@GabrielLV porque o home ? não uso estabilizador, estou usando uma regua somente, desde ja agradeço a atenção 

 

Pois existe a possibilidade de algum dos recursos existentes na versão Pro estarem causando algum tipo de incompatibilidade ou outro tipo de problema com o restante do sistema, então recomendo a Home apenas para fins de testes, pois acho que é mais conveniente reinstalar diretamente o Sistema ao invés de ficar analisando funcionalidade por funcionalidade...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLV Pensei nessa possibilidade alguns dias atrás, já tenho o pendrive pronto com os Windows, nesse exato momento estou verificando o hd vai levar cerca de 8 minutos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Gabriel Carnelutti disse:

@GabrielLV Pensei nessa possibilidade alguns dias atrás, já tenho o pendrive pronto com os Windows, nesse exato momento estou verificando o hd vai levar cerca de 8 minutos.

Ótimo, se mesmo assim não resolver, faça a formatação e siga o que eu disse no outro post: teste primeiro com os drivers padrão do Windows, após teste com um driver mais antigo e por fim teste com o driver mais recente, mas faça isso primeiramente com os drivers de vídeo, deixe os demais drivers para depois.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLV aparentemente fiz um teste no lol contra bot, esta estavel. Vou realizar mais testes, instalei o windows 10 home e o driver de video mais atualizado até entao vou ir um normal game para ver como esta 

 

adicionado 21 minutos depois

@GabrielLV bom realizando o teste do normal game ainda sinto o jogo lento e dando umas engasgada as vezes mas o fps esta bem estavel 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!