Ir ao conteúdo
  • Cadastre-se
Babsud

Computador não liga após limpeza na fonte

Posts recomendados

Minha cpu acumulou mt poeira, parecia forno de necrotério de tanto pó, então precisei usar aspirador pra limpar. Até aí ok, mas eu esqueci de segurar o fan do cooler e quando tentei ligar td inicia mas não liga, monitor não responde, etc.

Eu acho que queimei alguma coisa com estática ou sla. O que eu posso fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Babsud disse:

mas eu esqueci de segurar o fan do coole

Como assim? Explique melhor, ficou confuso. E cite toda a configuração do computador (marca e modelo de tudo), quais são os sintomas, o cooler gira? não da sinal algum de vida?

Compartilhar este post


Link para o post
Compartilhar em outros sites

CPU não acumula poeira, fica embaixo do cooler, então este sim necessita limpeza periódica. O mais provável é que o aspirador tenha afetado alguma conexão dentro do PC. Cheque tudo, configura os cabos, dá uma apertada nas memórias.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!