Ir ao conteúdo
  • Cadastre-se
anderson_chines

ssd kingston a400 devo me preocupar?

Posts recomendados

Comprei um ssd da Kingston sa400s37 480gb, vi que alguns dão problema devo me preocupar com isso?

Queria clonar o windows nele mas agora to com receio, alguem pode me dar um relato sincero sobre o que devo fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É tudo uma questão de sorte. Alguns lotes vieram com problema na controladora, mas não sabemos se eles ainda estão no mercado...

 

Pode instalar o Windows nele, mas arquivos pessoais e importantes tenha SEMPRE uma cópia em outro disco! 

Se der algum problema no SSD, voce não perde nada importante.

 

Mas recomendo voce baixar o software da Kingston e atualizar o driver da controladora! Pelo que ví esse problema na controladora acontece devido a algum crash do driver da controladora, que parece ocorrer após uma queda ou variação de energia.

Algumas pessoas conseguiram recuperar o SSD usando uns tutoriais da internet para forçar a reinstalação desse driver, mas esse é um processo meio complicado e não é garantia que vai funcionar.

Então antes que isso aconteça já faça a atualização do driver para a versão mais nova usando o software da Kingston...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, gutopereira disse:

É tudo uma questão de sorte. Alguns lotes vieram com problema na controladora, mas não sabemos se eles ainda estão no mercado

@anderson_chines

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, anderson_chines disse:

Comprei um ssd da Kingston sa400s37 480gb, vi que alguns dão problema devo me preocupar com isso?

Queria clonar o windows nele mas agora to com receio, alguem pode me dar um relato sincero sobre o que devo fazer.

@mick 07  instalei ele e ta funcionando normal só não esta mais desligando o pc, coloquei o ssd como disco secundario e estou usando meu hd antigo, meu pc é antigo e nem tem modificação nenhuma uso para o dia a dia nada de edição ou jogos, quando desligo ele apago o video mas a fonte continua ligada e o led do hd ligado o que será que esta acontecendo?

Obs: usei o cabo de energia do drive de cd sera que é isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites
39 minutos atrás, anderson_chines disse:

@mick 07  instalei ele e ta funcionando normal só não esta mais desligando o pc, coloquei o ssd como disco secundario e estou usando meu hd antigo, meu pc é antigo e nem tem modificação nenhuma uso para o dia a dia nada de edição ou jogos, quando desligo ele apago o video mas a fonte continua ligada e o led do hd ligado o que será que esta acontecendo?

Obs: usei o cabo de energia do drive de cd sera que é isso?

Acredito que seja algum problema do windows, atualmente estou usando 2 HDs, e o que está com o sistema operacional tinha o mesmo sintoma antigamente, hoje ja esta desligando normalmente, inclusive bem está desligando bem rápido. Seu Windows está em que versão?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!