Ir ao conteúdo
  • Cadastre-se

Pc liga mas não dá vídeo


Posts recomendados

Fala galera, tenho um pc recém montado e de uns dias para cá a placa de vídeo parou de dar vídeo, o pc liga normalmente mas não da vídeo. 

Obs. na placa-mãe fica aceso um led escrito VGA.

PC: placa-mãe gigabyte aorus b450m

processador amd ryzen 3 2200G

placa de vídeo gigabyte 1050 ti oc 4gb

memória hyperx 2x4 gb

fonte corsair 550W

Alguém saberia dizer qual problema ?

Link para o post
Compartilhar em outros sites

@Felipe Nery Retire a placa de video e veja se dá video no onboard. Se não funcionar, faça o teste com 1 memoria por vez e faça um reset de bios.

Link para o post
Compartilhar em outros sites

@Felipe Nery Com a Onboard funciona normal?Deve ser defeito da placa de vídeo.

Tente esse vídeo para restaurar a Bios,se não funcionar veja se algum cabo tá mal encaixado na CPU ou monitor.

Link:

 

adicionado 0 minutos depois

@Felipe Nery E também tente isto:

1. Desligue o PC da tomada
2. Pressione o botão Power por 20 - 30 segundos
3. Ligue novamente

adicionado 0 minutos depois

Recomendo usar um temporizador de celular ou outra coisa que tiver.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
  • Quem está navegando aqui   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!