Ir ao conteúdo
  • Cadastre-se

Comprei uma nova memória RAM e quando coloco ela não inicia o windows


Posts recomendados

Chegou hoje a nova memória RAM e ela é da mesma marca e modelo da atual, XPG spectrix d50 8gb 3000mhz ddr4. Quando fui fazer dual Channel aconteceu que o Windows não iniciou e coloquei nos slots certos as memórias.

Meu computador tem uma placa-mãe Asus Prime b450m gaming am4, processador Ryzen 5 3600, fonte cougar 600W 80+ bronze, placa de vídeo GTX 1660 Super, SSD 480gb sata III e já tinha 1 pente de 8gb da mesma memória citada a cima.

Alguém sabe como me ajudar? 

Grato desde já

Link para o post
Compartilhar em outros sites

A BIOS está atualizada para a versão mais recente? Se não, comece por aí.

 

Se sim, experimente resetar a bios para o padrão de fábrica e ligar só utilizando a nova, veja se algo resolve.

Link para o post
Compartilhar em outros sites
48 minutos atrás, Imakuni disse:

A BIOS está atualizada para a versão mais recente? Se não, comece por aí.

 

Se sim, experimente resetar a bios para o padrão de fábrica e ligar só utilizando a nova, veja se algo resolve.

Vou me certificar, não tenho certeza.

Vou tentar e aviso.

Grato!

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora


Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!