Ir ao conteúdo
  • Cadastre-se

Coloquei M.2 e o computador não está reconhecendo o HD mais, apenas o m.2


Posts recomendados

Boa tarde, hoje comprei o m.2, instalei o windows nele, porém o HD não aparece mais, apenas o SSD.

Na Bios o HD está lá, mas quando coloco na página de instalar o windows aparece ele e o m.2 lá, porém não acho ele quando estou navagando no computador... 
Alguém tem alguma ideia de como eu posso achar ele?

Só o NvMe está sendo reconhecido. Onde está o HD?
image.thumb.png.c740234c70784acab5d5199cb77cff9b.png
 

Link para o post
Compartilhar em outros sites

@Rodrigo Marques Oliveira Qual sua placa-mãe?

Qual porta sata está conectado o HD?

 

Algumas placas mae(como a minha) desabilitam 1 ou 2 portas sata quando está utilizando o M.2... no caso da minha, bloqueia o 5/6, se conectar algo lá, nao será reconhecido. 

 

Na bios realmente é para reconhecer, pois nao estão em atividade, estão apenas conectados

  • Curtir 2
Link para o post
Compartilhar em outros sites
3 minutos atrás, Matheus Lopes Marques disse:

@Rodrigo Marques Oliveira Qual sua placa-mãe?

Qual porta sata está conectado o HD?

 

Algumas placas mae(como a minha) desabilitam 1 ou 2 portas sata quando está utilizando o M.2... no caso da minha, bloqueia o 5/6, se conectar algo lá, nao será reconhecido. 

 

Na bios realmente é para reconhecer, pois nao estão em atividade, estão apenas conectados

Eu já coloquei ele em todas as portas. Baixei o Crystal Disk e deu isso image.thumb.png.035d1e4968edfe4dfacd084f83564442.png

Link para o post
Compartilhar em outros sites

@Rodrigo Marques Oliveira

abra a ferramenta de gerenciamento de disco, e verifique se está aparecendo as duas, e mande um print

  • Curtir 1
Link para o post
Compartilhar em outros sites
1 minuto atrás, Matheus Lopes Marques disse:

@Rodrigo Marques Oliveira

abra a ferramenta de gerenciamento de disco, e verifique se está aparecendo as duas, e mande um print

Veja se pelo menos tá reconhecendo, no executar do windows digite: Criar e formatar partições do disco rígido,  e veja se reconhece o HD além do nvme.

Acredito que nem apareça mais como gerenciamento de disco no Windows 10.

Link para o post
Compartilhar em outros sites
6 minutos atrás, Rodrigo Marques Oliveira disse:

Eu já coloquei ele em todas as portas. Baixei o Crystal Disk e deu isso image.thumb.png.035d1e4968edfe4dfacd084f83564442.png

 

Se apareceu aí, então está reconhecendo. Partição D.

Link para o post
Compartilhar em outros sites

@Anderson K realmente... na pesquisa está diferente suhasuh, é como voce escreveu...

2 minutos atrás, Anderson K disse:

Criar e formatar partições do disco rígido

 

porém emcima ainda aparece o anterior 🤔

image.png.3979221bc8ed38482c5dba2cec5007f0.png

  • Curtir 1
Link para o post
Compartilhar em outros sites
4 minutos atrás, Anderson K disse:

Veja se pelo menos tá reconhecendo, no executar do windows digite: Criar e formatar partições do disco rígido,  e veja se reconhece o HD além do nvme.

Acredito que nem apareça mais como gerenciamento de disco no Windows 10.

 

2 minutos atrás, Math.Pi disse:

 

Se apareceu aí, então está reconhecendo. Partição D.

 

1 minuto atrás, Matheus Lopes Marques disse:

@Anderson K realmente... na pesquisa está diferente suhasuh, é como voce escreveu...

 

porém emcima ainda aparece o anterior 🤔

image.png.3979221bc8ed38482c5dba2cec5007f0.png



image.thumb.png.029cce7b3b6bb6c0376046fa2abb2117.png
Meu ssd está assim agora, conectei ele em outra porta e apareceu isso... Com 50mb

adicionado 1 minuto depois

image.thumb.png.71c40827bd29042522b3cc70c41e446a.png50mb... Será que fiz alguma besteira que matei meu HD?

Link para o post
Compartilhar em outros sites

@Rodrigo Marques Oliveira faça o que foi citado anteriormente

 

6 minutos atrás, Anderson K disse:

no menu do windows digite: Criar e formatar partições do disco rígido

 

e mande uma print... pode ser que não esteja alocado por algum motivo

Link para o post
Compartilhar em outros sites

@Rodrigo Marques Oliveira Basta criar outra partição. Mas ela vai entrar vazia. Se você tinha algo de importante lá, tem que fazer um procedimento para recuperação de dados.

adicionado 0 minutos depois

Você deve ter formatado o SSD sem tirar o HD, então o sistema do SSD está reaproveitando a partição de sistema do HD.

Link para o post
Compartilhar em outros sites
10 minutos atrás, Matheus Lopes Marques disse:

@Rodrigo Marques Oliveira faça o que foi citado anteriormente

 

 

e mande uma print... pode ser que não esteja alocado por algum motivo

image.thumb.png.2f8065c876df18c6c8f9114b9fb44189.png

adicionado 0 minutos depois
5 minutos atrás, Math.Pi disse:

@Rodrigo Marques Oliveira Basta criar outra partição. Mas ela vai entrar vazia. Se você tinha algo de importante lá, tem que fazer um procedimento para recuperação de dados.

Como faço isso? Está marcando 50mb

Link para o post
Compartilhar em outros sites

@Rodrigo Marques Oliveira voce possuia algo no HD? ali está como não alocado(parte em preto)

Link para o post
Compartilhar em outros sites

Prompt de comando em modo administrativo, digite: DISKPART

Depois que entrar:

list disk

Veja qual é o seu SSD "desaparecido" e digite:

sel disk "N" (N é o numero do SSD, sem aspas)

Após selecionar o SSD, digite:

list partition

Depois digite: 

sel partition "N"

E em cada uma selecionada, voce atribui uma letra, digitando:

assign letter =X  (onde X é a letra que você quer atribuir à partição)

No final, digite:

Exit  para sair do diskpart

  • Curtir 1
Link para o post
Compartilhar em outros sites
49 minutos atrás, Rodrigo Marques Oliveira disse:

Eu exclui tudo que tinha nele. Consegui fazer ele aparecer aqui, porém ele aparece esse problema no Crystal Disk: Reallocated Sectors Count

Basta clicar com botão direito na parte preta e criar um novo volume. Aí só ir avançando.

  • Curtir 2
Link para o post
Compartilhar em outros sites
2 horas atrás, Rodrigo Marques Oliveira disse:

Eu exclui tudo que tinha nele. Consegui fazer ele aparecer aqui, porém ele aparece esse problema no Crystal Disk: Reallocated Sectors Count

Isso significa que setores defeituosos que foram mapeados e os respectivos dados relocados.

O seu HD está com problemas, não desmarque essa partição, porque ela não é utilizável, mantenha como partição oculta, senão esses setores defeituosos vão ficar atrapalhando ainda mais o funcionamento do HD, que já está ruim.

Link para o post
Compartilhar em outros sites
9 minutos atrás, Wal SJC disse:

Isso significa que setores defeituosos que foram mapeados e os respectivos dados relocados.

O seu HD está com problemas, não desmarque essa partição, porque ela não é utilizável, mantenha como partição oculta, senão esses setores defeituosos vão ficar atrapalhando ainda mais o funcionamento do HD, que já está ruim.

Ele pode afetar alguma outra coisa do meu computador? Vou deixar ele para arquivos como músicas e programas como winrar para rodar, nada de importante.

adicionado 0 minutos depois
2 horas atrás, Math.Pi disse:

Basta clicar com botão direito na parte preta e criar um novo volume. Aí só ir avançando.

deu certo, liberou 1 tb

  • Curtir 2
Link para o post
Compartilhar em outros sites
agora, Rodrigo Marques Oliveira disse:

Ele pode afetar alguma outra coisa do meu computador? Vou deixar ele para arquivos como músicas e programas como winrar para rodar, nada de importante.

O que pode fazer é gerar lentidão no PC, mas não vai estragar nada. Esse HD só vai servir para guardar coisas que você não se importe, se perder. 

Link para o post
Compartilhar em outros sites
  • 4 semanas depois...

@Wal SJC Ele causará lentidão no PC mesmo se o Windows estiver instalado no m.2? 
Estou tendo alguns problemas com micro stuttering, será que pode ser por eu estar usando ele para guardar alguns arquivos?
Caso o problema seja esse mesmo, só eu tirar ele já resolveria, ou teria que formatar o m.2 que vai ficar?

Link para o post
Compartilhar em outros sites
14 horas atrás, Rodrigo Marques Oliveira disse:

Caso o problema seja esse mesmo, só eu tirar ele já resolveria, ou teria que formatar o m.2 que vai ficar?

Já resolveria, são discos independentes

Link para o post
Compartilhar em outros sites
15 horas atrás, Rodrigo Marques Oliveira disse:

@Wal SJC Ele causará lentidão no PC mesmo se o Windows estiver instalado no m.2? 
Estou tendo alguns problemas com micro stuttering, será que pode ser por eu estar usando ele para guardar alguns arquivos?
Caso o problema seja esse mesmo, só eu tirar ele já resolveria, ou teria que formatar o m.2 que vai ficar?

O defeito é no HD, o M2 não tem nada a ver com isso.

A lentidão que o HD causa, é porque o Windows demora para acessá-lo e fazer uma varredura do conteúdo, toda vez que vai buscar algum arquivo nele, porque começa a topar com setores defeituosos a todo momento.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora


Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!