Ir ao conteúdo
  • Cadastre-se

GTX 750ti não passa dos 54% de uso no GTA V


Posts recomendados

Por favor, me ajudem.

Antes de mostrar minhas configurações, quero deixar claro que já jogo GTA V há mais de um ano nessa mesma máquina e nunca tive nenhum problema de desempenho (até agora). Sempre rodei com um FPS médio de 60 FPS.

placa-mãe: ASUS H110M-CS/BR

Processador: Intel core I3 6100 3.70 GHz

Memória ram: HyperX Fury, 8GB, 2133MHz, DDR4

Placa de vídeo: Zotac GTX 750 ti 1GB GDDR5

SO: Windows 10 home 64 bits.

OBS: Drivers atualizados!

Agora ao assunto kkk

Depois de atualizar o GTA V nessa terça (11/08) o jogo começou a dar umas travadas "gargalos" depois de uns 5 minutos jogando, assim se tornando impossível jogar... Quando eu abri as configurações de gráficos do jogo notei que diz que há 4067 MB de memória de vídeo disponível quando antes só havia 1024 MB (1GB da placa da vídeo dedicada). Além disso, notei também no monitoramento do jogo através do MSI afterburner que o uso da GPU (Sem ser no menu de pausa) não passa de 54% e também notei um aumento no uso da memória RAM.

O que eu já fiz:

-Atualizei todos os drivers

-Verifiquei a integridade dos arquivos

-Reinstalei o jogo (desinstalei até o launcher da rockstar) inclusive excluindo arquivos residuais com o programa Revo Uninstaller.

-Desinstalei os drivers da placa de vídeo com um programa chamado DDU (Display Driver Uninstaller). e reinstalei os drivers novamente.

-Chequei o uso da CPU, RAM e HD pelo gerenciador de tarefas antes de inicializar o jogo (Tudo normal).

Nada disso resolveu, por favor me ajudem. Se você também está tendo esse problema depois da atualização de verão do dia 11/08, comenta aqui pra eu ficar sabendo.

 

Screenshot_1.png

Screenshot_2.png

Screenshot_3.png

Link para o post
Compartilhar em outros sites

Tem muitos relatos semelhantes aparecendo, o problema não é só com você. Pessoalmente, aqui, não senti diferença, mas tenho uma placa de vídeo bem mais potente (RX 580 8 GB). Acredito que só esperando a Rockstar desenvolver uma solução...

  • Curtir 1
Link para o post
Compartilhar em outros sites

@Shaman93 Fico aliviado em saber que não é só comigo, paciência então... Obrigado.

2 minutos atrás, Shaman93 disse:

Tem muitos relatos semelhantes aparecendo, o problema não é só com você. Pessoalmente, aqui, não senti diferença, mas tenho uma placa de vídeo bem mais potente (RX 580 8 GB). Acredito que só esperando a Rockstar desenvolver uma solução...

 

  • Curtir 1
Link para o post
Compartilhar em outros sites
  • Matheus Pescinelli alterou o título para GTX 750ti não passa dos 54% de uso no GTA V

Percebi pelos prints que seu processador esta com uso bem alto, talvez ele esteja limitando... o saldavel é a placa a 100% e o processador bem abaixo. Creio que este seja o problema

 

  • Curtir 1
Link para o post
Compartilhar em outros sites

realmente, como o mano @Gabriel Tonelli Maia disse o uso do seu processador esta muito alto, aparentemente esta dando gargalo de processador, quando teu pc bate os 100% ocorre os travamentos.

talvez esse seja o problema

mais como você disse que jogava gta v antes de boa eu nao tenho certeza.

voce nao mandou seu pc pra alguma assistecia tecnica nesse meio tempo? porque talvez possa ter ocorido a troca do seu processador

  • Curtir 1
Link para o post
Compartilhar em outros sites

@Gabriel Tonelli Maia Encontrei mais gente com o mesmo problema depois dessa atualização, então só pode ser um problema no jogo... Jogo outros jogos mais pesados (Battlefield 4 e Forza Horzinon 4) e fica bem estável.

adicionado 9 minutos depois

@Merhilck Não mando em assistência, eu mesmo procuro um jeito kkk... Mas desde que montei não tive problema. O gargalo começa quando passa dos 7400 GB de ram, e não era assim antes, eu passava HORAS jogando no online numa boa indo pra todo lugar do mapa. Vi que a quantidade de memória gráfica disponível no jogo é a mesma quantidade de memória compartilhada (mostra nos prints), então eu creio que não esteja usando a memória dedicada da placa de vídeo e usando a ram no lugar.

Link para o post
Compartilhar em outros sites

Estou com o mesmo problema, descobri que o problema esta no GTA5.exe então não tem o que fazer a não ser esperar a rockstar resolver, se é que vão resolver,  notei que esse problema só esta acontecendo com que tem placa de vídeo mais fraca pois a minha também só tem 1gb de memoria dedicada, e o jogo diz que tenho 3.3gb, com certeza é um bug 

  • Triste 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
  • Moderadores deste setor

  • Quem está navegando aqui   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!