Ir ao conteúdo
  • Cadastre-se

Testando placa de vídeo com multímetro


fsbc94

Posts recomendados

Pelos vídeos que eu vi de testar uma placa de vídeo pra ver se deu problema, acho que é assim, mas não tenho certeza, tem 1 semana mais ou menos esse problema, começou a fazer o pc desligar bruscamente, e as vezes ao ligar o pc, a ventoinha gira no máximo, ai tem que desligar e ligar até funcionar, mas hj eu tirei e só estou usando o grafico integrado do Ryzen. Só queria saber se é assim que testa e se caso seja um problema, vale a pena resolver?

 

*Na quinta imagem deveria ficar também o número 0, não?*

 

cuOJIiH.jpg

 

HAihfu8.jpg

 

KH2oroN.jpg

 

KWP0JJ1.jpg

 

m6y8PIu.jpg

 

BD1hTkk.jpg

 

https://youtu.be/7lElBqDqrCk

 

Link para o comentário
Compartilhar em outros sites

7 horas atrás, fsbc94 disse:

Só queria saber se é assim que testa e se caso seja um problema

Não é tão simples assim...

Você não vai encontrar o defeito medindo apenas a entrada da fonte, isso no máximo vai te mostrar se ela está em curto ou não.

E já deu pra perceber que não está, pois como você já disse seu PC liga.

 

O defeito em si fica lá nas entranhas do processador de vídeo, não tem como medir. Se já tem certeza que é a placa, só basta trocar.

E torça pra que sua placa-mãe não tenha ido junto, pois comigo aconteceu o mesmo problema. Troquei a placa de vídeo e a imagem voltou, só que o Chipset da placa-mãe fervia, aí não teve jeito, tive que trocar também.

  • Curtir 3
Link para o comentário
Compartilhar em outros sites

16 horas atrás, Renato.88 disse:

Não é tão simples assim...

Você não vai encontrar o defeito medindo apenas a entrada da fonte, isso no máximo vai te mostrar se ela está em curto ou não.

E já deu pra perceber que não está, pois como você já disse seu PC liga.

 

O defeito em si fica lá nas entranhas do processador de vídeo, não tem como medir. Se já tem certeza que é a placa, só basta trocar.

E torça pra que sua placa-mãe não tenha ido junto, pois comigo aconteceu o mesmo problema. Troquei a placa de vídeo e a imagem voltou, só que o Chipset da placa-mãe fervia, aí não teve jeito, tive que trocar também.

Obrigado pela resposta, sim, de início era só pra confirmar se havia um possível início de curto, e só pra esclarecer, a ventoinha que cito acima é o da placa de vídeo, ela dispara, ai só desligando e ligando muitas vezes até a placa de vídeo não disparar o fan e o pc dá imagem. De qualquer modo vou levar em uma assistencia aqui, e rezar que eles sejam bons. porque nessa situação comprar outra placa de vídeo tá difícil.

 

ps: é porque também estou enfrentando outros problemas no pc, como não liga de uma vez no início do dia, e se liga, não dá imagem, ai tem que desligar a força e já na segunda ligada, ele já imagem, e tem horas que tenho que usar o secador com o ar quente pra ligar etc... ai por isso queria testar com multimetro se a placa  de vídeo estava ruim

Link para o comentário
Compartilhar em outros sites

  • Membro VIP
20 minutos atrás, fsbc94 disse:

não liga de uma vez no início do dia, e se liga, não dá imagem, ai tem que desligar a força e já na segunda ligada, ele já imagem

Uma provável causa é a fonte.

 

23 minutos atrás, fsbc94 disse:

a ventoinha que cito acima é o da placa de vídeo, ela dispara, ai só desligando e ligando muitas vezes até a placa de vídeo não disparar o fan e o pc dá imagem

Ainda suspeito da fonte. Tenta usar o video on board se tiver ou outra placa de video se tiver. Também pode passar limpa contato em tudo que for destacável e removível. Desplugue da tomada antes de remover.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

2 horas atrás, Isadora Ferraz disse:

Uma provável causa é a fonte.

 

Ainda suspeito da fonte. Tenta usar o video on board se tiver ou outra placa de video se tiver. Também pode passar limpa contato em tudo que for destacável e removível. Desplugue da tomada antes de remover.

valeu pela resposta, Isadora, já testei essa placa-mãe fora do gabinete, já limpei e revisei pastas termicas e dei uma geral nesse pc com alcool isopropilico, limpei memórias, dei um clear no CMOS e passei um limpa contato em tudo, revisei se não tinha capacitores estufados etc..., e referente a fonte, já fiz testes com outras fontes também, a minha é CX450, já testei a minha fonte em outro pc e foi de boa por 1 semana também, ai nesse tempo peguei desse mesmo pc (pc do meu pai) e coloquei no meu pc e fiquei por 1 semana e dava o mesmo artefato, fora 2 fontes bem chulas de 230w que testei também, mas to empurrando com a barriga porque pelo menos consigo fazer ligar, referente a esse topico aqui.

 

E sim, to usando por enquanto o vídeo onboard.

 

Link para o comentário
Compartilhar em outros sites

3 horas atrás, fsbc94 disse:

ps: é porque também estou enfrentando outros problemas no pc, como não liga de uma vez no início do dia, e se liga, não dá imagem, ai tem que desligar a força e já na segunda ligada, ele já imagem, e tem horas que tenho que usar o secador com o ar quente pra ligar etc... ai por isso queria testar com multimetro se a placa  de vídeo estava ruim

O meu ficava com esse liga e outra hora não liga também. 

Até que chegou uma hora que não ligou mais. 

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

2 horas atrás, Renato.88 disse:

O meu ficava com esse liga e outra hora não liga também. 

Até que chegou uma hora que não ligou mais. 

É complicado, mas acredito que seja a placa-mãe mesmo, com algum sensor apresentando problemas, porque não vejo nada de errado nesse pc (no aspecto visual da placa-mãe), em meu limitado de conhecimento de informática, obrigado pelas respostas

Link para o comentário
Compartilhar em outros sites

10 horas atrás, fsbc94 disse:

É complicado, mas acredito que seja a placa-mãe mesmo, com algum sensor apresentando problemas, porque não vejo nada de errado nesse pc (no aspecto visual da placa-mãe), em meu limitado de conhecimento de informática, obrigado pelas respostas

Troquei primeiro a placa de vídeo, aí ligava normal. 

Só que desligava depois, aí percebi que a placa-mãe esquentava demais. 

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!