Ir ao conteúdo
  • Cadastre-se

Estou tendo problemas de fps com o StreamlabsOBS


Posts recomendados

Boa tarde pessoal venho em busca de ajuda pois não sei mais o que fazer.

embaixo vou deixar um clipe que eu fiz da tentativa da minha live jogando valorant, quando eu estou parado a imagem fica nítida eu começo a me mover ou tem alguma ação no game cai muito os frames da live que ate parece que a live esta em 144p o game esta rodando de boa já testei diversas configurações no obs porém nada funciona, alguém poderia me ajudar ?

 

Eu tenho 55 mega de download e 55 mega de upload

 

Config do pc

I5 9400F

16Gb ram 2666mhz

1050ti 4gb

 

Deixei as configurações sendo usadas no momento no obs pra poder facilitar

 

Embaixo tem o Clipe

https://clips.twitch.tv/GiantSpunkyHummingbirdOSsloth

obs confgig.jpg

config tela.jpg

Link para o comentário
Compartilhar em outros sites

Primeiro, troque o encoder para x264, não use NVENC se você puder evitar (e você pode). Segundo, ajuste essa resolução base se o seu monitor não for de 1600x900, o que provavelmente não é; coloque para ser igual ao monitor. Terceiro, coloque o bitrate em ~2500 se sua net aguentar, e não mais que isso se você não for parceiro / afiliado.

Link para o comentário
Compartilhar em outros sites

  • mick 07 alterou o título para Estou tendo problemas de fps com o StreamlabsOBS

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!