Ir ao conteúdo
  • Cadastre-se

Asus prime a320m-k/Br Defeito em Vídeo ou Bios?


GabrielKato

Posts recomendados

Boa noite meus caros... vejam se podem me ajudar...
Sexta feira chegou da Kabum com muita demora causado pela transportadora TNT uma  Asus prime a320m-k/Br juntamente com todas as outras peças para montar um PC para meu cliente.

O anúncio e caixa diz que a bios vem atualizada para a 7# geração.
Problema:
1 - Ligou mas não deu vídeo e NEM Bips com o Athlon 3000G. (USADO FONTE SIMPLES).
2 - Ligou tudo mas não deu vídeo e deu 1 bip longo e 2 curtos (vídeo) com Ryzen 5 2600 - Com placa de vídeo GT 730 (a placa funciona). Fonte do meu PC GAMER - 500w.
3 - Ligou tudo mas não deu vídeo e deu 1 bip longo e 2 curtos (vídeo) com Ryzen 5 1600x - Com placa de vídeo RX 570 (a placa funciona). Fonte do meu PC GAMER - 500w.

Foram 3 processadores, duas placas de vídeo e duas fontes e nada da danada passar vídeo.
Acredito que com o Athlon nem atualizado a BIOS esteja para suportar ele, o que não faria sentido funcionar o R5 2600?.

O teste foi alternado entre dois monitores, usando cabos VGA e HDMI.

Devo acionar a garantia ou vocês tem algo que me recomendam antes? Ja não sei bem o que fazer.
PS: Vou evitar a linha ASUS, principalmente BR por um bom tempo. Meu amigo passa por diversos problemas com a placa-mãe dele que sofre conflitos de funcionamento de USBs.

Link para o comentário
Compartilhar em outros sites

@GabrielKato tentou com o mesmo pente de ram ou também mudou e teve a mesma resposta? se você testa tudo em outra placa e funciona, eu acredito que é razoável sim você condenar a placa e acionar o RMA. a320 eu recomendo em geral a da Asrock, mas pelo preço vale mais a pena a AB350 da Gigabyte...

Link para o comentário
Compartilhar em outros sites

14 minutos atrás, Caio Ferreira disse:

@GabrielKato tentou com o mesmo pente de ram ou também mudou e teve a mesma resposta? se você testa tudo em outra placa e funciona, eu acredito que é razoável sim você condenar a placa e acionar o RMA. a320 eu recomendo em geral a da Asrock, mas pelo preço vale mais a pena a AB350 da Gigabyte...


Valeu Caio, esse meio tempo eu testei com outro pente de memória ram (para o desencargo geral) - Com outro pente ela ligou e deu vídeo nessa config:
 Ryzen 5 1600x - Com placa de vídeo RX 570 - Memória Corsair Vengeance 8GB 2400 - DDR4.

A memória que não esta "funcionando" é a Diamond da Rise Mode com a mesma config da Vengeance.

Como ligou constei que a bios esta atualizado para 5407.
Vou fazer o teste com o Athlon agora e a Vengeance e vou testar a RiseMode em outro PC aqui.
Porém deve ser incompartibilidade entre a memória Rise e a A320M-BR certo? Vou pesquisar isso agora.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

40 minutos atrás, GabrielKato disse:

Porém deve ser incompartibilidade entre a memória Rise e a A320M-BR certo?

acredito que sim, é bem possível, visto que algumas memórias, sobretudo genérica chinesas, apresentarem algum tipo de incompatibilidade com algumas placas-mãe, não sei se esta sua se aplica ao caso que citei... se sim, a placa-mãe não tem "culpa" se a ram não está listada na lista de ram compatível pela fabricante.

Link para o comentário
Compartilhar em outros sites

  • 4 meses depois...

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!