Ir ao conteúdo
  • Cadastre-se

Atualizei a Bios o pc liga mas não da bot nem no pen-drive pra formatar


Matheus Stan

Posts recomendados

Atualizei a bios da minha ipmh61r3 8mb pc ware para ecs atualizo tudo certinho não deu erro porém ligo o pc boto pra dar bot pelo HD que tenho o Windows instalado ele da reboot and sistem ai botei um pendriv bootável pra formatar e da a mesma mensagem de erro reboot and sistem alguém poderia me ajudar agradeço desde já 

Link para o comentário
Compartilhar em outros sites

Você consegue acessar as configuraçãoes da bios normalmente ? Já tentou limpar a bios com clear cmos na placa-mãe ?

O HD instalado o Windows estava em AHCI antes de atualização ? Pois as vezes mudou para IDE e não inicia. Tem alguma foto desse erro ?

Link para o comentário
Compartilhar em outros sites

Eu não lembro bem, mas no rufus na hora de criar o pendrive bootável tem umas opções lá, do tipo GPT ou MBR e algo de UEFI, parece ser isso, tenta criar o pendrive em MBR e tenta ver nas opções da bios pra deixar em legacy e não UEFI.

Link para o comentário
Compartilhar em outros sites

@cleyton1206 consegui amigo não precisei formatar botei o meu HD com Windows e ele deu erro ai tô reinstalando ele pelo HD mesmo 

Mas acho que deu isso porque a bios era Pc ware ai mudei para ecs 

adicionado 0 minutos depois
agora, Matheus Stan disse:

@cleyton1206 consegui amigo não precisei formatar botei o meu HD com Windows e ele deu erro ai tô reinstalando ele pelo HD mesmo 

Mas acho que deu isso porque a bios era Pc ware ai mudei para ecs 

mudei o formato para IDE 

adicionado 36 minutos depois
35 minutos atrás, Matheus Stan disse:

@cleyton1206 consegui amigo não precisei formatar botei o meu HD com Windows e ele deu erro ai tô reinstalando ele pelo HD mesmo 

Mas acho que deu isso porque a bios era Pc ware ai mudei para ecs 

adicionado 0 minutos depois

mudei o formato para IDE 

Agora deu problema de novo tava reinstaando o windows e o pc se desligou e não da mais video agora 

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Tentou fazer o pendrive do jeito que eu falei, em MBR (Bios) e tentou instalar ?

Já resetou a bios, retirando a bateria ou fechando curto no jumper ?

 

Link para o comentário
Compartilhar em outros sites

Continua não dando vídeo ? Tentou ver o cabo que vai para o monitor ? O pc dá algum bip quando liga ? Como estão as coisas ai ?

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!