Ir ao conteúdo
  • Cadastre-se

RX580 não liga ao conectar na placa-mãe


Posts recomendados

Pessoal boa noite!

 

Então eu tenho comprada uma RX580 do Aliexpress desde outubro do ano passado e venho usando ela desde então.

 

Porém alguns dias atrás o computador simplesmente não queria ligar, apertava o botão de power da CPU, os fans (CPU, GPU e gabinete) davam um giro e paravam, e uma luz vermelha na GPU dava uma piscada. Tentei por várias vezes mas sem sucesso.

 

Como meu processador eh um Ryzen 5 1600 e não possui gráfico integrado, comprei uma outra placa de vídeo no Mercadolivre, uma HD5450, e ao plugar ela na placa-mãe todo o sistema ligou normalmente.

 

Agora fico com uma dúvida, poderia ser a placa de vídeo que deu algum defeito de solda BGA ou seria alguma falta de suprimento de energia pelo cabo 8-pin para a GPU, sendo que a HD5450 eh alimentada diretamente pelo PCI express?

Link para o comentário
Compartilhar em outros sites

4 minutos atrás, Pablo.Peixoto disse:

Agora fico com uma dúvida, poderia ser a placa de vídeo que deu algum defeito de solda BGA ou seria alguma falta de suprimento de energia pelo cabo 8-pin para a GPU, sendo que a HD5450 eh alimentada diretamente pelo PCI express?

Se o sistema todo nem liga, isso seria sinal de curto na placa de vídeo..

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!