Ir ao conteúdo
  • Cadastre-se

Excel Retornar valor mais próximo de 100%


Posts recomendados

Bom dia pessoa, gostaria de ver se existe alguma forma de mensurar estas informações abaixo, onde gostaria que me retornasse o nome da pessoa que está mais próximo de 100%  independente de estar acima ou abaixo de 100%.

 

Exemplo: 

 

Pedro : 98%
Paulo: 101% <- este seria o mais próximo ( então me retornaria o nome do Paulo)

 

 

Desde já agradeço;

Exemplo.xlsx

Link para o post
Compartilhar em outros sites
24 minutos atrás, Anderson da Silva Lucente disse:

Pedro : 98% ~~~> na sua tabela está 94,70%, e não 98%, e Pedro é o resultado correto

Paulo: 101% <- este seria o mais próximo ( então me retornaria o nome do Paulo) ~~~> na sua tabela não está 101% mas sim 86,10%, , e este valor não é o mais próximo

 

 

Experimente a fórmula matricial abaixo.

=ÍNDICE(C3:C8;CORRESP(MÍNIMO(ABS(D3:D8-100%));ABS(D3:D8-100%);0))

 

obs. por tratar-se de fórmula matricial então após colar uma cópia da fórmula na célula aperte F2 e em seguida aperte juntas Ctrl+Shift+Enter

  • Curtir 2
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!