Ir ao conteúdo
  • Cadastre-se

RADEON R5 230 Não reconhece na placa-mãe ECS GF8200A Black Series


Posts recomendados

Pessoal, minha placa de vídeo onboard é uma NVIDIA Geforce 8200. Comprei uma placa off PCI RADEON R5 230 e não reconhece de jeito nenhum. Interessante é que ela da vídeo tudo mas não instala o driver...mais interessante ainda é que quando comprei ela..funcionava normalmente, depois de umas atualizações não reconheceu mais. Bios já está com a última atualização, e estou sem outro PC para testar essa Placa, estou meses nisso já...não sei mais o que fazer.

Link para o comentário
Compartilhar em outros sites

47 minutos atrás, MARCIOPXS disse:

Ola! Amigo! Se você está usando o windows 10 ou outro windows, baixe os drives direto do site da AMD.

 

https://www.amd.com/pt/support/graphics/amd-radeon-r5-series/amd-radeon-r5-200-series/amd-radeon-r5-230

 

 

Tente instalar e vê se da certo.

então, eu já usava um Driver que era AMD agora ele só aparece esse Nvidia. Uso o Windows 10 Education, atualizado, vai ver alguma atualização bugou isso. Ha, quando tento instalar esse Driver que você mandou, ele fala "Hardware não encontrado". Mesmo a placa estando funcionando e dando vídeo

adicionado 5 minutos depois
39 minutos atrás, Van Jacques disse:

@Luciano Jesus certificar-se que a placa de video onboard esta desabilitada na bios, e como video primario - pci-ex -

então, sempre procurei informação sobre essa configuração e não obtive sucesso, ela está assim:

 

iGPU and Ext-Vga Selection          Single  (Both)

Init Display First                              PCI Express Card (Pci, Onboard)

 

não entendi o que mostra essa configuração, está ativado o Single e o PCI Express.

Link para o comentário
Compartilhar em outros sites

Olha! Eu acho que teu sistema operacional está zoado. Formata e instala o sistema operacional. Depois de instalado novinho em folha, se não der certo, é problema na placa de vídeo. Se você tiver um hd reserva de teste é bom instalar nele pra testar, para não ter que fazer backup no seu e fazer todo esse procedimento, que é demorado e chato.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

@Luciano Jesus

iGPU and Ext-Vga Selection          Single  (Both)

Init Display First                              PCI Express Card (Pci, Onboard)

 

informe aqui as opções disponiveis na bios para a configuração vga.

se estas sao as unicas opções. e ja estão sendo mostradas, experimente colocar um modulo de memoria ram no slot dimm 3 e/ou 4 (slots primarios(1/2) servem como referencia para video onboard)

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

10 horas atrás, MARCIOPXS disse:

Olha! Eu acho que teu sistema operacional está zoado. Formata e instala o sistema operacional. Depois de instalado novinho em folha, se não der certo, é problema na placa de vídeo. Se você tiver um hd reserva de teste é bom instalar nele pra testar, para não ter que fazer backup no seu e fazer todo esse procedimento, que é demorado e chato.

o Windows é originalzinho baixado do site, já foi formatado a pouco tempo...essa placa começou a congelar a tela também. No momento não estou mais usando ela, e sim a integrada. Vou tentar mais alguns procedimentos...

adicionado 34 minutos depois

como Van Jacques mencionou, fiz uns teste de memória, ele estava trabalhando como Single e não Dual Channel, vou enviar alguns prints da configuração do PC. Farei o teste com a placa de vídeo agora que o PC está trabalhando com Dual Channel. Está com Chipset AMD e Ponte Sul Nvídia...é normal isso ?

CPU e MainBoard.png

Memoria antes e depois.png

Link para o comentário
Compartilhar em outros sites

na opcao

- iGPU and Ext-Vga Selection          Single  (Both) - 

 

troque para ver o que aparece, e o mesmo com

 

- Init Display First                              PCI Express Card (Pci, Onboard) - 

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

2 horas atrás, Van Jacques disse:

na opcao

- iGPU and Ext-Vga Selection          Single  (Both) - 

 

troque para ver o que aparece, e o mesmo com

 

- Init Display First                              PCI Express Card (Pci, Onboard) - 

 

adicionado 0 minutos depois

Aí coloco a  RADEON R5230, o PC reconhece como outra placa, veja:

 

 

AMD PLACAZ.png

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!