Ir ao conteúdo
  • Cadastre-se

Pc não dá vídeo após upgrade


Posts recomendados

Eu tinha um AMD Phenom II x4 925, utilizava normalmente, só que de repente meu PC parou de funcionar, então troquei a placa-mãe (pela mesma que eu já tinha antes, pois ela já tinha alguns problemas, ga-ma69vm-s2), e também troquei o processador para um AMD Phenom II x2 555, só que para minha surpresa, continuou não dando vídeo... O que pode ser? Já resetei a bios, já limpei os meus 4 pentes de memórias, tentei ligá-los alternadamente, já tentei ligar sem a placa de vídeo, e ainda sem sucesso...

No site da minha própria placa-mãe, notei isso:

Aparentemente a 'versão' dos processadores é diferente, isso pode ser o problema?

tabelaGB.png

Link para o comentário
Compartilhar em outros sites

Sim, provavelmente a versão da BIOS que está na placa-mãe não suporta o processador pelo qual você trocou, vai ter que atualizar.

Link para o comentário
Compartilhar em outros sites

2 minutos atrás, Liwski disse:

Sim, provavelmente a versão da BIOS que está na placa-mãe não suporta o processador pelo qual você trocou, vai ter que atualizar.

Entendo... Porém, o problema é que eu não tenho outro processador para utilizar no lugar desse, então talvez eu tenha que levar num técnico mesmo.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!