Ir ao conteúdo
  • Cadastre-se

GPU normal em alguns jogos e em outros fica em 0%


Posts recomendados

Galera, boa noite!

Estou tendo uns problemas de desempenho que, infelizmente, ainda não consegui identificar. Gostaria da ajuda de vocês, por gentileza, pra ver se consigo uma solução.

Vamos lá, minhas configurações são:
CPU: Intel Core i5 4690
Motherboard: ASRock H81M-VG4 R2.0
GPU: EVGA GeForce Nvidia 1070 TI
Memória: 16 Gb DDR3 3697 MHz
SSD 500 Gb
Monitor: 1920x1080 60Hz

O problema parece ser simples, porém, pra mim, só parece. haha
O que acontece é que em alguns jogos eu eu consigo usar minha GPU e em outros, não. 
Por exemplo: Overwatch roda absolutamente normal, com alto uso da GPU. Já Horizon Zero Down, apesar de não ter sttutering e conseguir jogar tranquilamente, me incomoda uma GPU boa não ser usada, sendo que se fosse utilizada, provavelmente o desempenho melhoraria absurdamente. 

Já tentei mexer em nas configurações da placa, aumentar totalmente o desempenho, a qualidade e nada funcionou pra Horizon. Tentei mexer no jogo também e não adiantou. A GPU  simplesmente ignora o jogo. haha 

Alguém tem alguma luz aí pra me auxiliar? Desde já agradeço. 
Valeu, galera.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!