Ir ao conteúdo
  • Cadastre-se

PC reiniciando e tela laranja com listras brancas


Ir à solução Resolvido por Yan_,

Posts recomendados

Boa noite caros,

 

Recentemente montei um pc novo para mim com a seguinte configuração:

 

Ryzen 5 1600

ASUS B450m

Corsair Vengeance LPX 16 GB (2x8), 2666 MHz DDR4

Fonte Corsair VS650

Water Cooler Corsair H75

RTX 2060

SSD 240 GB Western Digital + HD 4 TB Seagate

 

Montei o pc, tudo funcionando lindo, a vida é bela, mais de 1 mês jogando vários jogos e tudo certo. Eis que hoje deu uma queda de energia bem rápida, e o windows não bootava mais. Tentei várias vezes, ele chega em pontos diferentes do processo mas sempre acaba reiniciando, as vezes durante a tela da asus, as vezes após já ter carregado a tela de usuário e eu digitar a senha.

 

Até que chegou um momento que ele simplesmente carregava uma tela azul que dizia ser necessário recuperar o sistema. Criei um usb com o windows 10, tentei recuperar sem sucesso, decidi formatar de uma vez. Neste ponto, me chamou a atenção que algumas vezes, antes do pendrive carregar o instalador do windows 10, aparecia uma tela laranja com listras brancas e nada acontecia, então eu precisava reiniciar.

 

Eventualmente consegui abrir o instalador do windows, formatei o SSD e o HD, começou o processo de instalação e o pc reiniciou de novo.

 

Como eu ainda tenho outro pc em casa, que está funcionando normal, resolvi colocar o novo no lugar do velho, com a mesma tomada do velho, os cabos do velho, tudo que eu sei que está funcionando para começar a isolar o problema (pelo menos pra ter certeza que não era a tomada, cabos, etc). Liguei de novo e os mesmos problemas continuaram acontecendo.

 

Resolvi abrir a BIOS e monitorar por um tempo as temperaturas e tensões para ver se algo saltava os olhos. Deixei uns 10 minutos e tudo certo, temperaturas normais, clocks normais, tensões normais.

 

Tentei rodar o memtest86 para checar se o problema era a RAM, não pegou nenhum erro.

 

Enfim, estou um pouco perdido, não sei se o problema é CPU, SSD, placa-mãe, GPU... Tenho certeza apenas que é um (ou alguns) destes. Como comprei as partes recentemente, acredito que ainda consigo acionar a garantia, mas preciso de ajuda para isolar o problema. Posso usar meu outro computador para testar peças como SSD, e GPU (trata-se de um i7 2600k que ainda roda um Battlefield tranquilo).

 

Se puderem me dar sugestões de caminhos a seguir, agradeço fortemente.

Link para o comentário
Compartilhar em outros sites

  • Membro VIP
  • Solução

@LRAbbade Opa! Geralmente isso occorre por erro na placa de vídeo, ou por ter queimado ( não é o seu caso ) ou por insuficiência elétrica

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

@LRAbbade sim

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...

Boa noite, hoje chegou a fonte nova da garantia, outra Corsair VS650.

 

Coloquei a fonte, liguei tudo, liguei o computador, os coolers giraram, LEDs acenderam, mas nada apareceu no monitor. Novamente, coloquei a placa de vídeo no meu outro computador, para ter certeza que ela não era o problema, e no outro computador ela funcionou normalmente.

 

E agora? O que faço? Antes pelo menos a tela da BIOS aparecia e eu conseguia mexer, visualizar frequência de CPU e memórias, etc. Agora, nem isso.

 

Estou pensando em colocar a fonte do outro computador (uma Corsair TX750) neste, para descobrir se é a fonte nova que já veio com defeito, se não a única coisa q me vem à cabeça é que possa ter dado algum problema na placa-mãe, mas me parece estranho porque antes de acionar a garantia a placa-mãe parecia estar funcionando normalmente, cheguei a fazer teste de memória, mexer na BIOS e tal...

 

Agradeço por sugestões.

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

@LRAbbade Espera, você n testou em outro pc antes??? Já limpou o conector da placa-mãe? Com limpa contato e um pincel

Link para o comentário
Compartilhar em outros sites

  • 7 meses depois...
Em 17/09/2020 às 11:44, LRAbbade disse:

Eu testei a GPU em outro pc, a fonte eu fiquei com medo de zuar outras coisas, até porque o outro pc nao tem mais garantia de nada, o novo eu ainda consigo pedir garantia de qualquer coisa.

 

Nao, o que seria o limpa contato? Onde eu encontro pra comprar?

Conseguiu resolver seu problema?

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!