Ir ao conteúdo
  • Cadastre-se

Aiwa n959 tensão nos darlingtons


Ir à solução Resolvido por BCP,

Posts recomendados

Transistores Darlingtons Q219 FN1016 e Q217 FP1016 recebendo voltagens entre 1,7 a 2,5 volts vindo do transistor Q-215 CC5551 - Circuito paralelo Q 218 e Q 220 recebendo 0,9 volts (std) - Testei todos os componentes do conjunto amplificador, troquei todos os Darlingtons e o problema continua - Peço ajuda pois estou em parafuso sem solução - Não consigo rebaixar a tensão das bases dos transitores Q219 e Q220 fazendo a fase Hold entrar em proteção. Agradeço por qualquer ajuda na solução desse problema - veja fotos

Setor-AmplificaçãoQ217_Q219.PNG

Link para o post
Compartilhar em outros sites
  • Coordenador

Verifique se não tem resistorzinho SMD aberto ou alterado, principalmente os de baixo valor...

Não esqueça de testar os diodos...

Link para o post
Compartilhar em outros sites
20 horas atrás, Joao Bragag disse:

Transistores Darlingtons Q219 FN1016 e Q217 FP1016 recebendo voltagens entre 1,7 a 2,5 volts vindo do transistor Q-215 CC5551 - Circuito paralelo Q 218 e Q 220 recebendo 0,9 volts (std) - Testei todos os componentes do conjunto amplificador, troquei todos os Darlingtons e o problema continua - Peço ajuda pois estou em parafuso sem solução - Não consigo rebaixar a tensão das bases dos transitores Q219 e Q220 fazendo a fase Hold entrar em proteção. Agradeço por qualquer ajuda na solução desse problema - veja fotos

 
 

Setor-AmplificaçãoQ217_Q219.PNG

 

adicionado 26 minutos depois

Obrigado pelo apoio - Consegui rebaixar um pouco a tensão porém ainda está elevada para a Base dos Darlington Q219 Canal L - Estranho o fato de que o esquema elétrico orienta pinagem E-B-C sendo que o Transistor  Q215 e Q216 são de modelo CC5551 que tem pinagem E-C-B ou seja a Base está no pino1 - Em seguida inofrmo as medições dos valores Vcc dos dois transistores CC5551 na placa com o aparelho em ON a volume 10  - Leitura na Placa de acordo pinagem do esquema  Q216 (Coletor:-58,57) (Base:-0,6) (Emisor:-58,60) e o Transistor Q215 (Coletor:-58,04) (Base:-2,00) (Emisor:-58,73) - Percebemos que a leitura da Base do transistor CC5551 está diferente e acima do std que é em torno de 0,7 a 0.9 Vcc.

Obrigado novamente pela pronta atenção e aguardo suas considerações técnicas.

Esquemas em anexo 

Capturar1.PNG

Transsistor C5551.PNG

Link para o post
Compartilhar em outros sites
  • Coordenador

A tensão nas bases dos transistores de saída esta relacionada com a corrente de repouso, então esse teste tem que ser feito a volume zero sem aplicar nenhum tipo de som na entrada do amplificador.

  • Curtir 1
Link para o post
Compartilhar em outros sites
21 horas atrás, BCP disse:

A tensão nas bases dos transistores de saída esta relacionada com a corrente de repouso, então esse teste tem que ser feito a volume zero sem aplicar nenhum tipo de som na entrada do amplificador.

Obrigado professor - Soldei novamente os Transistores CC5551 na posição definida pelo Service manual porém em desacordo com o data sheet do Transistor - As medições Vcc a ZERO VOLUME FORAM: Q220 (-0,6) Q218 (0,6) Q219 (4,6) Q217 (5,0) - Estranho o fato já comentado que as  voltagens das pinagens Base e Emissor do transistor CC5551 estão semelhantes e apenas no transistor Q215 (4,6) - Pergunto, posso trocar o smd capacitor cerâmico C229 100pf - 200 v  por outro de maior capacitancia?  -  Obrigado novamente pela pronta atenção e aguardo suas considerações técnicas.

Capacitor SMD 100pf - 200 v.PNG

Link para o post
Compartilhar em outros sites
  • Coordenador

Ao aumentar o valor dele, pode afetar as frequências  mais altas (Agudos), pois ele faz uma realimentação negativa do coletor para base do Q215.

Esses resistores de baixo valor no emissor dos saídas R237 e R239 de 0,15R não esta alterados não?

Verifique também os diodinhos entre as bases deles...(Saídas).

Não esqueça do Fet Q224, ele costuma entrar em fuga.

Link para o post
Compartilhar em outros sites

Professor - Obrigado novamente pelas info técnicas de muita valia para a solução do problema em questão - Troquei todos os resistores de baixo valor e a tensão ficou em (0,84) - (-0,99) - penso que foi resolvido - ocorre agora que a sintonia do FM não para ou seja fica procurando estação - por onde devo começar pelos transistores ou pelo ajuste das bobinas - Veja foto1337863916_Setor-SintoniaFM.thumb.PNG.9b1958c1e8535f82d147de7193b3a293.PNG

Link para o post
Compartilhar em outros sites
  • Coordenador

Geralmente isso é pelo sinal na antena que esta fraco.

Nesses casos, para fazer um teste o ideal seria trocar o módulo completo, se o defeito for solucionado, é só trabalhar em cima dele (mas não altere as bobinas, elas não desajustam sozinhas).

Link para o post
Compartilhar em outros sites

Professor - Troquei os transistores Q805 Q806 e voltou a normalidade - Obrigado pela grande valia, atenção aos problemas que apresentei - Sou hobbysta em eletrônica e descarrego meu estreses do trabalho queimando neurônios no concerto desses aparelhos que muito consideram uma bucha pelo grau de dificuldade que apresentam para manutenção -   Tenho mais 3 Aiwas para trabalhar - Até a próxima! 

  • Curtir 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora


Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!