Ir ao conteúdo
  • Cadastre-se

meu pc nao esta me dando dual channel


Posts recomendados

Seguinte, comprei duas Memórias HyperX Fury, 8GB, 1866MHz, DDR3 pra minha placa-mãe B150-C D3/BR, quando coloco apenas um modulo , independente dos slots de memoria ele reconhece normalmente, porém, independete dos slots, ele nao reconhece os dois ao mesmo tempo, ja tentei a1 + b1, a2 + b2 e os mesmos AA e BB, os dois estão funcionando, ja testei os dois separadamentes, o problema e na hora do dual channel que nao esta reconhecendo, ja procurei atualizar a bios e realmente a minha bios esta com a versão de 2016, porém naquela epoca ja existia dual channel entao nao creio que seja isso kkk alguem pode me ajudar por favor :(

Sem título.png

Link para o post
Compartilhar em outros sites

Limpe as memórias. E sempre instale-as em slots alternados (de mesma cor).

Link para o post
Compartilhar em outros sites
11 minutos atrás, Kateze disse:

@Math.Pi entao, elas chegaram hoje mesmo, nao estão sujas 😕

Mesmo assim. Limpe os contatos com um WD40 ou alcool isopropílico. Uma borracha branca molenga resolve, se não tiver os itens anteriores.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora


Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!