Ir ao conteúdo
  • Cadastre-se

Driver não usando potencia disponível da placa em alguns jogos


Ir à solução Resolvido por JoojPlays3,

Posts recomendados

Tenho uma RX 580 8GB estou com um pequeno problema de drivers aqui, em alguns certos jogos mais "leves" os drivers não usam a potencia da placa de vídeo que deveriam usar então o FPS fica horrível, com os clocks a 300MHz as vezes nem usando 1% direito da placa de vídeo, segue a imagem:

Screenshot_4521.thumb.png.f08633a494f4a2bfe6ff5649265b9dbb.png

Link para o post
Compartilhar em outros sites

Olá,

Essa placa, tem quanto tempo de uso, e onde foi comprada?

Já vi um problema similar, porém era a bios da placa de vídeo, pois era utilizada em mineração, tinha bios mod.

Se não for o seu caso, já tentou fazer uma instalação de drivers limpa? Remove tudo com o DDU, e baixa o driver mais recente no site da fabricante.

Link para o post
Compartilhar em outros sites
2 minutos atrás, Jin Kazama disse:

Olá,

Essa placa, tem quanto tempo de uso, e onde foi comprada?

Já vi um problema similar, porém era a bios da placa de vídeo, pois era utilizada em mineração, tinha bios mod.

Se não for o seu caso, já tentou fazer uma instalação de drivers limpa? Remove tudo com o DDU, e baixa o driver mais recente no site da fabricante.

foi comprada nova na Kabum em janeiro desse ano, a placa funciona perfeitamente e é só nesses jogos mais leves que eu experiência esse problema, é algo a ver com drivers

edit: sim, já usei o DDU pra tirar tudo da NVidia e AMD e ainda reinstalei os drivers da AMD, é algo na configuração dos drivers

Link para o post
Compartilhar em outros sites
agora, Jin Kazama disse:

@JoojPlays3Entendo, mas isso começou quando? Ao que parece então, realmente está relacionado aos drivers. Tenta fazer o que falei, daí diz se resolveu.

 

eu já fiz isso, e eu estava tendo um problema similar com o minecraft alguns meses atrás (acabou que foi só ativar uma opção chamada Buffer Triplo OpenGL) eu fui naquele menuzinho do Adrenaline 2020 pra configurar o desempenho, só que eram muitos gráficos confusos e eu não entendi nada 😕

não achei nenhum vídeo mostrando como configurar corretamente

Link para o post
Compartilhar em outros sites
1 minuto atrás, Jin Kazama disse:

@JoojPlays3 Essa opção também está disponível nos drivers atuais, você encontra em:

Placa Gráfica, Avançado. Você vê essa opção ao rolar a página.

 

o problema é que na ala de configuração de desempenho do jogo, é muito complexo, muitos gráficos que eu não entendo, tentei procurar algum vídeo ensinando a configurar essa ala, mas não achei nada, essa parte que eu falo:Screenshot_4531.thumb.png.7f522509754df17321b25764c506bfd6.png

Link para o post
Compartilhar em outros sites
2 minutos atrás, Jin Kazama disse:

@JoojPlays3 Clica no ícone da ferramenta, em configurações, na aba placa gráfica, rola a página, clica em avançado, que a opção vai estar lá.

você não ta entendendo, eu preciso arranjar um jeito de fazer com que o uso e clock da placa aumentem nesse jogo, pra fazer isso é naquele menu que eu mandei a foto, só que tem muita coisa, e eu não entendo

Link para o post
Compartilhar em outros sites

@JoojPlays3 Bom.. como você disse que ativou o Buffer Triplo OpenGL e resolveu o problema com o Minecraft, então pensei que não soubesse onde essa opção se encontra, para tentar resolver o problema de agora.

Mas enfim..dentro da opção 'Placa Gráfica' recomendo deixar a opção predefinida 'Padrão', em cada opção do programa, aproxima o mouse do ícone de interrogação, que o mesmo irá explicar. Mas acredito que o problema seja outro..o jogo está atualizado?

Link para o post
Compartilhar em outros sites
agora, Jin Kazama disse:

@JoojPlays3 Bom.. como você disse que ativou o Buffer Triplo OpenGL e resolveu o problema com o Minecraft, então pensei que não soubesse onde essa opção se encontra, para tentar resolver o problema de agora.

Mas enfim..dentro da opção 'Placa Gráfica' recomendo deixar a opção predefinida 'Padrão', em cada opção do programa, aproxima o mouse do ícone de interrogação, que o mesmo irá explicar. Mas acredito que o problema seja outro..o jogo está atualizado?

sim, o jogo está atualizado, e esse problema ocorre em qualquer jogo que os drivers consideram como leve

adicionado 3 minutos depois

eu preciso de ajuda especificamente naquela tela de configuração de desempenho

Link para o post
Compartilhar em outros sites
  • Solução
Em 22/09/2020 às 22:44, JoojPlays3 disse:

sim, o jogo está atualizado, e esse problema ocorre em qualquer jogo que os drivers consideram como leve

adicionado 3 minutos depois

eu preciso de ajuda especificamente naquela tela de configuração de desempenho

enfim, hoje eu baixei um update de drivers e esse problema foi resolvido com os outros jogos, agora o problema é exclusivamente do GMod, a GPU esta em 0%, ele esta usando o gráfico integrado do processador, enfim, vou fechar o tópico agora já que o problema não é mais drivers

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!