Ir ao conteúdo
  • Cadastre-se

Pc não dá video após colocar mais ram.


Posts recomendados

Olá, recentemente resolvi fazer um aumento de memória ram no meu pc, que tinha 2.5gb (só dava pra usar 2.25 por causa da gpu integrada) para 4gb, após colocar o pente novo de 2gb, o pc não ligava, troquei pelo pente de 512 e nada, depois de um tempo tentando, coloquei novamente o pente de 2, e o pc ligou, mas não dá video, não estou conseguindo resolver esse problema, eu ligo o pc, minha tv sai da tela de sem sinal, mas não acontece mais nada(Edit: o pc não manda sinal de vídeo para a tv).

Alguém pode me ajudar? Não posso ficar sem pc por muito tempo.

Link para o post
Compartilhar em outros sites

@Schr0neger qual a fonte? Usa estabilizador?

Link para o post
Compartilhar em outros sites

os pentes estão bem encaixados?

qual é o hardware completo?

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!