Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Eai pessoa, tudo bem? Eu estou com o seguinte "problema", eu tenho uma bpc hm55 lga1156 que antes estava equipada com um i5-650, durante uns testes e gameplay com esse processador, a frequencia sempre fica travada em 3.2 mesmo o processador podendo fazer boost pra 3.4, mas isso antes não era um problema. Recentemente troquei o i5-650 por um i7-870 que em suas especificações, tem seu clock base em 2.9 e seu boost até 3.6, e mesmo assim o processador não faz boost. Entrei na bios da placa-mãe, e não achei a opção turbo boost lá, então pensei na possibilidade de estar desatualizada. Esse problema é uma falha de bios, limitação fisica da placa-mãe mesmo, ou eu entendi errado o conceito de turbo boost? Eu sei que mesmo se ele subisse as frequencias não teria os 3.6 em todos os núcleos, mas pelos testes que vejo, ele estabiliza bem entre 3.4 e 3.5. Estou aprendendo ainda sobre hardware, e fico no aguardo da ajuda de vocês, e desde ja muito obrigado. 

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

907618_67f7_4.jpg

PROMOÇÃO RELÂMPAGO!

Curso "Arquitetura de Redes", de Gabriel Torres, por apenas R$ 22,90. Só até as 23h59min desta sexta-feira 23/10/2020!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!