Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Bom primeiramente, tenho uma notebook Acer com um i5 8250u, 8gb de memoria, intel hd 620
uso ele para jogar e fazer lives usando o obs, e rodava de boa fazendo live em 720p 30fps jogando valorant com 60-80 quadros
uso de processador ficava entre 65%-80% nunca chegando a 100% mesma coisa com a memoria (até menos)

tinha parado de fazer live pois tinha perdido minha conta da twitch

ontem resolvi criar outra conta e começar do zero

porém não estou conseguindo mais fazer as lives, no jogo roda liso, não pesa nada com a live aberta, mas no obs ela fica travando, como se estivesse com o fps baixo e dando gargalo, isso tanto no obs tanto na live, e agora está dando 100% de cpu e memoria, já formatei, testei outro programa de live e o problema continua

detalhe que, o obs não acusa quadros perdidos e nem que o fps abaixou de 30, e o quadrado q indica o estado da minha internet fica verde o tempo todo

já tentei abaixar a qualidade da live mas o problema continua 

Link para o post
Compartilhar em outros sites
  • Membro VIP

Já fez limpeza neste notebook? 100% de utilização pode indicar throttle, ou seja, superaquecimento do processador. Notebook, ainda mais pra games ou tarefas mais pesadas, sempre tem que acompanhar as temperaturas, porque lotam de pó.

Instala o MSI Afterburner e o configure para ver as temperaturas in game.

Link para o post
Compartilhar em outros sites
  • Membro VIP

@Bruce Fernandes Então deve estar lotado de sujeira e superaquecendo mesmo em idle pra bater 100% de uso do processador.

Você disse que formatou, instalou novamente todos os drivers, principalmente do chipset lá no site da Intel?

Link para o post
Compartilhar em outros sites

@Phoenyx Sim sim todos instalados, esse notebook é novo então eu descarto a possibilidade de aquecimento por sujeira

 

9 minutos atrás, Bruce Fernandes disse:

@Phoenyx Sim sim todos instalados, esse notebook é novo então eu descarto a possibilidade de aquecimento por sujeira

 

o mais estranho que eu posso abrir até jogos mais pesados, renderizar videos que isso não acontece, parece ser problema com o obs, mesmo eu testando outros programas 

Link para o post
Compartilhar em outros sites

@Phoenyx instalei o msi e fiz o teste
ta ai a imagem
https://imgur.com/a/pxptC3l
no meu ponto de vista não é uma temperatura tão alta,fica entre 67-75 , contando que é um notebook
o que eu achei estranho é que esse processador sobe até 3.4Ghz, mas ele não está subindo mais fica no maximo 2400mhz

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

907618_67f7_4.jpg

PROMOÇÃO RELÂMPAGO!

Curso "Arquitetura de Redes", de Gabriel Torres, por apenas R$ 22,90. Só até as 23h59min desta sexta-feira 23/10/2020!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!