Ir ao conteúdo
  • Cadastre-se

Ryzen 3 3200G - Tela piscando e artefatos após inverter cabo da fonte


Posts recomendados

Bom, para contextualizar: comprei um kit para montar um PC novo recentemente. Todas as peças chegaram anteontem e eu montei o PC, mas confundi o cabo de alimentação da cpu de 4 pinos com o da gpu de 6 pinos e acabei ligando o cabo de alimentação pcie no slot de alimentação da cpu, e quando fui ligar o PC deu um estouro de luz na área do vrm da placa-mãe e as luzes do PC apagaram. Levei na assistência e eles testaram as peças e concluíram que apenas a fonte tinha queimado (aleluia). Hoje comprei uma fonte nova com 8 pinos de alimentação da cpu e o técnico instalou para mim.

Então hoje liguei o PC, instalei os drivers da cpu e gpu integrada e baixei logo o gta V. Depois de mais ou menos 4-5 horas de jogo na configuração alta em HD eu fui para o quarto (mas deixei o jogo aberto no gta on-line) por 5 minutos e quando voltei a tela estava piscando em branco, preto, verde e vermelho (como artefatos) em regiões aleatórias da tela como uns quadrados, mas eu ainda conseguia mexer cegamente no PC, então fechei o jogo  e desliguei o PC. Quando religuei acessei a bios para ver se ela também estava assim, e ela estava piscando só em preto. Parti para o Windows e ele estava piscando do mesmo jeito que antes, como artefatos.

Será que esse acidente do cabo de alimentação pode ter danificado o processador ou a placa-mãe? O PC estava funcionando normalmente antes de eu sair para o quarto, com temperatura em torno dos 65 graus. Já testei o cabo hdmi e a porta HDMI da TV, e ambos estão funcionando normalmente, troquei o cabo de energia da fonte mas não mudou nada, mas ainda não testei o PC em outra tela.

Configurações:

Ryzen 3200g (estou usando a vega 8)

placa-mãe ASUS EX-A320M-GAMING

Hdd 500gb seagate 

2x4 gb ddr4 crucial ballistix 2400MHz

Fonte knup cowboy 500w

Cooler stock

 

Obs: não atualizei a bios mas ela já veio com suporte aos ryzen 3000

Link para o post
Compartilhar em outros sites
  • Moderador

Sim, é possível pois como você disse, ocorreu um "estouro de luz" na área do VRM, mesmo que a assistência tenha identificado que só a fonte queimou, com toda certeza a inversão dos cabos fez com que outras peças se danificassem.

Link para o post
Compartilhar em outros sites
  • GabrielLV alterou o título para Ryzen 3 3200G - Tela piscando e artefatos após inverter cabo da fonte

O vídeo da gpu integrada voltou ao normal hoje, estou jogando o gta on-line novamente já faz mais ou menos uma hora com a configuração gráfica no alto mas de tempos em tempos a tela apaga por meio segundo é as vezes também pisca com os artefatos, mas eu consigo jogar normalmente. Será que eu deveria parar de jogar o gta on-line ou jogar ele na configuração gráfica baixa? Está em torno de 45 fps com a gpu em 100% e cpu em ~80% em 65 graus. Estou em dúvida se devo continuar jogando pois consigo jogar normalmente apesar desses empecilhos. Tem alguma chance de dar defeito se eu continuar jogando?

Link para o post
Compartilhar em outros sites
1 hora atrás, ronaldo ronaldo disse:

 

É a fonte que comprei depois da outra ter queimado,tô usando ela agora.

Fonte genérica e de projeto ultrapassado ainda com chave seletora de tensão, recomendo a troca por uma de qualidade.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!