Ir ao conteúdo
  • Cadastre-se

h61h2m2 bios com problemas


Posts recomendados

preciso de ajuda eu troquei meu processador i3 2120 por um i5 3330 até ai tudo bem o problema é que tinha que atualizar a bios fiz isso passo a passo mas não sei o que aconteceu agora que toda vez que plugo a placa de video na maquina buga e fica apresentando problemas nessa tela ai (FOTO DE EXEMPLO) só que nao consigo entrar na bios dai da uns 3 minutos a tela apaga e o pc fica ligado normal mas nao da video nem carrega o windows.
Se eu tiro a placa de video o sistema carrega normal e perfeito mas o problema começa quando plugo a placa de video.
ja revisei a placa eo processador ja fiz de tudo e nada da certo.
ja tentei voltar a bios antiga mais também nao ta indo. preciso muito de ajuda dependo desse pc para trabalhar e agora nao to podendo pegar outra placa-mãe.

se tiver como reverter o que eu fiz eu agradeço a ajuda.

eu busquei topicos antigos aqui mas nao deu nada certo revirei a net procurando esse problema mas nao achei nada
Minha config é:
i5 3330
8GB de Ram 1600MHZ
GTX 550Ti 1GB
600W de fonte

top-three-keys-used-to-enter-uefi-bios-setup_01.jpg

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

livros-black-friday.jpg

SEMANA BLACK FRIDAY
Clube do Hardware

Todos os livros por apenas R$ 9,99 cada!

Eletrônica | Montagem de Micros | Redes