Ir ao conteúdo
  • Cadastre-se

Excel Retornar primeiro valor não vazio na função PROCV


Posts recomendados

  • Membro VIP

Boa noite, @Bruno Grisi

 

Com uma pequena modificação na excelente fórmula do Decio, vai funcionar.

 

Copie e cole na célula I8 a formula abaixo:

=SEERRO(AGREGAR(15;6;E$8:E$31/($E$8:$E$31<>0)/(A$8:A$31=H8);1);"")

Se foi útil, clique em Curtir.

 

Se resolver a dúvida, marque a resposta como Solução.

 

[]s

Link para o post
Compartilhar em outros sites

@Patropi , Bom Dia.

 

Ops! eu eu postei a formula errada, voce quer com PROCV então confere

 

=SEERRO(PROCV(H8;ESCOLHER({1\2};SE($E$8:$E$31<>0;$A$8:$A$31);SE($E$8:$E$31<>0;$E$8:$E$31));2;0);"")

 

Confere se é destas forma que desejas
 
Se foi útil clica no curtir, na mãozinha, é uma forma de agradecimento pela ajuda
 
Decio

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!